<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Outage: Over, Could Cost $1.3 million - The Montpelier Bridge</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montpelierbridge.org/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship Pro, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Carla Occaso">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-scaled.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://montpelierbridge.org/2022/12/outage-over/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Outage: Over, Could Cost $1.3 million - The Montpelier Bridge" />
	<meta property="og:description" content="All power has been restored in Washington County as of Dec. 29, and just a few outages linger statewide according to VToutages.com, compared with 75,000 at the height of a [&hellip;]" />
	<meta property="og:url" content="https://montpelierbridge.org/2022/12/outage-over/" />
	<meta property="og:site_name" content="The Montpelier Bridge" />
	<meta property="article:publisher" content="https://www.facebook.com/thebridgenewspapervt" />
	<meta property="article:author" content="https://www.facebook.com/carla.occaso/" />
	<meta property="article:published_time" content="2022-12-30T13:08:35+00:00" />
	<meta property="article:modified_time" content="2022-12-30T13:24:17+00:00" />
	<meta property="og:image" content="http://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1920" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Carla Occaso" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@carlaoccaso" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Carla Occaso" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://montpelierbridge.org/2022/12/outage-over/","url":"https://montpelierbridge.org/2022/12/outage-over/","name":"Outage: Over, Could Cost $1.3 million - The Montpelier Bridge","isPartOf":{"@id":"https://montpelierbridge.org/#website"},"primaryImageOfPage":{"@id":"https://montpelierbridge.org/2022/12/outage-over/#primaryimage"},"image":{"@id":"https://montpelierbridge.org/2022/12/outage-over/#primaryimage"},"thumbnailUrl":"https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-scaled.jpg","datePublished":"2022-12-30T13:08:35+00:00","dateModified":"2022-12-30T13:24:17+00:00","author":{"@id":"https://montpelierbridge.org/#/schema/person/98d17a919b67c38f8cd757a482053db7"},"breadcrumb":{"@id":"https://montpelierbridge.org/2022/12/outage-over/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://montpelierbridge.org/2022/12/outage-over/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://montpelierbridge.org/2022/12/outage-over/#primaryimage","url":"https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-scaled.jpg","contentUrl":"https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-scaled.jpg","width":2560,"height":1920,"caption":"A chunk of an electrical pole dangles over a back road in East Montpelier recently. Photo by Carla Occaso."},{"@type":"BreadcrumbList","@id":"https://montpelierbridge.org/2022/12/outage-over/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://montpelierbridge.org/"},{"@type":"ListItem","position":2,"name":"Outage: Over, Could Cost $1.3 million"}]},{"@type":"WebSite","@id":"https://montpelierbridge.org/#website","url":"https://montpelierbridge.org/","name":"The Montpelier Bridge","description":"Free, independent and local newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://montpelierbridge.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://montpelierbridge.org/#/schema/person/98d17a919b67c38f8cd757a482053db7","name":"Carla Occaso","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://montpelierbridge.org/#/schema/person/image/","url":"http://montpelierbridge.org/wp-content/uploads/2021/04/File_000-scaled.jpeg","contentUrl":"http://montpelierbridge.org/wp-content/uploads/2021/04/File_000-scaled.jpeg","caption":"Carla Occaso"},"description":"Writer, photographer and editor with The Bridge on and off since 2014. Managing editor of The Bridge from 2014 to 2017. Writer and editor for the Caledonian Record. Correspondent and contributing writer for The Barre Montpelier Times Argus, Burlington Free Press, Green Mountain Trading Post, North Star Monthly, Science Magazine, Country Woman, Vermont Magazine, The Northland Journal, and other publications. English teacher and Interventionist in the Montpelier Roxbury School district. Born in Montpelier.","sameAs":["http://montpelierbridge.org","https://www.facebook.com/carla.occaso/","https://www.linkedin.com/in/carla-occaso-2a112243/","https://twitter.com/@carlaoccaso","https://www.youtube.com/user/MCelmoPancakking"],"url":"https://montpelierbridge.org/author/carla-occaso/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Feed" href="https://montpelierbridge.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Comments Feed" href="https://montpelierbridge.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Montpelier Bridge &raquo; iCal Feed" href="https://montpelierbridge.org/events/2022-12-30/?ical=1/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montpelierbridge.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='embed-pdf-viewer-css' href='https://montpelierbridge.org/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?ver=6.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://montpelierbridge.org/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://montpelierbridge.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://montpelierbridge.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='orgseries-box-css-css' href='https://montpelierbridge.org/wp-content/plugins/organize-series/orgSeriesBoxTheme.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css' href='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css' href='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css' href='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://montpelierbridge.org/wp-content/themes/Newsmag/style.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='https://montpelierbridge.org/wp-content/plugins/td-newsletter/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://montpelierbridge.org/wp-content/themes/the-bridge/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='olympus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300i%2C400%2C400i%2C700%2C700i%2C900%2C900i%2C300ii%2C400ii%2C700ii%2C900ii&#038;display=swap&#038;subset=all&#038;ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=f778b80ab85431daf83e3194bb71bc89' type='text/css' media='all' />
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-before'>
const simpleBannerScriptParams = {"version":"2.12.2","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"","pro_version_enabled":"","disabled_on_current_page":false,"debug_mode":"","id":52404,"disabled_pages_array":[],"is_current_page_a_post":true,"disabled_on_posts":false,"simple_banner_font_size":false,"simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_close_color":false,"simple_banner_custom_css":"BREAKING NEWS: Trouble at the Econolodge","simple_banner_scrolling_custom_css":false,"simple_banner_text_custom_css":false,"simple_banner_button_css":false,"site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":false,"wp_body_open":true,"close_button_enabled":false,"close_button_expiration":false,"close_button_cookie_set":false}
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.12.2' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://montpelierbridge.org/wp-json/" /><link rel="alternate" type="application/json" href="https://montpelierbridge.org/wp-json/wp/v2/posts/52404" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montpelierbridge.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montpelierbridge.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://montpelierbridge.org/?p=52404' />
<link rel="alternate" type="application/json+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2022%2F12%2Foutage-over%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2022%2F12%2Foutage-over%2F&#038;format=xml" />
<style type="text/css">.simple-banner{background: #024985;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#f16521;}</style><style type="text/css">.simple-banner{BREAKING NEWS: Trouble at the Econolodge}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://montpelierbridge.org"><link rel="alternate" href="https://montpelierbridge.org/wp-json/tribe/events/v1/" />        <style>
            .molongui-disabled-link
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
            .molongui-disabled-link:hover,
            .molongui-disabled-link:hover span
            {
                border-bottom: none !important;
                text-decoration: none !important;
                color: inherit !important;
                cursor: inherit !important;
            }
        </style>
        <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montpelierbridge.org\/wp-admin\/","wpRestNonce":"b34eefae44","wpRestUrl":"https:\/\/montpelierbridge.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155989857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155989857-1');
</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   

 var mapping1 = googletag.sizeMapping()
                            .addSize([990, 0], [[728, 90], [300, 250], [300, 250]])
                            .build();




    googletag.defineSlot('/22700907530/div-gpt-ad-1650335533183-0', [[720,90],[350,200]], 'div-gpt-ad-7939262-1')
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());

    googletag.defineSlot('/22700907530/home-page-leaderboard-1', [[720,90],[350,200]], 'div-gpt-ad-1650335548405-0')
            .defineSizeMapping(mapping1)
              .addService(googletag.pubads());

   googletag.defineSlot('/22700907530/article-beneath', [[728, 90], 'fluid'], 'div-gpt-ad-1650335516555-0')
              .defineSizeMapping(mapping1)
              .addService(googletag.pubads());

      googletag.defineSlot('/22700907530/homepage-leaderboard', [728, 90], 'div-gpt-ad-1650335614058-0')
              .defineSizeMapping(mapping1)
              .addService(googletag.pubads());
   


    googletag.defineSlot('/22700907530/homepage-bottom-panel-2', [200, 200], 'div-gpt-ad-1650335564132-0').addService(googletag.pubads());
    googletag.defineSlot('/22700907530/homepage-bottom-panel-3', [200, 200], 'div-gpt-ad-1650335581796-0').addService(googletag.pubads());
     googletag.defineSlot('/22700907530/top-sidebar-300x250', [300, 250], 'div-gpt-ad-1663696327320-0').addService(googletag.pubads());
    googletag.defineSlot('/22700907530/home-bottom-panel-1', [200, 200], 'div-gpt-ad-1650335597868-0').addService(googletag.pubads());
    googletag.defineSlot('/22700907530/sidebar-3', [300, 250], 'div-gpt-ad-1664467796373-0').addService(googletag.pubads());
    googletag.defineSlot('/22700907530/sidebar-4', [300, 250], 'div-gpt-ad-1650335667130-0').addService(googletag.pubads());
    googletag.defineSlot('/22700907530/sidebar-5', [300, 250], 'div-gpt-ad-1650335698407-0').addService(googletag.pubads());
    googletag.defineSlot('/22700907530/homepage-pencil', [[300, 100], [468, 60]], 'div-gpt-ad-1650399998832-0').addService(googletag.pubads());
       googletag.defineSlot('/22700907530/sidebar-3', [300, 250], 'div-gpt-ad-1663698977370-0').addService(googletag.pubads());



   googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://montpelierbridge.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/category/news-and-features/",
                    "name": "News and Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/2022/12/outage-over/",
                    "name": "Outage: Over, Could Cost $1.3 million"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-70x70.png" sizes="32x32" />
<link rel="icon" href="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-300x300.png" />
<meta name="msapplication-TileImage" content="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.montp-adlabel {
	font-size: 22px;
	font-weight: bold;
font-style: italic;
	margin-bottom: 30px;

}

.td-post-content p, .td-post-content {
	margin-bottom: 0;
	margin-top: 20px;
}

.city_page-template-default .montp-inline {
	display: none;
}

.menu-item-39511 .td-subcategory-header {
	display: none;
}

.category-food-and-drink .td-subcategory-header, .category-obituaries .td-category-siblings {
	display: none;
} 

.td-post-comments {
	display: none;
}

.td-post-content a {
	font-weight: bold;
}		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Merriweather;
--font-headings: Merriweather;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
		<style id="tdw-css-placeholder">.td-no-img-custom-url a {
  height: 150px;
}
</style></head>

<body class="post-template-default single single-post postid-52404 single-format-standard tribe-no-js page-template-the-bridge outage-over global-block-template-1 td-full-layout tribe-theme-Newsmag" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/montpelierbridge/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-bar-container"><ul id="menu-nav-bar" class="td-mobile-main-menu"><li id="menu-item-32779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li id="menu-item-32776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li id="menu-item-32777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li id="menu-item-32780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li id="menu-item-39512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39512"><a href="https://montpelierbridge.org/category/living/">Living</a></li>
<li id="menu-item-39511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://montpelierbridge.org/category/food-and-drink/">Food and Drink</a></li>
<li id="menu-item-39503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39503"><a href="https://montpelierbridge.org/category/schools/">Schools</a></li>
<li id="menu-item-34275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34275"><a href="https://montpelierbridge.org/events/">Calendar</a></li>
<li id="menu-item-39520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39520"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/montpelierbridge/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">36.6</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Montpelier</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-top-utility" class="top-header-menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://montpelierbridge.org/donate/">Donate</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/">Subscribe</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://montpelierbridge.org/advertising/">Advertise</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://montpelierbridge.org/">
            <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
            <span class="td-visual-hidden">The Montpelier Bridge</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_63aee6c1d3739_rand td_block_template_1"><div class="td-visible-desktop">
Central Vermont's Free, Independent, and Local News Source
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://montpelierbridge.org/">
        <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-nav-bar-container"><ul id="menu-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39512"><a href="https://montpelierbridge.org/category/living/">Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39511"><a href="https://montpelierbridge.org/category/food-and-drink/">Food and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39503"><a href="https://montpelierbridge.org/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34275"><a href="https://montpelierbridge.org/events/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39520"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-52404" class="post-52404 post type-post status-publish format-standard has-post-thumbnail hentry category-news-and-features category-city-news tag-montpelier tag-christmas tag-montpelier-vermont tag-power-outage tag-storm tag-linemen" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montpelierbridge.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News and Features" class="entry-crumb" href="https://montpelierbridge.org/category/news-and-features/">News and Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Outage: Over, Could Cost $1.3 million</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/">News and Features</a></li><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/city-news/">City News</a></li></ul>
            <header>
                <h1 class="entry-title">Outage: Over, Could Cost $1.3 million</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://montpelierbridge.org/author/carla-occaso/">Carla Occaso</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-12-30T08:08:35+00:00" >December 30, 2022</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://montpelierbridge.org/2022/12/outage-over/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2022%2F12%2Foutage-over%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Outage%3A+Over%2C+Could+Cost+%241.3+million&url=https%3A%2F%2Fmontpelierbridge.org%2F2022%2F12%2Foutage-over%2F&via=montpbridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Outage: Over, Could Cost $1.3 million&body=https://montpelierbridge.org/2022/12/outage-over/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-scaled.jpg" data-caption="A chunk of an electrical pole dangles over a back road in East Montpelier recently. Photo by Carla Occaso."><img width="640" height="480" class="entry-thumb td-modal-image" src="https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-640x480.jpg" srcset="https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-640x480.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-300x225.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-1024x768.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-768x576.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-1536x1152.jpg 1536w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-2048x1536.jpg 2048w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-265x198.jpg 265w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-681x511.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="IMG_9529"/></a><figcaption class="wp-caption-text">A chunk of an electrical pole dangles over a back road in East Montpelier recently. Photo by Carla Occaso.</figcaption></figure></div>
        <!-- content -->
All power has been restored in Washington County as of Dec. 29, and just a few outages linger statewide according to VToutages.com, compared with 75,000 at the height of a recent holiday storm.</p>



The restoration for this unusual weather catastrophe could cost as much as an estimated $1.3 million according to Washington Electric Co-op General Manager Louis Porter in a phone interview with The Bridge Dec. 29. The co-op has budgeted $300,000 per year based on past years’ costs to cover power outage restoration. Some years have two to three outage events, while other years do not have any significant outages.&nbsp;</p>



“We budget $300,000 for all major storms in a year. We have outages frequently — trees fall on the line; cars hit poles. (The annual budgeted amount is) based on a five-year average on what it costs us. Obviously we’ve blown through that,” Porter said.</p>



Washington Electric Co-op has 14 linemen on the payroll to work the day-to-day operations and handle outages as they crop up, but Porter pulled in 60 people to handle this event. Porter characterized this as an “unprecedented” amount of extra workers for one event. But without them, outages would have lasted much longer than they did.</p>



<!-- GPT AdSlot 1 for Ad unit 'div-gpt-ad-1650335533183-0' ### Size: [[720,90],[350,200]] -->
<div id='div-gpt-ad-7939262-1' style='text-align: center;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-7939262-1'); });
  </script>
</div>
<!-- End AdSlot 1 -->Early in the outage, which began as a wind and rain storm early on Dec. 23, WEC relied on the organization’s 14 workers and some crews from Burlington Electric. But by 12/27–12/28, crews came in from Stowe Electric, Green Mountain Power, two utilities in Massachusetts, and some contract crews — including tree-cutting crews. Washington Electric also had two dispatchers working around the clock through the holiday during the entire outage that lasted seven days.</p>



“We gave the crews a couple of hours off Christmas morning so they could see their family,” Porter said, but then the crews were back on the job. Porter pointed out that many workers also had power out at their own homes, so they were working 5 a.m.- to 10 p.m.-shifts — leaving their own cold, dark homes to restore power at other peoples’ houses.</p>



Additionally, as general manager, Porter had worked through the Christmas holiday to recruit linemen from other areas, deliver food to the ones working long hours, and answer calls from “angry customers,” he said. And now that the bulk of the problem has been solved, Porter has succumbed to a case of the flu and said he was planning on going home somewhat early.</p>



For full disclosure, this author lives in East Montpelier and went six days without power. Porter explained why East Montpelier — the headquarters of Washington Electric Co-op — took such a hit. East Montpelier remained one of the towns with the most outages throughout the storm. Power went out in East Montpelier for many customers around 8 to 9 a.m. on Dec. 23. At the height of the rain/wind/sleet/snow storm, 702 customers from that town were without power, or over 90%. In all, around 5,000 to 5,500 WEC customers were left without power, which amounts to 45% of the total 11,000 to 12,000 customers serviced by 1,300 miles of power lines.</p>



The reason for the complications and delays in East Montpelier, while other towns went back on line on Dec. 26 and 27, was that eight utility poles had been broken to pieces by trees falling. There were a total of 30 poles broken in the entire utility’s district.&nbsp;</p>



“Replacing a broken pole in the middle of the night is a challenge,” Porter said. Also, several of the poles were set on rock ledges, so the rock had to be drilled before the poles could be set. East Montpelier had a series of difficult breaks, many in the middle of the woods, which could only be accessed with off-road vehicles. Another setback was that the advance metering infrastructure system on the East Montpelier substation was damaged, so information that was usually available could only be obtained by people calling in to report outages rather than from the a meter. That made accurate information hard to come by.</p>



And even though power is back for all customers, the work is not over. Porter said there is a lot of clean up in the wake of all the restoration. It will take a couple of more weeks to complete that work.</p>



# # #</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td-rec-hide-on-tp td-rec-hide-on-p td_uid_2_63aee6c1d7614_rand td_block_template_1"><span class="td-adspot-title">UNDERWRITING SUPPORT PROVIDED BY</span><!-- /22700907530/article-beneath -->
<div id='div-gpt-ad-1650335516555-0' style='min-width: 728px; min-height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1650335516555-0'); });
  </script>
</div></div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://montpelierbridge.org/tag/montpelier/">Montpelier</a></li><li><a href="https://montpelierbridge.org/tag/christmas/">Christmas</a></li><li><a href="https://montpelierbridge.org/tag/montpelier-vermont/">Montpelier Vermont</a></li><li><a href="https://montpelierbridge.org/tag/power-outage/">Power Outage</a></li><li><a href="https://montpelierbridge.org/tag/storm/">Storm</a></li><li><a href="https://montpelierbridge.org/tag/linemen/">linemen</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montpelierbridge.org/2022/12/outage-over/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2022%2F12%2Foutage-over%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Outage%3A+Over%2C+Could+Cost+%241.3+million&url=https%3A%2F%2Fmontpelierbridge.org%2F2022%2F12%2Foutage-over%2F&via=montpbridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Outage: Over, Could Cost $1.3 million&body=https://montpelierbridge.org/2022/12/outage-over/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montpelierbridge.org/2022/12/wec-outage-could-drag-on-til-dec-30-overnight-warming-shelters-closed/">WEC: Outage Could Drag On &#8216;Til Dec. 30- Overnight Warming Shelters Closed</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://montpelierbridge.org/author/carla-occaso/"><img alt='' src='http://montpelierbridge.org/wp-content/uploads/2021/04/File_000-scaled.jpeg' srcset='http://montpelierbridge.org/wp-content/uploads/2021/04/File_000-scaled.jpeg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy' decoding='async'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://montpelierbridge.org/author/carla-occaso/">Carla Occaso</a></span></div><div class="td-author-url"><a href="http://montpelierbridge.org">http://montpelierbridge.org</a></div><div class="td-author-description">Writer, photographer and editor with The Bridge on and off since 2014. Managing editor of The Bridge from 2014 to 2017. Writer and editor for the Caledonian Record. Correspondent and contributing writer for The Barre Montpelier Times Argus, Burlington Free Press, Green Mountain Trading Post, North Star Monthly, Science Magazine, Country Woman, Vermont Magazine, The Northland Journal, and other publications. English teacher and Interventionist in the Montpelier Roxbury School district. Born in Montpelier.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/carla.occaso/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/carla-occaso-2a112243/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/carlaoccaso" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="nekvoice@yahoo.com" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MCelmoPancakking" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="Occaso" title="Xing">
                <i class="td-icon-font td-icon-xing"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Carla Occaso"></span><meta itemprop="datePublished" content="2022-12-30T08:08:35+00:00"><meta itemprop="dateModified" content="2022-12-30T08:24:17-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montpelierbridge.org/2022/12/outage-over/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2019/09/thebridge-smalllogo.png"></span><meta itemprop="name" content="The Montpelier Bridge"></span><meta itemprop="headline " content="Outage: Over, Could Cost $1.3 million"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9529-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_63aee6c1dd0f6 = new tdBlock();
block_td_uid_3_63aee6c1dd0f6.id = "td_uid_3_63aee6c1dd0f6";
block_td_uid_3_63aee6c1dd0f6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_63aee6c1dd0f6_rand","td_column_number":3,"live_filter_cur_post_id":52404,"live_filter_cur_post_author":"39","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_63aee6c1dd0f6_rand","tdc_css_class_style":"td_uid_3_63aee6c1dd0f6_rand_style"}';
block_td_uid_3_63aee6c1dd0f6.td_column_number = "3";
block_td_uid_3_63aee6c1dd0f6.block_type = "td_block_related_posts";
block_td_uid_3_63aee6c1dd0f6.post_count = "3";
block_td_uid_3_63aee6c1dd0f6.found_posts = "1155";
block_td_uid_3_63aee6c1dd0f6.header_color = "";
block_td_uid_3_63aee6c1dd0f6.ajax_pagination_infinite_stop = "";
block_td_uid_3_63aee6c1dd0f6.max_num_pages = "385";
tdBlocksArray.push(block_td_uid_3_63aee6c1dd0f6);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_63aee6c1dd0f6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_63aee6c1dd0f6" ><h4 class="td-related-title"><a id="td_uid_4_63aee6c1df81e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_63aee6c1dd0f6" href="#">RELATED ARTICLES</a><a id="td_uid_5_63aee6c1df823" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_63aee6c1dd0f6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_63aee6c1dd0f6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2022/12/wec-outage-could-drag-on-til-dec-30-overnight-warming-shelters-closed/" rel="bookmark" class="td-image-wrap" title="WEC: Outage Could Drag On &#8216;Til Dec. 30- Overnight Warming Shelters Closed"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-300x225.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-1024x768.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-768x576.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-1536x1152.jpg 1536w, https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-2048x1536.jpg 2048w, https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-265x198.jpg 265w, https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-640x480.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2022/12/Tree-across-line-681x511.jpg 681w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="WEC: Outage Could Drag On &#8216;Til Dec. 30- Overnight Warming Shelters Closed" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2022/12/wec-outage-could-drag-on-til-dec-30-overnight-warming-shelters-closed/" rel="bookmark" title="WEC: Outage Could Drag On &#8216;Til Dec. 30- Overnight Warming Shelters Closed">WEC: Outage Could Drag On &#8216;Til Dec. 30- Overnight Warming Shelters Closed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2022/12/washington-county-hardest-hit-by-storm-some-power-outages-could-last-until-dec-27/" rel="bookmark" class="td-image-wrap" title="Washington County Hardest Hit By Storm &#8211; Some Power Outages Could Last Until Dec. 27"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-300x225.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-1024x768.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-768x576.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-1536x1152.jpg 1536w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-2048x1536.jpg 2048w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-265x198.jpg 265w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-640x480.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2022/12/IMG_9475-681x511.jpg 681w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Washington County Hardest Hit By Storm &#8211; Some Power Outages Could Last Until Dec. 27" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2022/12/washington-county-hardest-hit-by-storm-some-power-outages-could-last-until-dec-27/" rel="bookmark" title="Washington County Hardest Hit By Storm &#8211; Some Power Outages Could Last Until Dec. 27">Washington County Hardest Hit By Storm &#8211; Some Power Outages Could Last Until Dec. 27</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2022/12/santa-fin-gets-key-to-barre/" rel="bookmark" class="td-image-wrap" title="Santa Fin Gets Key to Barre"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2022/12/JCL_5766W-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2022/12/JCL_5766W-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2022/12/JCL_5766W-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2022/12/JCL_5766W-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2022/12/JCL_5766W-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="Man in red suit with santa hat and short brown beard with man in vest." title="Santa Fin Gets Key to Barre" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2022/12/santa-fin-gets-key-to-barre/" rel="bookmark" title="Santa Fin Gets Key to Barre">Santa Fin Gets Key to Barre</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_63aee6c1dd0f6" data-td_block_id="td_uid_3_63aee6c1dd0f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_63aee6c1dd0f6" data-td_block_id="td_uid_3_63aee6c1dd0f6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://montpelierbridge.org/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_63aee6c1e1207_rand td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Underwriting support provided by:</span></h4></div><!-- /22700907530/top-sidebar-300x250 -->
<div id='div-gpt-ad-1663696327320-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1663696327320-0'); });
  </script>
</div>

<br /><br />
<!-- /22700907530/sidebar-3 -->
<div id='div-gpt-ad-1664467796373-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1664467796373-0'); });
  </script>
</div>
<br /><br />
<!-- /22700907530/sidebar-4 -->
<div id='div-gpt-ad-1650335667130-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1650335667130-0'); });
  </script>
</div>
<br /><br />

<div id='div-gpt-ad-1650335698407-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1650335698407-0'); });
  </script>
</div></div>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://montpelierbridge.org/2022/12/outage-over/" aria-current="page">Outage: Over, Could Cost $1.3 million</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2022/12/wec-outage-could-drag-on-til-dec-30-overnight-warming-shelters-closed/">WEC: Outage Could Drag On &#8216;Til Dec. 30- Overnight Warming Shelters Closed</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2022/12/washington-county-hardest-hit-by-storm-some-power-outages-could-last-until-dec-27/">Washington County Hardest Hit By Storm &#8211; Some Power Outages Could Last Until Dec. 27</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2022/12/santa-fin-gets-key-to-barre/">Santa Fin Gets Key to Barre</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2022/12/bb-gun-shooter-targets-red-hen-baking-in-middlesex/">BB Gun Shooter Targets Red Hen Baking in Middlesex</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/"><img width="300" height="125" src="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg" class="image wp-image-150  attachment-medium size-medium" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-768x321.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1024x428.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1004x420.jpg 1004w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-640x268.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-681x285.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2.jpg 1621w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>The Bridge headlines in your inbox!</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-210" method="post" data-id="210" data-name="Bridge in your Inbox" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1672406721" /><input type="hidden" name="_mc4wp_form_id" value="210" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Video</span></h4><div class="textwidget custom-html-widget"><iframe title="vimeo-player" src="https://player.vimeo.com/video/708254611" width="640" height="360" frameborder="0" allowfullscreen></iframe></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://montpelierbridge.org/2022/12/'> December 2022 </option>
	<option value='https://montpelierbridge.org/2022/11/'> November 2022 </option>
	<option value='https://montpelierbridge.org/2022/10/'> October 2022 </option>
	<option value='https://montpelierbridge.org/2022/09/'> September 2022 </option>
	<option value='https://montpelierbridge.org/2022/08/'> August 2022 </option>
	<option value='https://montpelierbridge.org/2022/07/'> July 2022 </option>
	<option value='https://montpelierbridge.org/2022/06/'> June 2022 </option>
	<option value='https://montpelierbridge.org/2022/05/'> May 2022 </option>
	<option value='https://montpelierbridge.org/2022/04/'> April 2022 </option>
	<option value='https://montpelierbridge.org/2022/03/'> March 2022 </option>
	<option value='https://montpelierbridge.org/2022/02/'> February 2022 </option>
	<option value='https://montpelierbridge.org/2022/01/'> January 2022 </option>
	<option value='https://montpelierbridge.org/2021/12/'> December 2021 </option>
	<option value='https://montpelierbridge.org/2021/11/'> November 2021 </option>
	<option value='https://montpelierbridge.org/2021/10/'> October 2021 </option>
	<option value='https://montpelierbridge.org/2021/09/'> September 2021 </option>
	<option value='https://montpelierbridge.org/2021/08/'> August 2021 </option>
	<option value='https://montpelierbridge.org/2021/07/'> July 2021 </option>
	<option value='https://montpelierbridge.org/2021/06/'> June 2021 </option>
	<option value='https://montpelierbridge.org/2021/05/'> May 2021 </option>
	<option value='https://montpelierbridge.org/2021/04/'> April 2021 </option>
	<option value='https://montpelierbridge.org/2021/03/'> March 2021 </option>
	<option value='https://montpelierbridge.org/2021/02/'> February 2021 </option>
	<option value='https://montpelierbridge.org/2021/01/'> January 2021 </option>
	<option value='https://montpelierbridge.org/2020/12/'> December 2020 </option>
	<option value='https://montpelierbridge.org/2020/11/'> November 2020 </option>
	<option value='https://montpelierbridge.org/2020/10/'> October 2020 </option>
	<option value='https://montpelierbridge.org/2020/09/'> September 2020 </option>
	<option value='https://montpelierbridge.org/2020/08/'> August 2020 </option>
	<option value='https://montpelierbridge.org/2020/07/'> July 2020 </option>
	<option value='https://montpelierbridge.org/2020/06/'> June 2020 </option>
	<option value='https://montpelierbridge.org/2020/05/'> May 2020 </option>
	<option value='https://montpelierbridge.org/2020/04/'> April 2020 </option>
	<option value='https://montpelierbridge.org/2020/03/'> March 2020 </option>
	<option value='https://montpelierbridge.org/2020/02/'> February 2020 </option>
	<option value='https://montpelierbridge.org/2020/01/'> January 2020 </option>
	<option value='https://montpelierbridge.org/2019/12/'> December 2019 </option>
	<option value='https://montpelierbridge.org/2019/11/'> November 2019 </option>
	<option value='https://montpelierbridge.org/2019/10/'> October 2019 </option>
	<option value='https://montpelierbridge.org/2019/09/'> September 2019 </option>
	<option value='https://montpelierbridge.org/2019/07/'> July 2019 </option>
	<option value='https://montpelierbridge.org/2019/06/'> June 2019 </option>
	<option value='https://montpelierbridge.org/2019/05/'> May 2019 </option>
	<option value='https://montpelierbridge.org/2019/04/'> April 2019 </option>
	<option value='https://montpelierbridge.org/2019/03/'> March 2019 </option>
	<option value='https://montpelierbridge.org/2019/02/'> February 2019 </option>
	<option value='https://montpelierbridge.org/2019/01/'> January 2019 </option>
	<option value='https://montpelierbridge.org/2018/12/'> December 2018 </option>
	<option value='https://montpelierbridge.org/2018/11/'> November 2018 </option>
	<option value='https://montpelierbridge.org/2018/10/'> October 2018 </option>
	<option value='https://montpelierbridge.org/2018/09/'> September 2018 </option>
	<option value='https://montpelierbridge.org/2018/08/'> August 2018 </option>
	<option value='https://montpelierbridge.org/2018/07/'> July 2018 </option>
	<option value='https://montpelierbridge.org/2018/06/'> June 2018 </option>
	<option value='https://montpelierbridge.org/2018/05/'> May 2018 </option>
	<option value='https://montpelierbridge.org/2018/04/'> April 2018 </option>
	<option value='https://montpelierbridge.org/2018/03/'> March 2018 </option>
	<option value='https://montpelierbridge.org/2018/02/'> February 2018 </option>
	<option value='https://montpelierbridge.org/2018/01/'> January 2018 </option>
	<option value='https://montpelierbridge.org/2017/12/'> December 2017 </option>
	<option value='https://montpelierbridge.org/2017/11/'> November 2017 </option>
	<option value='https://montpelierbridge.org/2017/10/'> October 2017 </option>
	<option value='https://montpelierbridge.org/2017/09/'> September 2017 </option>
	<option value='https://montpelierbridge.org/2017/08/'> August 2017 </option>
	<option value='https://montpelierbridge.org/2017/07/'> July 2017 </option>
	<option value='https://montpelierbridge.org/2017/06/'> June 2017 </option>
	<option value='https://montpelierbridge.org/2017/05/'> May 2017 </option>
	<option value='https://montpelierbridge.org/2017/04/'> April 2017 </option>
	<option value='https://montpelierbridge.org/2017/03/'> March 2017 </option>
	<option value='https://montpelierbridge.org/2017/02/'> February 2017 </option>
	<option value='https://montpelierbridge.org/2017/01/'> January 2017 </option>
	<option value='https://montpelierbridge.org/2016/12/'> December 2016 </option>
	<option value='https://montpelierbridge.org/2016/11/'> November 2016 </option>
	<option value='https://montpelierbridge.org/2016/10/'> October 2016 </option>
	<option value='https://montpelierbridge.org/2016/09/'> September 2016 </option>
	<option value='https://montpelierbridge.org/2016/08/'> August 2016 </option>
	<option value='https://montpelierbridge.org/2016/07/'> July 2016 </option>
	<option value='https://montpelierbridge.org/2016/06/'> June 2016 </option>
	<option value='https://montpelierbridge.org/2016/05/'> May 2016 </option>
	<option value='https://montpelierbridge.org/2016/04/'> April 2016 </option>
	<option value='https://montpelierbridge.org/2016/03/'> March 2016 </option>
	<option value='https://montpelierbridge.org/2016/02/'> February 2016 </option>
	<option value='https://montpelierbridge.org/2016/01/'> January 2016 </option>
	<option value='https://montpelierbridge.org/2015/12/'> December 2015 </option>
	<option value='https://montpelierbridge.org/2015/11/'> November 2015 </option>
	<option value='https://montpelierbridge.org/2015/10/'> October 2015 </option>
	<option value='https://montpelierbridge.org/2015/09/'> September 2015 </option>
	<option value='https://montpelierbridge.org/2015/08/'> August 2015 </option>
	<option value='https://montpelierbridge.org/2015/07/'> July 2015 </option>
	<option value='https://montpelierbridge.org/2015/06/'> June 2015 </option>
	<option value='https://montpelierbridge.org/2015/05/'> May 2015 </option>
	<option value='https://montpelierbridge.org/2015/04/'> April 2015 </option>
	<option value='https://montpelierbridge.org/2015/03/'> March 2015 </option>
	<option value='https://montpelierbridge.org/2015/02/'> February 2015 </option>
	<option value='https://montpelierbridge.org/2015/01/'> January 2015 </option>
	<option value='https://montpelierbridge.org/2014/12/'> December 2014 </option>
	<option value='https://montpelierbridge.org/2014/11/'> November 2014 </option>
	<option value='https://montpelierbridge.org/2014/10/'> October 2014 </option>
	<option value='https://montpelierbridge.org/2014/09/'> September 2014 </option>
	<option value='https://montpelierbridge.org/2014/08/'> August 2014 </option>
	<option value='https://montpelierbridge.org/2014/07/'> July 2014 </option>
	<option value='https://montpelierbridge.org/2014/06/'> June 2014 </option>
	<option value='https://montpelierbridge.org/2014/05/'> May 2014 </option>
	<option value='https://montpelierbridge.org/2014/04/'> April 2014 </option>
	<option value='https://montpelierbridge.org/2014/03/'> March 2014 </option>
	<option value='https://montpelierbridge.org/2014/02/'> February 2014 </option>
	<option value='https://montpelierbridge.org/2014/01/'> January 2014 </option>
	<option value='https://montpelierbridge.org/2013/12/'> December 2013 </option>
	<option value='https://montpelierbridge.org/2013/10/'> October 2013 </option>
	<option value='https://montpelierbridge.org/2013/09/'> September 2013 </option>
	<option value='https://montpelierbridge.org/2013/08/'> August 2013 </option>
	<option value='https://montpelierbridge.org/2013/07/'> July 2013 </option>
	<option value='https://montpelierbridge.org/2013/06/'> June 2013 </option>
	<option value='https://montpelierbridge.org/2013/05/'> May 2013 </option>
	<option value='https://montpelierbridge.org/2013/04/'> April 2013 </option>
	<option value='https://montpelierbridge.org/2013/03/'> March 2013 </option>
	<option value='https://montpelierbridge.org/2013/02/'> February 2013 </option>
	<option value='https://montpelierbridge.org/2013/01/'> January 2013 </option>
	<option value='https://montpelierbridge.org/2012/12/'> December 2012 </option>
	<option value='https://montpelierbridge.org/2012/11/'> November 2012 </option>
	<option value='https://montpelierbridge.org/2012/10/'> October 2012 </option>
	<option value='https://montpelierbridge.org/2012/09/'> September 2012 </option>
	<option value='https://montpelierbridge.org/2012/08/'> August 2012 </option>
	<option value='https://montpelierbridge.org/2012/07/'> July 2012 </option>
	<option value='https://montpelierbridge.org/2012/06/'> June 2012 </option>
	<option value='https://montpelierbridge.org/2012/05/'> May 2012 </option>
	<option value='https://montpelierbridge.org/2012/04/'> April 2012 </option>
	<option value='https://montpelierbridge.org/2012/03/'> March 2012 </option>
	<option value='https://montpelierbridge.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://montpelierbridge.org/"><img class="td-retina-data" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/montpelierbridge/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>		</div>

		<div class="td-pb-span8">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">Editorial: 223-5112 <br /> editor@montpelierbridge.com<br /><br />
Advertising: 249-8666 <br />
Rick@vtbridge.com <br /><br />
<a href="https://montpelierbridge.org/pay-for-montpelier-bridge-services/">Subscriptions and service payments</a><br /><br />
Location: The Bridge office is located at the Vermont College of Fine Arts, Stone Science Hall. Subscriptions: You can receive The Bridge by mail for $40 a year. Click the Subscribe button above, or make out your check to The Bridge, and mail to The Bridge, PO Box 1143, Montpelier VT 05601.<p>
	Read our <a style="text-decoration: underline;" href="https://montpelierbridge.org/about/policies/">policies here</a>.
</p></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-39522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39522"><a href="https://montpelierbridge.org/">Home</a></li>
<li id="menu-item-39523" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39523"><a href="https://montpelierbridge.org/about/">About Us</a></li>
<li id="menu-item-44882" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44882"><a href="https://montpelierbridge.org/about/policies/">Policies</a></li>
<li id="menu-item-39526" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39526"><a href="https://montpelierbridge.org/job-opportunities/">Careers</a></li>
<li id="menu-item-39524" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39524"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
<li id="menu-item-51173" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51173"><a href="https://montpelierbridge.org/pay-for-montpelier-bridge-services/">Make a payment</a></li>
<li id="menu-item-40116" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40116"><a href="https://montpelierbridge.org/2021/04/1993-2021-bridge-community-media-all-rights-reserved/">© 1993-2021, Bridge Community Media, All Rights Reserved.</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

				<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "http://montpelierbridge.org/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<div class="simple-banner simple-banner-text" style="display:none !important"></div><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='b3c000007a0853008d43b000f3af0b00591cf7005ef5cb00d02ec800e608b800';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://montpelierbridge.org/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.1 (rara)
        Deploy mode: deploy
        
        uid: 63aee6c1e7c3a
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-weather-header, .td-weather-now, .td-weather-top-widget .td-icons {
    color: #000;
}

.td-weather-top-widget .td-weather-now .td-big-degrees {
    font-size: 16px;
}

.td-weather-top-widget .td-icons:before {
    font-size: 24px;
}

.td-weather-top-widget .td-weather-header .td-weather-city {
    font-size: 14px;
}

@media only screen and (min-width: 800px) {
    .td-above-header-mobile-donate {
    display: none;
    }
}
@media only screen and (max-width: 799px) {

.td-above-header-mobile-donate {
   background: #f66f3b;
    width: 30%;
    padding: 10px;
    border-radius: 15px;
}

.td-above-header-mobile-donate p {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
.td-above-header-mobile-donate p a {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
}
</style>

<script type="text/javascript">jQuery('.td-header-container').before('<div class="td-above-header-mobile-donate"><p><a href="https://montpelierbridge.org/donate/">DONATE</a></p></div>');</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.9.4' id='wp-video-popup-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.8' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.8' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://montpelierbridge.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.11' id='mc4wp-forms-api-js'></script>
<script id="molongui-authorship-front-inline-js-extra">var molongui_authorship_front_params = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};</script><script id="molongui-authorship-front-inline-js" type="text/javascript" data-file="front.16cd.min.js" data-version="4.6.12">var addBylineModifiers=function(){var r="?m_bm=true",e=document.querySelectorAll('a[href$="'+r+'"]');Array.prototype.forEach.call(e,function(e,t){e.setAttribute("href",decodeURIComponent(e.getAttribute("href")).replace(r,"")),e.insertAdjacentHTML("beforebegin",molongui_authorship_front_params.byline_prefix+" "),e.insertAdjacentHTML("afterend"," "+molongui_authorship_front_params.byline_suffix)})},decodeMultiAuthorBylines=function(){var e=document.querySelectorAll('a[href*="molongui_byline=true"]');Array.prototype.forEach.call(e,function(e,t){var r=e.getAttribute("href"),i=new URL(decodeURIComponent(r)),n=new URLSearchParams(i.search),a=i.origin,o=i.pathname,r="";if(!n.has("molongui_byline"))return!1;if(n.has("lang")&&(r="?lang="+n.get("lang")),""===e.innerText)return n.has("m_main_disabled")?e.removeAttribute("href"):e.setAttribute("href",a+o+r),!1;var l,s=[molongui_authorship_front_params.byline_separator,molongui_authorship_front_params.byline_last_separator],u=e.innerText.split(new RegExp(s.join("|"),"gi"));n.has("m_main_disabled")?(l=n.getAll("mca")).unshift("molongui-disabled-link"):(i=o.replace(/^\/|\/$/g,"").split("/").pop(),o.replace(/\/$/g,"").replace(i,""),(l=n.getAll("mca")).unshift(a+o+r));var d="",m=u.length,n=e.getAttribute("class"),a=e.getAttribute("target"),o=e.getAttribute("rel"),r=e.getAttribute("itemprop"),c=n?'class="'+n+'"':"",h=a?'target="'+a+'"':"",p=o?'rel="'+o+'"':"",f=r?'itemprop="'+r+'"':"";for(j=0;j<m;j++){var _=u[j].trim(),b="",b=""!==molongui_authorship_front_params.byline_dom_tree?molongui_authorship_front_params.byline_dom_tree.replace("{%ma_authorName}",_):_;"molongui-disabled-link"===l[j]||j>=l.length?d+=b:d+='<a href="'+l[j]+'" '+c+" "+p+" "+f+" "+h+' title="'+molongui_authorship_front_params.byline_link_title+" "+_+'">'+b+"</a>",j<m-1-1?d+=s[0]:j<m-1&&(d+=s[1])}e.insertAdjacentHTML("afterend",d),e.parentNode.removeChild(e)})},disableEmptyLinks=function(){var e=document.querySelectorAll('a[href="#molongui-disabled-link"]');Array.prototype.forEach.call(e,function(e,t){e.classList.add("molongui-disabled-link"),e.removeAttribute("href")})},initBylines=function(){addBylineModifiers(),decodeMultiAuthorBylines(),disableEmptyLinks()};document.addEventListener("DOMContentLoaded",function(){initBylines();var e=document.body;new MutationObserver(function(e){Array.prototype.forEach.call(e,function(e,t){initBylines()})}).observe(e,{attributes:!0,childList:!0,subtree:!0,characterData:!0})});</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"5238685","api_location":"Montpelier","api_language":"en","api_key":"860f3dab715b77f7583421e111cf6b68","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[2.600000000000000088817841970012523233890533447265625,36.60000000000000142108547152020037174224853515625],"today_humidity":63,"today_wind_speed":[1.6999999999999999555910790149937383830547332763671875,1],"today_min":[0.299999999999999988897769753748434595763683319091796875,32.60000000000000142108547152020037174224853515625],"today_max":[5.9000000000000003552713678800500929355621337890625,42.60000000000000142108547152020037174224853515625],"today_clouds":87,"current_unit":1,"forecast":[{"timestamp":1672412400,"day_name":"Fri","day_temp":[7,45],"owm_day_index":0},{"timestamp":1672444800,"day_name":"Sat","day_temp":[7,45],"owm_day_index":3},{"timestamp":1672531200,"day_name":"Sun","day_temp":[4,39],"owm_day_index":11},{"timestamp":1672617600,"day_name":"Mon","day_temp":[4,39],"owm_day_index":19},{"timestamp":1672704000,"day_name":"Tue","day_temp":[7,45],"owm_day_index":27}]});
				});
			
			
</script>

<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.6.12" data-m-link="https://www.molongui.com/authorship/"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.3.5" data-m-link="https://www.molongui.com/authorship/"></div>
</body>
</html>