<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Arrest Made in 2018 Double Killing in Woodbury - The Montpelier Bridge</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montpelierbridge.org/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship Pro 4.3.12, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Bridge Staff">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="http://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Arrest Made in 2018 Double Killing in Woodbury - The Montpelier Bridge" />
	<meta property="og:description" content="Following an extensive investigation that began more than three years ago, the Vermont State Police has identified a suspect in connection with a double homicide that occurred in Woodbury on Oct. 30, 2018. A judge on Wednesday afternoon, Nov. 24, 2021, issued an arrest warrant on charges of aggravated murder and first-degree arson for Manuel [&hellip;]" />
	<meta property="og:url" content="http://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/" />
	<meta property="og:site_name" content="The Montpelier Bridge" />
	<meta property="article:publisher" content="https://www.facebook.com/thebridgenewspapervt" />
	<meta property="article:published_time" content="2021-11-26T13:12:00+00:00" />
	<meta property="article:modified_time" content="2021-11-26T13:12:03+00:00" />
	<meta property="og:image" content="http://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez-819x1024.jpg" />
	<meta property="og:image:width" content="819" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Bridge Staff" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://montpelierbridge.org/#website","url":"https://montpelierbridge.org/","name":"The Montpelier Bridge","description":"Free, independent and local newspaper","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://montpelierbridge.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/#primaryimage","inLanguage":"en-US","url":"https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez.jpg","contentUrl":"https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez.jpg","width":1714,"height":2142,"caption":"Manuel Gomez, 32, of Hartford, Connecticut. Police photo."},{"@type":"WebPage","@id":"http://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/#webpage","url":"http://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/","name":"Arrest Made in 2018 Double Killing in Woodbury - The Montpelier Bridge","isPartOf":{"@id":"https://montpelierbridge.org/#website"},"primaryImageOfPage":{"@id":"http://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/#primaryimage"},"datePublished":"2021-11-26T13:12:00+00:00","dateModified":"2021-11-26T13:12:03+00:00","author":{"@id":"https://montpelierbridge.org/#/schema/person/fb681a2aca7c9992142fb2a366e54d3a"},"breadcrumb":{"@id":"http://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/"]}]},{"@type":"BreadcrumbList","@id":"http://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://montpelierbridge.org/"},{"@type":"ListItem","position":2,"name":"Arrest Made in 2018 Double Killing in Woodbury"}]},{"@type":"Person","@id":"https://montpelierbridge.org/#/schema/person/fb681a2aca7c9992142fb2a366e54d3a","name":"Bridge Staff","image":{"@type":"ImageObject","@id":"https://montpelierbridge.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7171698d06a64e265fc199c8f2f9e00c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7171698d06a64e265fc199c8f2f9e00c?s=96&d=mm&r=g","caption":"Bridge Staff"},"url":"https://montpelierbridge.org/author/bridge-staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Feed" href="https://montpelierbridge.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Comments Feed" href="https://montpelierbridge.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Montpelier Bridge &raquo; iCal Feed" href="https://montpelierbridge.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montpelierbridge.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- montpelierbridge.org is managing ads with Advanced Ads --><script id="montp-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://montpelierbridge.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://montpelierbridge.org/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro-flat.b5f2.min.css?ver=1.2.0' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
.m-a-posts-list[data-list-layout="cards"] { --m-post-card-w: 280px; --m-post-card-h: 189px; }.m-a-posts-list[data-list-layout="flat"] { --m-post-flat-w: 70px; --m-post-flat-h: 70px; }.m-a-posts-list[data-list-layout="thumbs"] { --m-post-thumb-w: 180px; --m-post-thumb-h: 100px; }
</style>
<link rel='stylesheet' id='wp-video-popup-css'  href='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://montpelierbridge.org/wp-content/themes/Newsmag/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://montpelierbridge.org/wp-content/plugins/td-newsletter/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://montpelierbridge.org/wp-content/themes/the-bridge/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;display=swap&#038;subset=all&#038;ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=f778b80ab85431daf83e3194bb71bc89' type='text/css' media='all' />
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"44292","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_close_color":"","simple_banner_custom_css":"BREAKING NEWS: Trouble at the Econolodge","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.6' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://montpelierbridge.org/wp-json/" /><link rel="alternate" type="application/json" href="https://montpelierbridge.org/wp-json/wp/v2/posts/44292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montpelierbridge.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montpelierbridge.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://montpelierbridge.org/?p=44292' />
<link rel="alternate" type="application/json+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F11%2Farrest-made-in-2018-double-killing-in-woodbury%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F11%2Farrest-made-in-2018-double-killing-in-woodbury%2F&#038;format=xml" />
<style type="text/css">.simple-banner{background: #024985;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#f16521;}</style><style type="text/css">.simple-banner{BREAKING NEWS: Trouble at the Econolodge}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://montpelierbridge.org"><link rel="https://theeventscalendar.com/" href="https://montpelierbridge.org/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montpelierbridge.org\/wp-admin\/","wpRestNonce":"7c1b3333d4","wpRestUrl":"https:\/\/montpelierbridge.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155989857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155989857-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://montpelierbridge.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/category/news-and-features/",
                    "name": "News and Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/",
                    "name": "Arrest Made in 2018 Double Killing in Woodbury"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-70x70.png" sizes="32x32" />
<link rel="icon" href="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-300x300.png" />
<meta name="msapplication-TileImage" content="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.montp-adlabel {
	font-size: 22px;
	font-weight: bold;
font-style: italic;
	margin-bottom: 30px;

}

.td-post-content p, .td-post-content {
	margin-bottom: 0;
	margin-top: 20px;
}

.city_page-template-default .montp-inline {
	display: none;
}

.menu-item-39511 .td-subcategory-header {
	display: none;
}

.category-food-and-drink .td-subcategory-header, .category-obituaries .td-category-siblings {
	display: none;
} 

.td-post-comments {
	display: none;
}		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Merriweather;
--font-headings: Merriweather;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
		<style id="tdw-css-placeholder">.td-no-img-custom-url a {
  height: 150px;
}
</style></head>

<body class="post-template-default single single-post postid-44292 single-format-standard tribe-no-js arrest-made-in-2018-double-killing-in-woodbury global-block-template-1 aa-prefix-montp- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/montpelierbridge/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-bar-container"><ul id="menu-nav-bar" class="td-mobile-main-menu"><li id="menu-item-32779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li id="menu-item-32776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li id="menu-item-32777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li id="menu-item-32780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li id="menu-item-39512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39512"><a href="https://montpelierbridge.org/category/living/">Living</a></li>
<li id="menu-item-39511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://montpelierbridge.org/category/food-and-drink/">Food and Drink</a></li>
<li id="menu-item-39503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39503"><a href="https://montpelierbridge.org/category/schools/">Schools</a></li>
<li id="menu-item-34275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34275"><a href="https://montpelierbridge.org/events/">Calendar</a></li>
<li id="menu-item-39520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39520"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/montpelierbridge/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">37.2</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Montpelier</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-top-utility" class="top-header-menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://montpelierbridge.org/donate/">Donate</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/">Subscribe</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://montpelierbridge.org/advertising/">How to Advertise</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://montpelierbridge.org/">
            <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
            <span class="td-visual-hidden">The Montpelier Bridge</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_61a13a407d69a_rand td_block_template_1"><div class="td-visible-desktop">
Central Vermont's Free, Independent, and Local News Source
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://montpelierbridge.org/">
        <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-nav-bar-container"><ul id="menu-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39512"><a href="https://montpelierbridge.org/category/living/">Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39511"><a href="https://montpelierbridge.org/category/food-and-drink/">Food and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39503"><a href="https://montpelierbridge.org/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34275"><a href="https://montpelierbridge.org/events/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39520"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-44292" class="post-44292 post type-post status-publish format-standard has-post-thumbnail hentry category-news-and-features category-crime tag-double-killing tag-drugs tag-fire tag-murder tag-police tag-vermont tag-woodbury" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montpelierbridge.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News and Features" class="entry-crumb" href="https://montpelierbridge.org/category/news-and-features/">News and Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Arrest Made in 2018 Double Killing in Woodbury</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/">News and Features</a></li><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/crime/">Police Reports</a></li></ul>
            <header>
                <h1 class="entry-title">Arrest Made in 2018 Double Killing in Woodbury</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://montpelierbridge.org/author/bridge-staff/">Bridge Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-26T08:12:00+00:00" >November 26, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F11%2Farrest-made-in-2018-double-killing-in-woodbury%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Arrest+Made+in+2018+Double+Killing+in+Woodbury&url=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F11%2Farrest-made-in-2018-double-killing-in-woodbury%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Arrest Made in 2018 Double Killing in Woodbury&body=https://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez.jpg" data-caption="Manuel Gomez, 32, of Hartford, Connecticut. Police photo."><img width="640" height="800" class="entry-thumb td-modal-image" src="https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez-640x800.jpg" srcset="https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez-640x800.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez-240x300.jpg 240w, https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez-819x1024.jpg 819w, https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez-768x960.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez-1229x1536.jpg 1229w, https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez-1639x2048.jpg 1639w, https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez-336x420.jpg 336w, https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez-681x851.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez.jpg 1714w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Manuel Gomez, 32, of Hartford, Connecticut"/></a><figcaption class="wp-caption-text">Manuel Gomez, 32, of Hartford, Connecticut. Police photo.</figcaption></figure></div>
        <!-- content -->
<p>Following an extensive investigation that began more than three years ago, the Vermont State Police has identified a suspect in connection with a double homicide that occurred in Woodbury on Oct. 30, 2018.</p>



<p>A judge on Wednesday afternoon, Nov. 24, 2021, issued an arrest warrant on charges of aggravated murder and first-degree arson for Manuel Gomez, 32, of Hartford, Conn., in connection with the killings of 29-year-old Carol Fradette and 48-year-old David Thompson at their homes on Bliss Road in Woodbury.</p>



<p>Gomez is in custody at the Otisville Federal Correctional Institution in Otisville, N.Y., on an unrelated federal conviction for illegal possession of a firearm. He is scheduled to be released next week, at which time he will face arrest on the Vermont charges.</p>



<p>A joint investigation by the Vermont State Police and the federal Bureau of Alcohol, Tobacco, Firearms, and Explosives began after Fradette, Thompson, and their three dogs were shot and killed, and their residences set on fire on Oct. 30, 2018. Fradette and Thompson lived in separate residences on the same property in Woodbury. Their bodies were found in their homes, which had both been set on fire. Investigators believe the fires were intended to conceal the homicides.</p><div class="montp-inline" style="text-align: center; " id="montp-191722740"><div class="montp-adlabel">Story continues below</div><a href="https://www.onionriver.com/" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2021/11/OnionRiverOutdrs728x1032BannerNov30-copy.jpg" alt=""  srcset="https://montpelierbridge.org/wp-content/uploads/2021/11/OnionRiverOutdrs728x1032BannerNov30-copy.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2021/11/OnionRiverOutdrs728x1032BannerNov30-copy-212x300.jpg 212w, https://montpelierbridge.org/wp-content/uploads/2021/11/OnionRiverOutdrs728x1032BannerNov30-copy-722x1024.jpg 722w, https://montpelierbridge.org/wp-content/uploads/2021/11/OnionRiverOutdrs728x1032BannerNov30-copy-296x420.jpg 296w, https://montpelierbridge.org/wp-content/uploads/2021/11/OnionRiverOutdrs728x1032BannerNov30-copy-640x907.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2021/11/OnionRiverOutdrs728x1032BannerNov30-copy-681x965.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="1032"   /></a><a href="http://greenlightrealestate.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2021/06/GreenLightRealEstate728x1032BannerJun29.jpg" alt=""  srcset="https://montpelierbridge.org/wp-content/uploads/2021/06/GreenLightRealEstate728x1032BannerJun29.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2021/06/GreenLightRealEstate728x1032BannerJun29-212x300.jpg 212w, https://montpelierbridge.org/wp-content/uploads/2021/06/GreenLightRealEstate728x1032BannerJun29-722x1024.jpg 722w, https://montpelierbridge.org/wp-content/uploads/2021/06/GreenLightRealEstate728x1032BannerJun29-296x420.jpg 296w, https://montpelierbridge.org/wp-content/uploads/2021/06/GreenLightRealEstate728x1032BannerJun29-640x907.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2021/06/GreenLightRealEstate728x1032BannerJun29-681x965.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="1032"   /></a><a href="https://heneyrealtors.com/" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2021/11/Heney728x590BannerNov30-copy.jpg" alt=""  srcset="https://montpelierbridge.org/wp-content/uploads/2021/11/Heney728x590BannerNov30-copy.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2021/11/Heney728x590BannerNov30-copy-300x243.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2021/11/Heney728x590BannerNov30-copy-518x420.jpg 518w, https://montpelierbridge.org/wp-content/uploads/2021/11/Heney728x590BannerNov30-copy-640x519.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2021/11/Heney728x590BannerNov30-copy-681x552.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="590"   /></a></div>



<p>Investigators determined that Gomez was selling large quantities of heroin to Thompson, who might have owed Gomez more than $20,000. Digital evidence shows that Gomez traveled to the Woodbury area from Hartford, Conn., on the evening of Oct. 30, 2018, and arrived at Thompson’s residence shortly before a neighbor called 9-1-1 to report a fire at the home. According to investigators and court paperwork, Gomez has denied knowledge of or involvement in the homicides. Statements from Gomez regarding his whereabouts on the evening in question contradict digital and physical evidence obtained during the investigation.</p>



<p>The Vermont State Police worked with the U.S. Attorney’s Office and with Washington County State’s Attorney Rory Thibault throughout this investigation. Participating in the case were VSP’s Major Crime Unit, Bureau of Criminal Investigations, Crime Scene Search Team, Narcotics Investigation Unit, and Victim Services Unit; the Department of Public Safety Fire and Explosion Investigation Unit; the Vermont Forensic Laboratory; the Vermont Chief Medical Examiner’s Office; the ATF; and the FBI.</p>



<p>“My office is grateful for the hard work and persistence that went into this investigation,” Thibault said. “The Vermont State Police, with federal partners, invested significant time and resources to develop the evidence needed to support criminal charges in this complex case. The multi-agency collaboration and follow-through by the investigative team is a testament to the skill and professionalism of Vermont’s law enforcement community, and the shared commitment to seek truth and justice.”</p>



<p>Gomez’s arraignment in Vermont is pending his extradition from New York and has yet to be scheduled.</p>



<p>The Vermont State Police is unable to comment further at this time. Additional details about the case are contained in the affidavit of probable cause, which is filed in the Criminal Division of Vermont Superior Court in Barre and is expected to be made available following Gomez’s arraignment.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_61a13a4082486_rand td_block_template_1"><a href="https://www.morsefarm.com/" target="_blank"><img src="https://montpelierbridge.org/wp-content/uploads/2021/11/MorseFarm728x439BannerNov30-copy.jpg" alt=""  width="728" height="439"   /></a><a href="http://cvsas.org/" target="_blank"><img src="https://montpelierbridge.org/wp-content/uploads/2021/11/ClaraMartin728x885BannerNov16.jpg" alt=""  width="728" height="885"   /></a><a href="https://vcfa.edu/about/jobs-at-vcfa/" target="_blank"><img src="https://montpelierbridge.org/wp-content/uploads/2021/11/VCFAHelpWanted728x1327BannerNov30a.jpg" alt=""  width="728" height="1327"   /></a></div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://montpelierbridge.org/tag/double-killing/">Double Killing</a></li><li><a href="https://montpelierbridge.org/tag/drugs/">drugs</a></li><li><a href="https://montpelierbridge.org/tag/fire/">fire</a></li><li><a href="https://montpelierbridge.org/tag/murder/">Murder</a></li><li><a href="https://montpelierbridge.org/tag/police/">police</a></li><li><a href="https://montpelierbridge.org/tag/vermont/">Vermont</a></li><li><a href="https://montpelierbridge.org/tag/woodbury/">Woodbury</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F11%2Farrest-made-in-2018-double-killing-in-woodbury%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Arrest+Made+in+2018+Double+Killing+in+Woodbury&url=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F11%2Farrest-made-in-2018-double-killing-in-woodbury%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Arrest Made in 2018 Double Killing in Woodbury&body=https://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montpelierbridge.org/2021/11/update-missing-teen-located/">UPDATE: Missing Teen Located</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://montpelierbridge.org/author/bridge-staff/"><img alt='' src='https://secure.gravatar.com/avatar/7171698d06a64e265fc199c8f2f9e00c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7171698d06a64e265fc199c8f2f9e00c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://montpelierbridge.org/author/bridge-staff/">Bridge Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bridge Staff"></span><meta itemprop="datePublished" content="2021-11-26T08:12:00+00:00"><meta itemprop="dateModified" content="2021-11-26T08:12:03-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2019/09/thebridge-smalllogo.png"></span><meta itemprop="name" content="The Montpelier Bridge"></span><meta itemprop="headline " content="Arrest Made in 2018 Double Killing in Woodbury"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montpelierbridge.org/wp-content/uploads/2021/11/20211124-Manuel-Gomez.jpg"><meta itemprop="width" content="1714"><meta itemprop="height" content="2142"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_61a13a4085167 = new tdBlock();
block_td_uid_3_61a13a4085167.id = "td_uid_3_61a13a4085167";
block_td_uid_3_61a13a4085167.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_61a13a4085167_rand","td_column_number":3,"live_filter_cur_post_id":44292,"live_filter_cur_post_author":"33","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61a13a4085167_rand","tdc_css_class_style":"td_uid_3_61a13a4085167_rand_style"}';
block_td_uid_3_61a13a4085167.td_column_number = "3";
block_td_uid_3_61a13a4085167.block_type = "td_block_related_posts";
block_td_uid_3_61a13a4085167.post_count = "3";
block_td_uid_3_61a13a4085167.found_posts = "699";
block_td_uid_3_61a13a4085167.header_color = "";
block_td_uid_3_61a13a4085167.ajax_pagination_infinite_stop = "";
block_td_uid_3_61a13a4085167.max_num_pages = "233";
tdBlocksArray.push(block_td_uid_3_61a13a4085167);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_61a13a4085167_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_61a13a4085167" ><h4 class="td-related-title"><a id="td_uid_4_61a13a4087eb4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61a13a4085167" href="#">RELATED ARTICLES</a><a id="td_uid_5_61a13a4087ebb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61a13a4085167" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_61a13a4085167 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2021/11/update-missing-teen-located/" rel="bookmark" class="td-image-wrap" title="UPDATE: Missing Teen Located"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2021/11/Wright-pic-scaled-e1637766321826-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2021/11/Wright-pic-scaled-e1637766321826-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2021/11/Wright-pic-scaled-e1637766321826-80x60.jpg 80w, https://montpelierbridge.org/wp-content/uploads/2021/11/Wright-pic-scaled-e1637766321826-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2021/11/Wright-pic-scaled-e1637766321826-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2021/11/Wright-pic-scaled-e1637766321826-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="UPDATE: Missing Teen Located" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2021/11/update-missing-teen-located/" rel="bookmark" title="UPDATE: Missing Teen Located">UPDATE: Missing Teen Located</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2021/11/nine-zoning-changes-proposed-public-hearing-nov-29/" rel="bookmark" class="td-image-wrap" title="Nine Zoning Changes Proposed; Public Hearing Nov. 29"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/11/City_Hall_on_Main_Street_Montpelier_VT_September_2016-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/11/City_Hall_on_Main_Street_Montpelier_VT_September_2016-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2020/11/City_Hall_on_Main_Street_Montpelier_VT_September_2016-80x60.jpg 80w, https://montpelierbridge.org/wp-content/uploads/2020/11/City_Hall_on_Main_Street_Montpelier_VT_September_2016-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2020/11/City_Hall_on_Main_Street_Montpelier_VT_September_2016-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2020/11/City_Hall_on_Main_Street_Montpelier_VT_September_2016-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Nine Zoning Changes Proposed; Public Hearing Nov. 29" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2021/11/nine-zoning-changes-proposed-public-hearing-nov-29/" rel="bookmark" title="Nine Zoning Changes Proposed; Public Hearing Nov. 29">Nine Zoning Changes Proposed; Public Hearing Nov. 29</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2021/11/montpelier-food-pantry-receives-15000-grant/" rel="bookmark" class="td-image-wrap" title="Montpelier Food Pantry Receives $15,000 Grant"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2021/11/Just-Basics-big-check-photo-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2021/11/Just-Basics-big-check-photo-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2021/11/Just-Basics-big-check-photo-80x60.jpg 80w, https://montpelierbridge.org/wp-content/uploads/2021/11/Just-Basics-big-check-photo-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2021/11/Just-Basics-big-check-photo-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2021/11/Just-Basics-big-check-photo-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="photo of woman holding giant check and smiling" title="Montpelier Food Pantry Receives $15,000 Grant" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2021/11/montpelier-food-pantry-receives-15000-grant/" rel="bookmark" title="Montpelier Food Pantry Receives $15,000 Grant">Montpelier Food Pantry Receives $15,000 Grant</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61a13a4085167" data-td_block_id="td_uid_3_61a13a4085167"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_61a13a4085167" data-td_block_id="td_uid_3_61a13a4085167"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://montpelierbridge.org/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_61a13a4089231_rand td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Underwriting support provided by:</span></h4></div><a href="https://lhstrees.com/" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2021/11/StowellTrees300x690SidebarNov30-copy.jpg" alt=""  width="300" height="690"   /></a><a href="https://cal-vt.org/" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2021/11/CenterForArtsAndLearning300x223SidebarNov16.jpg" alt=""  width="300" height="223"   /></a><iframe src="https://player.vimeo.com/video/84637756" width="640" height="480" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe><a href="https://montpelierbridge.org/2021/10/skychart-nov-2021/" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2021/10/SkyChart300x500SidebarNov2021.jpg" alt=""  width="300" height="500"   /></a><a href="https://vtcreativecarpentry.squarespace.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/07/VermontCreativeCarpentry300x251SidebarAug4.jpg" alt=""  width="300" height="251"   /></a></div>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://montpelierbridge.org/2021/11/arrest-made-in-2018-double-killing-in-woodbury/" aria-current="page">Arrest Made in 2018 Double Killing in Woodbury</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2021/11/update-missing-teen-located/">UPDATE: Missing Teen Located</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2021/11/nine-zoning-changes-proposed-public-hearing-nov-29/">Nine Zoning Changes Proposed; Public Hearing Nov. 29</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2021/11/montpelier-food-pantry-receives-15000-grant/">Montpelier Food Pantry Receives $15,000 Grant</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2021/11/everyone-eats-adds-to-holiday-meals-available-this-week/">1,700 Holiday Meals Available This Week</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/"><img width="300" height="125" src="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg" class="image wp-image-150  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-768x321.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1024x428.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1004x420.jpg 1004w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-640x268.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-681x285.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2.jpg 1621w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>The Bridge headlines in your inbox!</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-210" method="post" data-id="210" data-name="Bridge in your Inbox" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1637956160" /><input type="hidden" name="_mc4wp_form_id" value="210" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Video</span></h4><div class="textwidget custom-html-widget"><iframe title="vimeo-player" src="https://player.vimeo.com/video/568279042" width="640" height="360" frameborder="0" allowfullscreen></iframe></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://montpelierbridge.org/2021/11/'> November 2021 </option>
	<option value='https://montpelierbridge.org/2021/10/'> October 2021 </option>
	<option value='https://montpelierbridge.org/2021/09/'> September 2021 </option>
	<option value='https://montpelierbridge.org/2021/08/'> August 2021 </option>
	<option value='https://montpelierbridge.org/2021/07/'> July 2021 </option>
	<option value='https://montpelierbridge.org/2021/06/'> June 2021 </option>
	<option value='https://montpelierbridge.org/2021/05/'> May 2021 </option>
	<option value='https://montpelierbridge.org/2021/04/'> April 2021 </option>
	<option value='https://montpelierbridge.org/2021/03/'> March 2021 </option>
	<option value='https://montpelierbridge.org/2021/02/'> February 2021 </option>
	<option value='https://montpelierbridge.org/2021/01/'> January 2021 </option>
	<option value='https://montpelierbridge.org/2020/12/'> December 2020 </option>
	<option value='https://montpelierbridge.org/2020/11/'> November 2020 </option>
	<option value='https://montpelierbridge.org/2020/10/'> October 2020 </option>
	<option value='https://montpelierbridge.org/2020/09/'> September 2020 </option>
	<option value='https://montpelierbridge.org/2020/08/'> August 2020 </option>
	<option value='https://montpelierbridge.org/2020/07/'> July 2020 </option>
	<option value='https://montpelierbridge.org/2020/06/'> June 2020 </option>
	<option value='https://montpelierbridge.org/2020/05/'> May 2020 </option>
	<option value='https://montpelierbridge.org/2020/04/'> April 2020 </option>
	<option value='https://montpelierbridge.org/2020/03/'> March 2020 </option>
	<option value='https://montpelierbridge.org/2020/02/'> February 2020 </option>
	<option value='https://montpelierbridge.org/2020/01/'> January 2020 </option>
	<option value='https://montpelierbridge.org/2019/12/'> December 2019 </option>
	<option value='https://montpelierbridge.org/2019/11/'> November 2019 </option>
	<option value='https://montpelierbridge.org/2019/10/'> October 2019 </option>
	<option value='https://montpelierbridge.org/2019/09/'> September 2019 </option>
	<option value='https://montpelierbridge.org/2019/07/'> July 2019 </option>
	<option value='https://montpelierbridge.org/2019/06/'> June 2019 </option>
	<option value='https://montpelierbridge.org/2019/05/'> May 2019 </option>
	<option value='https://montpelierbridge.org/2019/04/'> April 2019 </option>
	<option value='https://montpelierbridge.org/2019/03/'> March 2019 </option>
	<option value='https://montpelierbridge.org/2019/02/'> February 2019 </option>
	<option value='https://montpelierbridge.org/2019/01/'> January 2019 </option>
	<option value='https://montpelierbridge.org/2018/12/'> December 2018 </option>
	<option value='https://montpelierbridge.org/2018/11/'> November 2018 </option>
	<option value='https://montpelierbridge.org/2018/10/'> October 2018 </option>
	<option value='https://montpelierbridge.org/2018/09/'> September 2018 </option>
	<option value='https://montpelierbridge.org/2018/08/'> August 2018 </option>
	<option value='https://montpelierbridge.org/2018/07/'> July 2018 </option>
	<option value='https://montpelierbridge.org/2018/06/'> June 2018 </option>
	<option value='https://montpelierbridge.org/2018/05/'> May 2018 </option>
	<option value='https://montpelierbridge.org/2018/04/'> April 2018 </option>
	<option value='https://montpelierbridge.org/2018/03/'> March 2018 </option>
	<option value='https://montpelierbridge.org/2018/02/'> February 2018 </option>
	<option value='https://montpelierbridge.org/2018/01/'> January 2018 </option>
	<option value='https://montpelierbridge.org/2017/12/'> December 2017 </option>
	<option value='https://montpelierbridge.org/2017/11/'> November 2017 </option>
	<option value='https://montpelierbridge.org/2017/10/'> October 2017 </option>
	<option value='https://montpelierbridge.org/2017/09/'> September 2017 </option>
	<option value='https://montpelierbridge.org/2017/08/'> August 2017 </option>
	<option value='https://montpelierbridge.org/2017/07/'> July 2017 </option>
	<option value='https://montpelierbridge.org/2017/06/'> June 2017 </option>
	<option value='https://montpelierbridge.org/2017/05/'> May 2017 </option>
	<option value='https://montpelierbridge.org/2017/04/'> April 2017 </option>
	<option value='https://montpelierbridge.org/2017/03/'> March 2017 </option>
	<option value='https://montpelierbridge.org/2017/02/'> February 2017 </option>
	<option value='https://montpelierbridge.org/2017/01/'> January 2017 </option>
	<option value='https://montpelierbridge.org/2016/12/'> December 2016 </option>
	<option value='https://montpelierbridge.org/2016/11/'> November 2016 </option>
	<option value='https://montpelierbridge.org/2016/10/'> October 2016 </option>
	<option value='https://montpelierbridge.org/2016/09/'> September 2016 </option>
	<option value='https://montpelierbridge.org/2016/08/'> August 2016 </option>
	<option value='https://montpelierbridge.org/2016/07/'> July 2016 </option>
	<option value='https://montpelierbridge.org/2016/06/'> June 2016 </option>
	<option value='https://montpelierbridge.org/2016/05/'> May 2016 </option>
	<option value='https://montpelierbridge.org/2016/04/'> April 2016 </option>
	<option value='https://montpelierbridge.org/2016/03/'> March 2016 </option>
	<option value='https://montpelierbridge.org/2016/02/'> February 2016 </option>
	<option value='https://montpelierbridge.org/2016/01/'> January 2016 </option>
	<option value='https://montpelierbridge.org/2015/12/'> December 2015 </option>
	<option value='https://montpelierbridge.org/2015/11/'> November 2015 </option>
	<option value='https://montpelierbridge.org/2015/10/'> October 2015 </option>
	<option value='https://montpelierbridge.org/2015/09/'> September 2015 </option>
	<option value='https://montpelierbridge.org/2015/08/'> August 2015 </option>
	<option value='https://montpelierbridge.org/2015/07/'> July 2015 </option>
	<option value='https://montpelierbridge.org/2015/06/'> June 2015 </option>
	<option value='https://montpelierbridge.org/2015/05/'> May 2015 </option>
	<option value='https://montpelierbridge.org/2015/04/'> April 2015 </option>
	<option value='https://montpelierbridge.org/2015/03/'> March 2015 </option>
	<option value='https://montpelierbridge.org/2015/02/'> February 2015 </option>
	<option value='https://montpelierbridge.org/2015/01/'> January 2015 </option>
	<option value='https://montpelierbridge.org/2014/12/'> December 2014 </option>
	<option value='https://montpelierbridge.org/2014/11/'> November 2014 </option>
	<option value='https://montpelierbridge.org/2014/10/'> October 2014 </option>
	<option value='https://montpelierbridge.org/2014/09/'> September 2014 </option>
	<option value='https://montpelierbridge.org/2014/08/'> August 2014 </option>
	<option value='https://montpelierbridge.org/2014/07/'> July 2014 </option>
	<option value='https://montpelierbridge.org/2014/06/'> June 2014 </option>
	<option value='https://montpelierbridge.org/2014/05/'> May 2014 </option>
	<option value='https://montpelierbridge.org/2014/04/'> April 2014 </option>
	<option value='https://montpelierbridge.org/2014/03/'> March 2014 </option>
	<option value='https://montpelierbridge.org/2014/02/'> February 2014 </option>
	<option value='https://montpelierbridge.org/2014/01/'> January 2014 </option>
	<option value='https://montpelierbridge.org/2013/12/'> December 2013 </option>
	<option value='https://montpelierbridge.org/2013/10/'> October 2013 </option>
	<option value='https://montpelierbridge.org/2013/09/'> September 2013 </option>
	<option value='https://montpelierbridge.org/2013/08/'> August 2013 </option>
	<option value='https://montpelierbridge.org/2013/07/'> July 2013 </option>
	<option value='https://montpelierbridge.org/2013/06/'> June 2013 </option>
	<option value='https://montpelierbridge.org/2013/05/'> May 2013 </option>
	<option value='https://montpelierbridge.org/2013/04/'> April 2013 </option>
	<option value='https://montpelierbridge.org/2013/03/'> March 2013 </option>
	<option value='https://montpelierbridge.org/2013/02/'> February 2013 </option>
	<option value='https://montpelierbridge.org/2013/01/'> January 2013 </option>
	<option value='https://montpelierbridge.org/2012/12/'> December 2012 </option>
	<option value='https://montpelierbridge.org/2012/11/'> November 2012 </option>
	<option value='https://montpelierbridge.org/2012/10/'> October 2012 </option>
	<option value='https://montpelierbridge.org/2012/09/'> September 2012 </option>
	<option value='https://montpelierbridge.org/2012/08/'> August 2012 </option>
	<option value='https://montpelierbridge.org/2012/07/'> July 2012 </option>
	<option value='https://montpelierbridge.org/2012/06/'> June 2012 </option>
	<option value='https://montpelierbridge.org/2012/05/'> May 2012 </option>
	<option value='https://montpelierbridge.org/2012/04/'> April 2012 </option>
	<option value='https://montpelierbridge.org/2012/03/'> March 2012 </option>
	<option value='https://montpelierbridge.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://montpelierbridge.org/"><img class="td-retina-data" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/montpelierbridge/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>		</div>

		<div class="td-pb-span8">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">Editorial: 223-5112 <br /> editor@montpelierbridge.com<br /><br />
Advertising: 249-8666 <br />
Rick@vtbridge.com <br /><br />
Location: The Bridge office is located at the Vermont College of Fine Arts, Stone Science Hall. Subscriptions: You can receive The Bridge by mail for $40 a year. Click the Subscribe button above, or make out your check to The Bridge, and mail to The Bridge, PO Box 1143, Montpelier VT 05601.<p>
</p></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-39522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39522"><a href="https://montpelierbridge.org/">Home</a></li>
<li id="menu-item-39523" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39523"><a href="https://montpelierbridge.org/about/">About Us</a></li>
<li id="menu-item-39526" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39526"><a href="https://montpelierbridge.org/job-opportunities/">Careers</a></li>
<li id="menu-item-39524" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39524"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
<li id="menu-item-40116" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40116"><a href="https://montpelierbridge.org/2021/04/1993-2021-bridge-community-media-all-rights-reserved/">© 1993-2021, Bridge Community Media, All Rights Reserved.</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div class="simple-banner simple-banner-text" style="display:none !important"></div><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='b3c000007a0853008d43b000f3af0b00591cf7005ef5cb00d02ec800e608b800';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://montpelierbridge.org/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.1 (rara)
        Deploy mode: deploy
        
        uid: 61a13a408ecb4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-weather-header, .td-weather-now, .td-weather-top-widget .td-icons {
    color: #000;
}

.td-weather-top-widget .td-weather-now .td-big-degrees {
    font-size: 16px;
}

.td-weather-top-widget .td-icons:before {
    font-size: 24px;
}

.td-weather-top-widget .td-weather-header .td-weather-city {
    font-size: 14px;
}

@media only screen and (min-width: 800px) {
    .td-above-header-mobile-donate {
    display: none;
    }
}
@media only screen and (max-width: 799px) {

.td-above-header-mobile-donate {
   background: #f66f3b;
    width: 30%;
    padding: 10px;
    border-radius: 15px;
}

.td-above-header-mobile-donate p {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
.td-above-header-mobile-donate p a {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
}
</style>

<script type="text/javascript">jQuery('.td-header-container').before('<div class="td-above-header-mobile-donate"><p><a href="https://montpelierbridge.org/donate/">DONATE</a></p></div>');</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.b0d0.min.js?ver=1.2.0' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.9.1' id='wp-video-popup-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.7' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.7' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://montpelierbridge.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"5238685","api_location":"Montpelier","api_language":"en","api_key":"860f3dab715b77f7583421e111cf6b68","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[2.899999999999999911182158029987476766109466552734375,37.2000000000000028421709430404007434844970703125],"today_humidity":93,"today_wind_speed":[0,0],"today_min":[1.100000000000000088817841970012523233890533447265625,33.89999999999999857891452847979962825775146484375],"today_max":[3.5,38.2999999999999971578290569595992565155029296875],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1637949600,"day_name":"Fri","day_temp":[3,37],"owm_day_index":0},{"timestamp":1637971200,"day_name":"Sat","day_temp":[2,35],"owm_day_index":2},{"timestamp":1638057600,"day_name":"Sun","day_temp":[-1,31],"owm_day_index":10},{"timestamp":1638144000,"day_name":"Mon","day_temp":[-2,28],"owm_day_index":18},{"timestamp":1638230400,"day_name":"Tue","day_temp":[-0,32],"owm_day_index":26},{"timestamp":1638316800,"day_name":"Wed","day_temp":[-4,24],"owm_day_index":34}]});
				});
			
			
</script>

<div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Pro" data-m-version="1.2.0"></div><div data-m-brand="Molongui" data-m-id="Authorship" data-m-license="Lite" data-m-version="4.3.12"></div>
</body>
</html>