<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Joint Chiefs Chairman to Give Norwich Commencement Address - The Montpelier Bridge</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montpelierbridge.org/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship Premium 4.3.2, visit: https://www.molongui.com/authorship/ -->
<meta name="author" content="Press Release">
<!-- /Molongui Authorship -->

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 --><meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2021/04/General_Mark_A._Milley.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Joint Chiefs Chairman to Give Norwich Commencement Address - The Montpelier Bridge" />
	<meta property="og:description" content="NORTHFIELD — Norwich University announced that Joint Chiefs of Staff Chairman Gen. Mark A. Milley will give the commencement address to the Class of 2021 in recorded remarks on Saturday, May 1. Milley was born June 20, 1958, in Winchester, Massachusetts. In 1980, he graduated from Princeton University and received his commission from the Reserve [&hellip;]" />
	<meta property="og:url" content="https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/" />
	<meta property="og:site_name" content="The Montpelier Bridge" />
	<meta property="article:publisher" content="https://www.facebook.com/thebridgenewspapervt" />
	<meta property="article:author" content="https://www.facebook.com/carla.occaso/" />
	<meta property="article:published_time" content="2021-04-24T16:32:24+00:00" />
	<meta property="article:modified_time" content="2021-04-24T16:32:26+00:00" />
	<meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2021/04/General_Mark_A._Milley.jpg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="625" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@carlaoccaso" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Press Release">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://montpelierbridge.org/#website","url":"https://montpelierbridge.org/","name":"The Montpelier Bridge","description":"Free, independent and local newspaper","potentialAction":[{"@type":"SearchAction","target":"https://montpelierbridge.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/#primaryimage","inLanguage":"en-US","url":"https://montpelierbridge.org/wp-content/uploads/2021/04/General_Mark_A._Milley.jpg","contentUrl":"https://montpelierbridge.org/wp-content/uploads/2021/04/General_Mark_A._Milley.jpg","width":500,"height":625,"caption":"U.S. Army Gen. Mark A. Milley, 20th Chairman, Joint Chiefs of Staff, poses for a command portrait in the Army portrait studio at the Pentagon in Arlington, Va., Sept. 26, 2019. (U.S. Army photo by Monica King)"},{"@type":"WebPage","@id":"https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/#webpage","url":"https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/","name":"Joint Chiefs Chairman to Give Norwich Commencement Address - The Montpelier Bridge","isPartOf":{"@id":"https://montpelierbridge.org/#website"},"primaryImageOfPage":{"@id":"https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/#primaryimage"},"datePublished":"2021-04-24T16:32:24+00:00","dateModified":"2021-04-24T16:32:26+00:00","author":{"@id":"https://montpelierbridge.org/#/schema/person/98d17a919b67c38f8cd757a482053db7"},"breadcrumb":{"@id":"https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/"]}]},{"@type":"BreadcrumbList","@id":"https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://montpelierbridge.org/","url":"https://montpelierbridge.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/","url":"https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/","name":"Joint Chiefs Chairman to Give Norwich Commencement Address"}}]},{"@type":"Person","@id":"https://montpelierbridge.org/#/schema/person/98d17a919b67c38f8cd757a482053db7","name":"Press Release","image":{"@type":"ImageObject","@id":"https://montpelierbridge.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/?s=96&d=mm&r=g","caption":"Press Release"},"sameAs":["https://www.facebook.com/carla.occaso/","https://www.linkedin.com/in/carla-occaso-2a112243/","https://twitter.com/@carlaoccaso","https://www.youtube.com/user/MCelmoPancakking"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Feed" href="https://montpelierbridge.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Comments Feed" href="https://montpelierbridge.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Montpelier Bridge &raquo; iCal Feed" href="https://montpelierbridge.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montpelierbridge.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- montpelierbridge.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://montpelierbridge.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://montpelierbridge.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://montpelierbridge.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://montpelierbridge.org/wp-content/plugins/molongui-authorship-pro/public/css/molongui-authorship-pro-flat.6e16.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css'  href='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://montpelierbridge.org/wp-content/themes/Newsmag/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://montpelierbridge.org/wp-content/plugins/td-newsletter/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://montpelierbridge.org/wp-content/themes/the-bridge/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;display=swap&#038;ver=2.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=f778b80ab85431daf83e3194bb71bc89' type='text/css' media='all' />
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.10.0","hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"40472","disabled_pages_array":[],"post_object":[{"ID":40472,"post_author":"39","post_date":"2021-04-24 12:32:24","post_date_gmt":"2021-04-24 16:32:24","post_content":"<!-- wp:paragraph -->\n<p>NORTHFIELD \u2014 Norwich University announced that Joint Chiefs of Staff Chairman Gen. Mark A. Milley will give the commencement address to the Class of 2021 in recorded remarks on Saturday, May 1.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>Milley was born June 20, 1958, in Winchester, Massachusetts. In 1980, he graduated from Princeton University and received his commission from the Reserve Officers Training Corps (ROTC). During his more than 40 years in uniform, Milley commanded and served in units at every echelon, from platoon leader to U.S. Army chief of staff.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>In 2019, he was appointed the 20th Chairman of the Joint Chiefs of Staff. As the Chairman of the Joint Chiefs of Staff, Milley is the senior-most ranking member of the military and serves as principal advisor to the President, Secretary of Defense, and National Security Council.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>Besides a bachelor\u2019s degree in political science from Princeton University, Milley has master\u2019s degrees in international relations from Columbia University and national security and strategic studies from the U.S. Naval War College. He is also an alumnus of the Massachusetts Institute of Technology Seminar XXI National Security Studies Program.<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>In accordance with state of Vermont pandemic guidelines and with the health and safety of the Norwich community as our highest priority, Norwich University\u2019s 2021 Commencement ceremonies will be a hybrid of virtual streamed and in-person events. There will be four separate commencement ceremonies, two each running simultaneously in Shapiro Fieldhouse and Kreitzberg Arena at 9 a.m. and noon on Saturday, May 1. Milley will receive an honorary Doctor of Military Science before addressing an anticipated 490 students graduating from 32 undergraduate programs and one master\u2019s program: 477 bachelor\u2019s degrees and 13 masters of architecture.&nbsp;<\/p>\n<!-- \/wp:paragraph -->\n\n<!-- wp:paragraph -->\n<p>The ceremony, which is free and open to the public via livestream, will be held in person for the graduating seniors and two ticketed, fully COVID-19\u2013vaccinated guests observing Vermont and federal Centers for Disease Control and Prevention COVID-19 safety protocols. Learn more here: <a href=\"https:\/\/www.norwich.edu\/commencement\">norwich.edu\/commencement<\/a>.<\/p>\n<!-- \/wp:paragraph -->","post_title":"Joint Chiefs Chairman to Give Norwich Commencement Address","post_excerpt":"","post_status":"publish","comment_status":"closed","ping_status":"closed","post_password":"","post_name":"joint-chiefs-chairman-to-give-norwich-commencement-address","to_ping":"","pinged":"","post_modified":"2021-04-24 12:32:26","post_modified_gmt":"2021-04-24 16:32:26","post_content_filtered":"","post_parent":0,"guid":"https:\/\/montpelierbridge.org\/?p=40472","menu_order":0,"post_type":"post","post_mime_type":"","comment_count":"0","filter":"raw"}],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_close_color":"","simple_banner_custom_css":"BREAKING NEWS: Trouble at the Econolodge","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.0' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://montpelierbridge.org/wp-json/" /><link rel="alternate" type="application/json" href="https://montpelierbridge.org/wp-json/wp/v2/posts/40472" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montpelierbridge.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montpelierbridge.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://montpelierbridge.org/?p=40472' />
<link rel="alternate" type="application/json+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F04%2Fjoint-chiefs-chairman-to-give-norwich-commencement-address%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F04%2Fjoint-chiefs-chairman-to-give-norwich-commencement-address%2F&#038;format=xml" />
<style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><style type="text/css" media="screen">.simple-banner{BREAKING NEWS: Trouble at the Econolodge}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://montpelierbridge.org"><link rel="https://theeventscalendar.com/" href="https://montpelierbridge.org/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montpelierbridge.org\/wp-admin\/","wpRestNonce":"05aa310dcc","wpRestUrl":"https:\/\/montpelierbridge.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155989857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155989857-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://montpelierbridge.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/category/news-and-features/",
                    "name": "News and Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/category/news-and-features/features/",
                    "name": "Features"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/",
                    "name": "Joint Chiefs Chairman to Give Norwich Commencement Address"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-70x70.png" sizes="32x32" />
<link rel="icon" href="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-300x300.png" />
<meta name="msapplication-TileImage" content="https://montpelierbridge.org/wp-content/uploads/2020/12/85229572_10157040208346985_1432741080662540288_n-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			.montp-adlabel {
	font-size: 14px;
	font-weight: bold;
font-style: italic;
}

.city_page-template-default .montp-inline {
	display: none;
}

.menu-item-39511 .td-subcategory-header {
	display: none;
}

.category-food-and-drink .td-subcategory-header, .category-obituaries .td-subcategory-header {
	display: none;
} 

.td-post-comments {
	display: none;
}		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {--font-base: Merriweather;--font-headings: Merriweather;}body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
		<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-40472 single-format-standard tribe-no-js joint-chiefs-chairman-to-give-norwich-commencement-address global-block-template-1 aa-prefix-montp- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/montpelierbridge/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-bar-container"><ul id="menu-nav-bar" class="td-mobile-main-menu"><li id="menu-item-32779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li id="menu-item-32776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li id="menu-item-32777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li id="menu-item-32780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li id="menu-item-39512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39512"><a href="https://montpelierbridge.org/category/living/">Living</a></li>
<li id="menu-item-39511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39511"><a href="https://montpelierbridge.org/category/food-and-drink/">Food and Drink</a></li>
<li id="menu-item-39503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39503"><a href="https://montpelierbridge.org/category/schools/">Schools</a></li>
<li id="menu-item-34275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34275"><a href="https://montpelierbridge.org/events/">Calendar</a></li>
<li id="menu-item-39520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39520"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/montpelierbridge/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">53.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Montpelier</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-top-utility" class="top-header-menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://montpelierbridge.org/donate/">Donate</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/">Subscribe</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://montpelierbridge.org/advertising/">How to Advertise</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://montpelierbridge.org/">
            <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
            <span class="td-visual-hidden">The Montpelier Bridge</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_6085dac69c2c8_rand td_block_template_1"><div class="td-visible-desktop">
Central Vermont's Free, Independent, and Local News Source
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://montpelierbridge.org/">
        <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-nav-bar-container"><ul id="menu-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39512"><a href="https://montpelierbridge.org/category/living/">Living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39511"><a href="https://montpelierbridge.org/category/food-and-drink/">Food and Drink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-39503"><a href="https://montpelierbridge.org/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34275"><a href="https://montpelierbridge.org/events/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39520"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-40472" class="post-40472 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news-and-features category-news-archive" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montpelierbridge.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News and Features" class="entry-crumb" href="https://montpelierbridge.org/category/news-and-features/">News and Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://montpelierbridge.org/category/news-and-features/features/">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Joint Chiefs Chairman to Give Norwich Commencement Address</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/">News and Features</a></li><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/features/">Features</a></li><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-archive/">News Archive</a></li></ul>
            <header>
                <h1 class="entry-title">Joint Chiefs Chairman to Give Norwich Commencement Address</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="#molongui-disabled-link">Press Release</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-24T12:32:24+00:00" >April 24, 2021</time></span>                    <!-- modified date -->                    <!-- views -->                    <!-- comments --><div class="td-post-comments"><a href="https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F04%2Fjoint-chiefs-chairman-to-give-norwich-commencement-address%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Joint+Chiefs+Chairman+to+Give+Norwich+Commencement+Address&url=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F04%2Fjoint-chiefs-chairman-to-give-norwich-commencement-address%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Joint Chiefs Chairman to Give Norwich Commencement Address&body=https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://montpelierbridge.org/wp-content/uploads/2021/04/General_Mark_A._Milley.jpg" data-caption="U.S. Army Gen. Mark A. Milley, 20th Chairman, Joint Chiefs of Staff, poses for a command portrait in the Army portrait studio at the Pentagon in Arlington, Va., Sept. 26, 2019.  (U.S. Army photo by Monica King)"><img width="500" height="625" class="entry-thumb td-modal-image" src="https://montpelierbridge.org/wp-content/uploads/2021/04/General_Mark_A._Milley.jpg" srcset="https://montpelierbridge.org/wp-content/uploads/2021/04/General_Mark_A._Milley.jpg 500w, https://montpelierbridge.org/wp-content/uploads/2021/04/General_Mark_A._Milley-240x300.jpg 240w, https://montpelierbridge.org/wp-content/uploads/2021/04/General_Mark_A._Milley-336x420.jpg 336w" sizes="(max-width: 500px) 100vw, 500px" alt="" title="General_Mark_A._Milley"/></a><figcaption class="wp-caption-text">U.S. Army Gen. Mark A. Milley, 20th Chairman, Joint Chiefs of Staff, poses for a command portrait in the Army portrait studio at the Pentagon in Arlington, Va., Sept. 26, 2019.  (U.S. Army photo by Monica King)</figcaption></figure></div>
        <!-- content -->
<p>NORTHFIELD — Norwich University announced that Joint Chiefs of Staff Chairman Gen. Mark A. Milley will give the commencement address to the Class of 2021 in recorded remarks on Saturday, May 1.</p>



<p>Milley was born June 20, 1958, in Winchester, Massachusetts. In 1980, he graduated from Princeton University and received his commission from the Reserve Officers Training Corps (ROTC). During his more than 40 years in uniform, Milley commanded and served in units at every echelon, from platoon leader to U.S. Army chief of staff.</p>



<p>In 2019, he was appointed the 20th Chairman of the Joint Chiefs of Staff. As the Chairman of the Joint Chiefs of Staff, Milley is the senior-most ranking member of the military and serves as principal advisor to the President, Secretary of Defense, and National Security Council.</p>



<p>Besides a bachelor’s degree in political science from Princeton University, Milley has master’s degrees in international relations from Columbia University and national security and strategic studies from the U.S. Naval War College. He is also an alumnus of the Massachusetts Institute of Technology Seminar XXI National Security Studies Program.</p><div class="montp-inline" style="text-align: center; " id="montp-1370525677"><div class="montp-adlabel">Story continues below</div><a href="https://onionriver.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2021/04/OnionRiverOutdrs728x1032BannerApr27.jpg" alt=""  srcset="https://montpelierbridge.org/wp-content/uploads/2021/04/OnionRiverOutdrs728x1032BannerApr27.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2021/04/OnionRiverOutdrs728x1032BannerApr27-212x300.jpg 212w, https://montpelierbridge.org/wp-content/uploads/2021/04/OnionRiverOutdrs728x1032BannerApr27-722x1024.jpg 722w, https://montpelierbridge.org/wp-content/uploads/2021/04/OnionRiverOutdrs728x1032BannerApr27-296x420.jpg 296w, https://montpelierbridge.org/wp-content/uploads/2021/04/OnionRiverOutdrs728x1032BannerApr27-640x907.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2021/04/OnionRiverOutdrs728x1032BannerApr27-681x965.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="1032"   /></a><a href="http://www.winterwoodtimberframes.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/04/WinterwoodTimberFrames728x442BannerApril2020.jpg" alt=""  srcset="https://montpelierbridge.org/wp-content/uploads/2020/04/WinterwoodTimberFrames728x442BannerApril2020.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2020/04/WinterwoodTimberFrames728x442BannerApril2020-300x182.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/04/WinterwoodTimberFrames728x442BannerApril2020-692x420.jpg 692w, https://montpelierbridge.org/wp-content/uploads/2020/04/WinterwoodTimberFrames728x442BannerApril2020-640x389.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/04/WinterwoodTimberFrames728x442BannerApril2020-681x413.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="442"   /></a><a href="https://www.montpelier-vt.org/msac" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2021/04/MSAC728x369BannerApr27.jpg" alt=""  srcset="https://montpelierbridge.org/wp-content/uploads/2021/04/MSAC728x369BannerApr27.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2021/04/MSAC728x369BannerApr27-300x152.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2021/04/MSAC728x369BannerApr27-640x324.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2021/04/MSAC728x369BannerApr27-681x345.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="369"   /></a></div>



<p>In accordance with state of Vermont pandemic guidelines and with the health and safety of the Norwich community as our highest priority, Norwich University’s 2021 Commencement ceremonies will be a hybrid of virtual streamed and in-person events. There will be four separate commencement ceremonies, two each running simultaneously in Shapiro Fieldhouse and Kreitzberg Arena at 9 a.m. and noon on Saturday, May 1. Milley will receive an honorary Doctor of Military Science before addressing an anticipated 490 students graduating from 32 undergraduate programs and one master’s program: 477 bachelor’s degrees and 13 masters of architecture.&nbsp;</p>



<p>The ceremony, which is free and open to the public via livestream, will be held in person for the graduating seniors and two ticketed, fully COVID-19–vaccinated guests observing Vermont and federal Centers for Disease Control and Prevention COVID-19 safety protocols. Learn more here: <a href="https://www.norwich.edu/commencement">norwich.edu/commencement</a>.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_6085dac6a3439_rand td_block_template_1"><a href="https://vermontmutual.com" target="_blank"><img src="https://montpelierbridge.org/wp-content/uploads/2019/09/SampleAd728by90VTMutual.jpg" alt=""  width="728" height="90"   /></a><a href="https://www.ameripriseadvisors.com/ellie.stubbs" target="_blank"><img src="https://montpelierbridge.org/wp-content/uploads/2021/04/AmeripriseStubbs728x848BannerApr27.jpg" alt=""  width="728" height="848"   /></a><a href="https://montpelierbridge.org/2021/03/skychart-april-2021/" target="_blank"><img src="https://montpelierbridge.org/wp-content/uploads/2021/03/SkyChart728x270BannerApr2021.jpg" alt=""  width="728" height="270"   /></a></div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F04%2Fjoint-chiefs-chairman-to-give-norwich-commencement-address%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Joint+Chiefs+Chairman+to+Give+Norwich+Commencement+Address&url=https%3A%2F%2Fmontpelierbridge.org%2F2021%2F04%2Fjoint-chiefs-chairman-to-give-norwich-commencement-address%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Joint Chiefs Chairman to Give Norwich Commencement Address&body=https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montpelierbridge.org/2021/04/city-council-condemns-attacks-on-asian-americans/">City Council Condemns Attacks on Asian Americans</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="#molongui-disabled-link"><img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="#molongui-disabled-link">Press Release</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/carla.occaso/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/carla-occaso-2a112243/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/carlaoccaso" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="nekvoice@yahoo.com" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MCelmoPancakking" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="Occaso" title="Xing">
                <i class="td-icon-font td-icon-xing"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Press Release"></span><meta itemprop="datePublished" content="2021-04-24T12:32:24+00:00"><meta itemprop="dateModified" content="2021-04-24T12:32:26-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2019/09/thebridge-smalllogo.png"></span><meta itemprop="name" content="The Montpelier Bridge"></span><meta itemprop="headline " content="Joint Chiefs Chairman to Give Norwich Commencement Address"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montpelierbridge.org/wp-content/uploads/2021/04/General_Mark_A._Milley.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="625"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_6085dac6a6c42 = new tdBlock();
block_td_uid_3_6085dac6a6c42.id = "td_uid_3_6085dac6a6c42";
block_td_uid_3_6085dac6a6c42.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_6085dac6a6c42_rand","td_column_number":3,"live_filter_cur_post_id":40472,"live_filter_cur_post_author":"39","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6085dac6a6c42_rand","tdc_css_class_style":"td_uid_3_6085dac6a6c42_rand_style"}';
block_td_uid_3_6085dac6a6c42.td_column_number = "3";
block_td_uid_3_6085dac6a6c42.block_type = "td_block_related_posts";
block_td_uid_3_6085dac6a6c42.post_count = "3";
block_td_uid_3_6085dac6a6c42.found_posts = "2301";
block_td_uid_3_6085dac6a6c42.header_color = "";
block_td_uid_3_6085dac6a6c42.ajax_pagination_infinite_stop = "";
block_td_uid_3_6085dac6a6c42.max_num_pages = "767";
tdBlocksArray.push(block_td_uid_3_6085dac6a6c42);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_6085dac6a6c42_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6085dac6a6c42" ><h4 class="td-related-title"><a id="td_uid_4_6085dac6adef6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6085dac6a6c42" href="#">RELATED ARTICLES</a><a id="td_uid_5_6085dac6adefd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6085dac6a6c42" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6085dac6a6c42 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2021/04/city-council-condemns-attacks-on-asian-americans/" rel="bookmark" class="td-image-wrap" title="City Council Condemns Attacks on Asian Americans"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2021/04/AAPI-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2021/04/AAPI-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2021/04/AAPI-80x60.jpg 80w, https://montpelierbridge.org/wp-content/uploads/2021/04/AAPI-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2021/04/AAPI-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2021/04/AAPI-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="City Council Condemns Attacks on Asian Americans" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2021/04/city-council-condemns-attacks-on-asian-americans/" rel="bookmark" title="City Council Condemns Attacks on Asian Americans">City Council Condemns Attacks on Asian Americans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2021/04/state-to-pause-johnson-and-johnson-vaccines-amid-federal-concerns/" rel="bookmark" class="td-image-wrap" title="State to “Pause” Johnson &#038; Johnson Vaccines  Amid Federal Concerns"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2021/04/download-18-238x178.png"  srcset="https://montpelierbridge.org/wp-content/uploads/2021/04/download-18-238x178.png 238w, https://montpelierbridge.org/wp-content/uploads/2021/04/download-18-80x60.png 80w, https://montpelierbridge.org/wp-content/uploads/2021/04/download-18-100x75.png 100w, https://montpelierbridge.org/wp-content/uploads/2021/04/download-18-180x135.png 180w, https://montpelierbridge.org/wp-content/uploads/2021/04/download-18-265x198.png 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="State to “Pause” Johnson &#038; Johnson Vaccines  Amid Federal Concerns" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2021/04/state-to-pause-johnson-and-johnson-vaccines-amid-federal-concerns/" rel="bookmark" title="State to “Pause” Johnson &#038; Johnson Vaccines  Amid Federal Concerns">State to “Pause” Johnson &#038; Johnson Vaccines  Amid Federal Concerns</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2021/04/union-elementary-school-the-early-years/" rel="bookmark" class="td-image-wrap" title="Union Elementary School: The Early Years"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2021/04/IMG_2606-238x178.jpeg"  srcset="https://montpelierbridge.org/wp-content/uploads/2021/04/IMG_2606-238x178.jpeg 238w, https://montpelierbridge.org/wp-content/uploads/2021/04/IMG_2606-80x60.jpeg 80w, https://montpelierbridge.org/wp-content/uploads/2021/04/IMG_2606-100x75.jpeg 100w, https://montpelierbridge.org/wp-content/uploads/2021/04/IMG_2606-180x135.jpeg 180w, https://montpelierbridge.org/wp-content/uploads/2021/04/IMG_2606-265x198.jpeg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Union Elementary School: The Early Years" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2021/04/union-elementary-school-the-early-years/" rel="bookmark" title="Union Elementary School: The Early Years">Union Elementary School: The Early Years</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6085dac6a6c42" data-td_block_id="td_uid_3_6085dac6a6c42"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6085dac6a6c42" data-td_block_id="td_uid_3_6085dac6a6c42"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://montpelierbridge.org/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_6085dac6b00e0_rand td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Underwriting support provided by:</span></h4></div><a href="https://vtcreativecarpentry.squarespace.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/07/VermontCreativeCarpentry300x251SidebarAug4.jpg" alt=""  width="300" height="251"   /></a><iframe src="https://player.vimeo.com/video/410049631" width="640" height="360" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe><iframe src="https://player.vimeo.com/video/540890811" width="640" height="360" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe><iframe src="https://player.vimeo.com/video/84637756" width="640" height="480" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe><a href="https://www.OpenSash.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/05/OpenSash300x365SidebarMay20.jpg" alt=""  width="300" height="365"   /></a></div>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://montpelierbridge.org/2021/04/joint-chiefs-chairman-to-give-norwich-commencement-address/" aria-current="page">Joint Chiefs Chairman to Give Norwich Commencement Address</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2021/04/city-council-condemns-attacks-on-asian-americans/">City Council Condemns Attacks on Asian Americans</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2021/04/walter-tries-cross-country-skiing/">Walter Tries Cross-Country Skiing</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2021/04/state-to-pause-johnson-and-johnson-vaccines-amid-federal-concerns/">State to “Pause” Johnson &#038; Johnson Vaccines  Amid Federal Concerns</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2021/04/union-elementary-school-the-early-years/">Union Elementary School: The Early Years</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/"><img width="300" height="125" src="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg" class="image wp-image-150  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-768x321.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1024x428.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1004x420.jpg 1004w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-640x268.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-681x285.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2.jpg 1621w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>The Bridge headlines in your inbox!</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-210" method="post" data-id="210" data-name="Bridge in your Inbox" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1619385030" /><input type="hidden" name="_mc4wp_form_id" value="210" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Video</span></h4><div class="textwidget custom-html-widget"><iframe title="vimeo-player" src="https://player.vimeo.com/video/483791030" width="640" height="360" frameborder="0" allowfullscreen></iframe></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://montpelierbridge.org/2021/04/'> April 2021 </option>
	<option value='https://montpelierbridge.org/2021/03/'> March 2021 </option>
	<option value='https://montpelierbridge.org/2021/02/'> February 2021 </option>
	<option value='https://montpelierbridge.org/2021/01/'> January 2021 </option>
	<option value='https://montpelierbridge.org/2020/12/'> December 2020 </option>
	<option value='https://montpelierbridge.org/2020/11/'> November 2020 </option>
	<option value='https://montpelierbridge.org/2020/10/'> October 2020 </option>
	<option value='https://montpelierbridge.org/2020/09/'> September 2020 </option>
	<option value='https://montpelierbridge.org/2020/08/'> August 2020 </option>
	<option value='https://montpelierbridge.org/2020/07/'> July 2020 </option>
	<option value='https://montpelierbridge.org/2020/06/'> June 2020 </option>
	<option value='https://montpelierbridge.org/2020/05/'> May 2020 </option>
	<option value='https://montpelierbridge.org/2020/04/'> April 2020 </option>
	<option value='https://montpelierbridge.org/2020/03/'> March 2020 </option>
	<option value='https://montpelierbridge.org/2020/02/'> February 2020 </option>
	<option value='https://montpelierbridge.org/2020/01/'> January 2020 </option>
	<option value='https://montpelierbridge.org/2019/12/'> December 2019 </option>
	<option value='https://montpelierbridge.org/2019/11/'> November 2019 </option>
	<option value='https://montpelierbridge.org/2019/10/'> October 2019 </option>
	<option value='https://montpelierbridge.org/2019/09/'> September 2019 </option>
	<option value='https://montpelierbridge.org/2019/07/'> July 2019 </option>
	<option value='https://montpelierbridge.org/2019/06/'> June 2019 </option>
	<option value='https://montpelierbridge.org/2019/05/'> May 2019 </option>
	<option value='https://montpelierbridge.org/2019/04/'> April 2019 </option>
	<option value='https://montpelierbridge.org/2019/03/'> March 2019 </option>
	<option value='https://montpelierbridge.org/2019/02/'> February 2019 </option>
	<option value='https://montpelierbridge.org/2019/01/'> January 2019 </option>
	<option value='https://montpelierbridge.org/2018/12/'> December 2018 </option>
	<option value='https://montpelierbridge.org/2018/11/'> November 2018 </option>
	<option value='https://montpelierbridge.org/2018/10/'> October 2018 </option>
	<option value='https://montpelierbridge.org/2018/09/'> September 2018 </option>
	<option value='https://montpelierbridge.org/2018/08/'> August 2018 </option>
	<option value='https://montpelierbridge.org/2018/07/'> July 2018 </option>
	<option value='https://montpelierbridge.org/2018/06/'> June 2018 </option>
	<option value='https://montpelierbridge.org/2018/05/'> May 2018 </option>
	<option value='https://montpelierbridge.org/2018/04/'> April 2018 </option>
	<option value='https://montpelierbridge.org/2018/03/'> March 2018 </option>
	<option value='https://montpelierbridge.org/2018/02/'> February 2018 </option>
	<option value='https://montpelierbridge.org/2018/01/'> January 2018 </option>
	<option value='https://montpelierbridge.org/2017/12/'> December 2017 </option>
	<option value='https://montpelierbridge.org/2017/11/'> November 2017 </option>
	<option value='https://montpelierbridge.org/2017/10/'> October 2017 </option>
	<option value='https://montpelierbridge.org/2017/09/'> September 2017 </option>
	<option value='https://montpelierbridge.org/2017/08/'> August 2017 </option>
	<option value='https://montpelierbridge.org/2017/07/'> July 2017 </option>
	<option value='https://montpelierbridge.org/2017/06/'> June 2017 </option>
	<option value='https://montpelierbridge.org/2017/05/'> May 2017 </option>
	<option value='https://montpelierbridge.org/2017/04/'> April 2017 </option>
	<option value='https://montpelierbridge.org/2017/03/'> March 2017 </option>
	<option value='https://montpelierbridge.org/2017/02/'> February 2017 </option>
	<option value='https://montpelierbridge.org/2017/01/'> January 2017 </option>
	<option value='https://montpelierbridge.org/2016/12/'> December 2016 </option>
	<option value='https://montpelierbridge.org/2016/11/'> November 2016 </option>
	<option value='https://montpelierbridge.org/2016/10/'> October 2016 </option>
	<option value='https://montpelierbridge.org/2016/09/'> September 2016 </option>
	<option value='https://montpelierbridge.org/2016/08/'> August 2016 </option>
	<option value='https://montpelierbridge.org/2016/07/'> July 2016 </option>
	<option value='https://montpelierbridge.org/2016/06/'> June 2016 </option>
	<option value='https://montpelierbridge.org/2016/05/'> May 2016 </option>
	<option value='https://montpelierbridge.org/2016/04/'> April 2016 </option>
	<option value='https://montpelierbridge.org/2016/03/'> March 2016 </option>
	<option value='https://montpelierbridge.org/2016/02/'> February 2016 </option>
	<option value='https://montpelierbridge.org/2016/01/'> January 2016 </option>
	<option value='https://montpelierbridge.org/2015/12/'> December 2015 </option>
	<option value='https://montpelierbridge.org/2015/11/'> November 2015 </option>
	<option value='https://montpelierbridge.org/2015/10/'> October 2015 </option>
	<option value='https://montpelierbridge.org/2015/09/'> September 2015 </option>
	<option value='https://montpelierbridge.org/2015/08/'> August 2015 </option>
	<option value='https://montpelierbridge.org/2015/07/'> July 2015 </option>
	<option value='https://montpelierbridge.org/2015/06/'> June 2015 </option>
	<option value='https://montpelierbridge.org/2015/05/'> May 2015 </option>
	<option value='https://montpelierbridge.org/2015/04/'> April 2015 </option>
	<option value='https://montpelierbridge.org/2015/03/'> March 2015 </option>
	<option value='https://montpelierbridge.org/2015/02/'> February 2015 </option>
	<option value='https://montpelierbridge.org/2015/01/'> January 2015 </option>
	<option value='https://montpelierbridge.org/2014/12/'> December 2014 </option>
	<option value='https://montpelierbridge.org/2014/11/'> November 2014 </option>
	<option value='https://montpelierbridge.org/2014/10/'> October 2014 </option>
	<option value='https://montpelierbridge.org/2014/09/'> September 2014 </option>
	<option value='https://montpelierbridge.org/2014/08/'> August 2014 </option>
	<option value='https://montpelierbridge.org/2014/07/'> July 2014 </option>
	<option value='https://montpelierbridge.org/2014/06/'> June 2014 </option>
	<option value='https://montpelierbridge.org/2014/05/'> May 2014 </option>
	<option value='https://montpelierbridge.org/2014/04/'> April 2014 </option>
	<option value='https://montpelierbridge.org/2014/03/'> March 2014 </option>
	<option value='https://montpelierbridge.org/2014/02/'> February 2014 </option>
	<option value='https://montpelierbridge.org/2014/01/'> January 2014 </option>
	<option value='https://montpelierbridge.org/2013/12/'> December 2013 </option>
	<option value='https://montpelierbridge.org/2013/10/'> October 2013 </option>
	<option value='https://montpelierbridge.org/2013/09/'> September 2013 </option>
	<option value='https://montpelierbridge.org/2013/08/'> August 2013 </option>
	<option value='https://montpelierbridge.org/2013/07/'> July 2013 </option>
	<option value='https://montpelierbridge.org/2013/06/'> June 2013 </option>
	<option value='https://montpelierbridge.org/2013/05/'> May 2013 </option>
	<option value='https://montpelierbridge.org/2013/04/'> April 2013 </option>
	<option value='https://montpelierbridge.org/2013/03/'> March 2013 </option>
	<option value='https://montpelierbridge.org/2013/02/'> February 2013 </option>
	<option value='https://montpelierbridge.org/2013/01/'> January 2013 </option>
	<option value='https://montpelierbridge.org/2012/12/'> December 2012 </option>
	<option value='https://montpelierbridge.org/2012/11/'> November 2012 </option>
	<option value='https://montpelierbridge.org/2012/10/'> October 2012 </option>
	<option value='https://montpelierbridge.org/2012/09/'> September 2012 </option>
	<option value='https://montpelierbridge.org/2012/08/'> August 2012 </option>
	<option value='https://montpelierbridge.org/2012/07/'> July 2012 </option>
	<option value='https://montpelierbridge.org/2012/06/'> June 2012 </option>
	<option value='https://montpelierbridge.org/2012/05/'> May 2012 </option>
	<option value='https://montpelierbridge.org/2012/04/'> April 2012 </option>
	<option value='https://montpelierbridge.org/2012/03/'> March 2012 </option>
	<option value='https://montpelierbridge.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://montpelierbridge.org/"><img class="td-retina-data" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/montpelierbridge/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>		</div>

		<div class="td-pb-span8">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">Editorial: 223-5112 <br /> editor@montpelierbridge.com<br /><br />
Advertising: 249-8666 <br />
Rick@vtbridge.com <br /><br />
Location: The Bridge office is located at the Vermont College of Fine Arts, Stone Science Hall. Subscriptions: You can receive The Bridge by mail for $40 a year. Click the Subscribe button above, or make out your check to The Bridge, and mail to The Bridge, PO Box 1143, Montpelier VT 05601.<p>
</p></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-39522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-39522"><a href="https://montpelierbridge.org/">Home</a></li>
<li id="menu-item-39523" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39523"><a href="https://montpelierbridge.org/about/">About Us</a></li>
<li id="menu-item-39526" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39526"><a href="https://montpelierbridge.org/job-opportunities/">Careers</a></li>
<li id="menu-item-39524" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39524"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
<li id="menu-item-40116" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-40116"><a href="https://montpelierbridge.org/2021/04/1993-2021-bridge-community-media-all-rights-reserved/">© 1993-2021, Bridge Community Media, All Rights Reserved.</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                                    </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='b3c000007a0853008d43b000f3af0b00591cf7005ef5cb00d02ec800e608b800';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://montpelierbridge.org/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6085dac6b98e0
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-weather-header, .td-weather-now, .td-weather-top-widget .td-icons {
    color: #000;
}

.td-weather-top-widget .td-weather-now .td-big-degrees {
    font-size: 16px;
}

.td-weather-top-widget .td-icons:before {
    font-size: 24px;
}

.td-weather-top-widget .td-weather-header .td-weather-city {
    font-size: 14px;
}

@media only screen and (min-width: 800px) {
    .td-above-header-mobile-donate {
    display: none;
    }
}
@media only screen and (max-width: 799px) {

.td-above-header-mobile-donate {
   background: #f66f3b;
    width: 30%;
    padding: 10px;
    border-radius: 15px;
}

.td-above-header-mobile-donate p {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
.td-above-header-mobile-donate p a {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
}
</style>

<script type="text/javascript">jQuery('.td-header-container').before('<div class="td-above-header-mobile-donate"><p><a href="https://montpelierbridge.org/donate/">DONATE</a></p></div>');</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/molongui-authorship-pro/public/js/molongui-authorship-pro.37db.min.js?ver=1.1.4' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.9.1' id='wp-video-popup-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.7' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.7' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"5238685","api_location":"Montpelier","api_language":"en","api_key":"860f3dab715b77f7583421e111cf6b68","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[11.9000000000000003552713678800500929355621337890625,53.39999999999999857891452847979962825775146484375],"today_humidity":47,"today_wind_speed":[1.5,1],"today_min":[10.5999999999999996447286321199499070644378662109375,51],"today_max":[13,55.39999999999999857891452847979962825775146484375],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1619384400,"day_name":"Sun","day_temp":[11,52],"owm_day_index":0},{"timestamp":1619395200,"day_name":"Mon","day_temp":[9,49],"owm_day_index":1},{"timestamp":1619481600,"day_name":"Tue","day_temp":[14,57],"owm_day_index":9},{"timestamp":1619568000,"day_name":"Wed","day_temp":[18,65],"owm_day_index":17},{"timestamp":1619654400,"day_name":"Thu","day_temp":[16,62],"owm_day_index":25},{"timestamp":1619740800,"day_name":"Fri","day_temp":[14,57],"owm_day_index":33}]});
				});
			
			
</script>


</body>
</html>