<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Barre Leads Two-Week COVID Spike In Washington County - The Montpelier Bridge</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montpelierbridge.org/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship 4.2.7, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Phil Dodd">
<!-- /Molongui Authorship -->

<!-- Optimized by SG Optimizer plugin version - 5.6.8 --><meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Barre Leads Two-Week COVID Spike In Washington County - The Montpelier Bridge" />
	<meta property="og:description" content="Barre saw the number of new COVID-19 cases in the city jump by 163 between Nov. 4 and Nov. 18, from 39 cumulative cases to 202 cases – a 418 percent increase – according to figures released by the Vermont Department of Health. Another Washington County town with a particularly large increase was Northfield, where [&hellip;]" />
	<meta property="og:url" content="https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/" />
	<meta property="og:site_name" content="The Montpelier Bridge" />
	<meta property="article:publisher" content="https://www.facebook.com/thebridgenewspapervt" />
	<meta property="article:published_time" content="2020-11-20T21:37:25+00:00" />
	<meta property="article:modified_time" content="2020-11-21T00:33:16+00:00" />
	<meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask.jpg" />
	<meta property="og:image:width" content="1479" />
	<meta property="og:image:height" content="832" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Phil Dodd">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://montpelierbridge.org/#website","url":"https://montpelierbridge.org/","name":"The Montpelier Bridge","description":"Free, independent and local newspaper","potentialAction":[{"@type":"SearchAction","target":"https://montpelierbridge.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/#primaryimage","inLanguage":"en-US","url":"https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask.jpg","width":1479,"height":832,"caption":"A person wearing a mask to prevent the spread of COVID 19 walks through town. Photo by J. Gregory Gerdel."},{"@type":"WebPage","@id":"https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/#webpage","url":"https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/","name":"Barre Leads Two-Week COVID Spike In Washington County - The Montpelier Bridge","isPartOf":{"@id":"https://montpelierbridge.org/#website"},"primaryImageOfPage":{"@id":"https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/#primaryimage"},"datePublished":"2020-11-20T21:37:25+00:00","dateModified":"2020-11-21T00:33:16+00:00","author":{"@id":"https://montpelierbridge.org/#/schema/person/864eac14ac68d26985b74edc1cbbee58"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/"]}]},{"@type":"Person","@id":"https://montpelierbridge.org/#/schema/person/864eac14ac68d26985b74edc1cbbee58","name":"Phil Dodd","image":{"@type":"ImageObject","@id":"https://montpelierbridge.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cc93cb95fd4b14c49918f8b5961368c2?s=96&d=mm&r=g","caption":"Phil Dodd"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="" />
<link rel="original-source" href="https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Feed" href="https://montpelierbridge.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Comments Feed" href="https://montpelierbridge.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Montpelier Bridge &raquo; iCal Feed" href="https://montpelierbridge.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montpelierbridge.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- montpelierbridge.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://montpelierbridge.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://montpelierbridge.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://montpelierbridge.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://montpelierbridge.org/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.2b24.min.css?ver=4.2.7' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>
:root{ --m-a-box-bp: 600px; --m-a-box-bp-l: 599px; }
</style>
<link rel='stylesheet' id='wp-video-popup-css'  href='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://montpelierbridge.org/wp-content/themes/Newsmag/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://montpelierbridge.org/wp-content/plugins/td-newsletter/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://montpelierbridge.org/wp-content/themes/the-bridge/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;display=swap&#038;ver=2.3.5' type='text/css' media='all' />
<style id='olympus-google-fonts-inline-css' type='text/css'>

	:root {
		--font-base: Merriweather;
		--font-headings: Merriweather;
		--font-input: ;
	}
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=f778b80ab85431daf83e3194bb71bc89' type='text/css' media='all' />
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"","pro_version_enabled":"","in_array":"","debug_mode":"","id":"35473","disabled_pages_array":[""],"simple_banner_font_size":"","simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_custom_css":"BREAKING NEWS: Trouble at the Econolodge","simple_banner_scrolling_custom_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.7.0' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://montpelierbridge.org/wp-json/" /><link rel="alternate" type="application/json" href="https://montpelierbridge.org/wp-json/wp/v2/posts/35473" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montpelierbridge.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montpelierbridge.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://montpelierbridge.org/?p=35473' />
<link rel="alternate" type="application/json+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F11%2Fbarre-leads-two-week-covid-spike-in-washington-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F11%2Fbarre-leads-two-week-covid-spike-in-washington-county%2F&#038;format=xml" />
<style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><style type="text/css" media="screen">.simple-banner{BREAKING NEWS: Trouble at the Econolodge}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://montpelierbridge.org"><link rel="https://theeventscalendar.com/" href="https://montpelierbridge.org/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montpelierbridge.org\/wp-admin\/","wpRestNonce":"8727565d26","wpRestUrl":"https:\/\/montpelierbridge.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155989857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155989857-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://montpelierbridge.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/category/news-features/",
                    "name": "News &amp; Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/",
                    "name": "Barre Leads Two-Week COVID Spike In Washington County"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.montp-adlabel {
	font-size: 12px;
	font-weight: bold;
font-style: italic;
}		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
		<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-35473 single-format-standard tribe-no-js barre-leads-two-week-covid-spike-in-washington-county global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-bar-container"><ul id="menu-nav-bar" class="td-mobile-main-menu"><li id="menu-item-32779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li id="menu-item-32776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li id="menu-item-32777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li id="menu-item-34275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34275"><a href="https://montpelierbridge.org/events/">Calendar</a></li>
<li id="menu-item-32780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li id="menu-item-32782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32782"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
<li id="menu-item-32792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32792"><a href="https://montpelierbridge.org/about/">About</a></li>
<li id="menu-item-32784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32784"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">28.1</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Montpelier</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-top-utility" class="top-header-menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://montpelierbridge.org/donate/">Donate</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/">Subscribe</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://montpelierbridge.org/advertising/">How to Advertise</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://montpelierbridge.org/">
            <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
            <span class="td-visual-hidden">The Montpelier Bridge</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5fba3076430da_rand td_block_template_1"><div class="td-visible-desktop">
Central Vermont's Free, Independent, and Local News Source
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://montpelierbridge.org/">
        <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-nav-bar-container"><ul id="menu-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34275"><a href="https://montpelierbridge.org/events/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32782"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32792"><a href="https://montpelierbridge.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32784"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-35473" class="post-35473 post type-post status-publish format-standard has-post-thumbnail hentry category-news-features category-news-and-features" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montpelierbridge.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News &amp;amp; Features" class="entry-crumb" href="https://montpelierbridge.org/category/news-features/">News &amp; Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Barre Leads Two-Week COVID Spike In Washington County</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-features/">News &amp; Features</a></li><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/">News and Features</a></li></ul>
            <header>
                <h1 class="entry-title">Barre Leads Two-Week COVID Spike In Washington County</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://montpelierbridge.org/author/phil-dodd/">Phil Dodd</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-20T16:37:25+00:00" >November 20, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-35473">328</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F11%2Fbarre-leads-two-week-covid-spike-in-washington-county%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Barre+Leads+Two-Week+COVID+Spike+In+Washington+County&url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F11%2Fbarre-leads-two-week-covid-spike-in-washington-county%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/&amp;media=https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask.jpg&description=Barre+Leads+Two-Week+COVID+Spike+In+Washington+County">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Barre+Leads+Two-Week+COVID+Spike+In+Washington+County %0A%0A https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask.jpg" data-caption="A person wearing a mask to prevent the spread of COVID 19 walks through town. Photo by J. Gregory Gerdel. "><img width="640" height="360" class="entry-thumb td-modal-image" src="https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask-640x360.jpg" srcset="https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask-640x360.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask-300x169.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask-1024x576.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask-768x432.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask-747x420.jpg 747w, https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask-681x383.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask.jpg 1479w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Covid mask"/></a><figcaption class="wp-caption-text">A person wearing a mask to prevent the spread of COVID 19 walks through town. Photo by J. Gregory Gerdel. </figcaption></figure></div>
        <!-- content -->
<p>Barre saw the number of new COVID-19 cases in the city jump by 163 between Nov. 4 and Nov. 18, from 39 cumulative cases to 202 cases – a 418 percent increase – according to figures released by the Vermont Department of Health.</p>



<p>Another Washington County town with a particularly large increase was Northfield, where cases rose from 4 on Nov. 10 to 49 on Nov. 18, a 390 percent increase. In the Orange County town of Williamstown, just over the county border from Washington County, cumulative cases jumped from 8 on Nov. 4 to 53 on Nov. 18, a 563 percent increase.</p>



<p>Montpelier added 18 cases over the same time period, a 66 percent increase, from a cumulative total of 27 to 45. The city added three cases from Nov. 4 to Nov. 11, then another 15 from Nov. 12 through Nov. 18.</p>



<p>Barre Town now has had 24 cases over the course of the pandemic; two weeks earlier the specific number for Barre Town was not reported because it had five or fewer cases at that point. Waterbury had 31 cumulative cases as of Nov. 18, up from 19 two weeks earlier.</p><div class="montp-inline" style="text-align: center; " id="montp-2006647235"><div class="montp-adlabel">Story continues below</div><a href="https://www.codychevrolet.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/05/CodyChevroletXTFour728x487BannerMay20-20.jpg" alt=""  srcset="https://montpelierbridge.org/wp-content/uploads/2020/05/CodyChevroletXTFour728x487BannerMay20-20.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2020/05/CodyChevroletXTFour728x487BannerMay20-20-300x201.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/05/CodyChevroletXTFour728x487BannerMay20-20-628x420.jpg 628w, https://montpelierbridge.org/wp-content/uploads/2020/05/CodyChevroletXTFour728x487BannerMay20-20-537x360.jpg 537w, https://montpelierbridge.org/wp-content/uploads/2020/05/CodyChevroletXTFour728x487BannerMay20-20-640x428.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/05/CodyChevroletXTFour728x487BannerMay20-20-681x456.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="487"   /></a><a href="https://www.GreenMountainHookedRugs.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/04/GrnMtnHookedRugs728x295BannerApr8.jpg" alt=""  srcset="https://montpelierbridge.org/wp-content/uploads/2020/04/GrnMtnHookedRugs728x295BannerApr8.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2020/04/GrnMtnHookedRugs728x295BannerApr8-300x122.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/04/GrnMtnHookedRugs728x295BannerApr8-640x259.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/04/GrnMtnHookedRugs728x295BannerApr8-681x276.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="295"   /></a><a href="https://www.braggfarm.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/11/BraggFarm728x364BannerNov29.jpg" alt=""  srcset="https://montpelierbridge.org/wp-content/uploads/2020/11/BraggFarm728x364BannerNov29.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2020/11/BraggFarm728x364BannerNov29-300x150.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/11/BraggFarm728x364BannerNov29-640x320.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/11/BraggFarm728x364BannerNov29-681x341.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" width="728" height="364"   /></a></div>



<p>Other cumulative case counts in the area as of Nov. 18: Plainfield (14), Berlin (12), Middlesex (11), East Montpelier (10), and Calais, (10).</p>



<p>Town-by-town figures are released by the state every Friday for a one-week period ending the prior Wednesday. The Bridge calculated the two-week changes above by comparing the data as of Nov. 4 with the data as of Nov. 18.</p>



<p>As in the rest of the nation, coronavirus cases have been increasing rapidly in Vermont in recent weeks. The Health Department reported 148 new statewide cases on Nov. 19, a record. Today, Nov. 20, the state reported 146 new cases. Last summer, there were days when as few as two or four new cases a day would be reported.&nbsp;</p>



<p>The recent coronavirus outbreak in Washington County has been the worst in the state. Washington County now has the highest percentage of cumulative cases per 10,000 people of any county in the state, according to the state Health Department.</p>



<p>Over the course of November to date, the number of cumulative cases in Washington County rose from 154 on Nov. 1 to 501 on Nov. 19, a 225 percent increase over the period. The state reported 50 new cases in the county on Thursday, Nov. 19, and 32 new cases on Friday, Nov. 20.&nbsp;</p>



<p>Washington County was the location of a major virus outbreak stemming from a social gathering in early October of people who play hockey and broomball at the Central Vermont Memorial Civic Center in Montpelier. The event eventually led to over 150 cases statewide, the state has reported in the past. Today, Vermont Commissioner of Health Dr. Mark Levine said that the spread of cases from that particular event has started to “decay,” which he said was good news.</p>



<h1></h1>



<p>The coronavirus outbreak is having significant local impacts. Many schools in Washington County have been forced to switch to remote learning at various times. At least four restaurants in Montpelier have reportedly closed temporarily in recent days. And at least one Washington County facility serving seniors has been hit with the virus, Levine indicated.</p>



<p>The worsening coronavirus situation in Vermont led Gov. Phil Scott last week to prohibit multi-household social gatherings, both indoors and outdoors, disrupting many families’ Thanksgiving plans.</p>



<p>Today, Scott modified the restriction to allow outdoor walks and recreation such as bicycling with no more than two people from different households, as long as the participants remain distanced and wear masks.</p>



<p>As we head into the holiday season, social or recreational interactions among more than two members of different households remain forbidden. The one exception is that a family member who lives alone and has no symptoms or exposure to the virus, can visit with family members of another household. In that situation, the advice to maintain masking and physical distancing still stands, according to the Vermont Health Department guidelines.</p>



<p>“Multiple Household Social Gatherings Suspended. Attendance at all public and private social, recreational and entertainment gatherings, indoor and outdoor, including large social gatherings incidental to ceremonies, holiday gatherings, parties and celebrations, shall be limited to participation with only members of a single household. For the sake of clarity, nothing in this Order prohibits the gathering of members living in the same residence. Individuals who live alone may gather with members of their immediate family residing in a different household.”</p>



<p>The current guidelines will remain in force through December 15, 2020. The Extended Emergency Order can be reviewed <a href="https://governor.vermont.gov/sites/scott/files/documents/ADDENDUM%208%20TO%20AMENDED%20AND%20RESTATED%20EXECUTIVE%20ORDER%2001-20.pdf">here.</a></p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5fba307656f55_rand td_block_template_1"><a href="https://www.braggfarm.com" target="_blank"><img src="https://montpelierbridge.org/wp-content/uploads/2020/11/BraggFarm728x364BannerNov29.jpg" alt=""  width="728" height="364"   /></a><a href="http://www.sarduccis.com" target="_blank"><img src="https://montpelierbridge.org/wp-content/uploads/2020/11/Sarduccis728x590BannerDec15.jpg" alt=""  width="728" height="590"   /></a><a href="http://www.winterwoodtimberframes.com" target="_blank"><img src="https://montpelierbridge.org/wp-content/uploads/2020/04/WinterwoodTimberFrames728x442BannerApril2020.jpg" alt=""  width="728" height="442"   /></a></div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F11%2Fbarre-leads-two-week-covid-spike-in-washington-county%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Barre+Leads+Two-Week+COVID+Spike+In+Washington+County&url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F11%2Fbarre-leads-two-week-covid-spike-in-washington-county%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/&amp;media=https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask.jpg&description=Barre+Leads+Two-Week+COVID+Spike+In+Washington+County">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Barre+Leads+Two-Week+COVID+Spike+In+Washington+County %0A%0A https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montpelierbridge.org/2020/11/correction-no-horse-drawn-wagon-rides-this-year/">CORRECTION: No Horse-Drawn Wagon Rides This Year</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://montpelierbridge.org/author/phil-dodd/"><img alt='' src='https://secure.gravatar.com/avatar/cc93cb95fd4b14c49918f8b5961368c2?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cc93cb95fd4b14c49918f8b5961368c2?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://montpelierbridge.org/author/phil-dodd/">Phil Dodd</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Phil Dodd"></span><meta itemprop="datePublished" content="2020-11-20T16:37:25+00:00"><meta itemprop="dateModified" content="2020-11-20T19:33:16-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2019/09/thebridge-smalllogo.png"></span><meta itemprop="name" content="The Montpelier Bridge"></span><meta itemprop="headline " content="Barre Leads Two-Week COVID Spike In Washington County"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montpelierbridge.org/wp-content/uploads/2020/11/Covid-mask.jpg"><meta itemprop="width" content="1479"><meta itemprop="height" content="832"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5fba30765e646 = new tdBlock();
block_td_uid_3_5fba30765e646.id = "td_uid_3_5fba30765e646";
block_td_uid_3_5fba30765e646.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5fba30765e646_rand","td_column_number":3,"live_filter_cur_post_id":35473,"live_filter_cur_post_author":"13","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fba30765e646_rand","tdc_css_class_style":"td_uid_3_5fba30765e646_rand_style"}';
block_td_uid_3_5fba30765e646.td_column_number = "3";
block_td_uid_3_5fba30765e646.block_type = "td_block_related_posts";
block_td_uid_3_5fba30765e646.post_count = "3";
block_td_uid_3_5fba30765e646.found_posts = "2148";
block_td_uid_3_5fba30765e646.header_color = "";
block_td_uid_3_5fba30765e646.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fba30765e646.max_num_pages = "716";
tdBlocksArray.push(block_td_uid_3_5fba30765e646);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5fba30765e646_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fba30765e646" ><h4 class="td-related-title"><a id="td_uid_4_5fba30766958b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5fba30765e646" href="#">RELATED ARTICLES</a><a id="td_uid_5_5fba307669591" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5fba30765e646" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5fba30765e646 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/11/correction-no-horse-drawn-wagon-rides-this-year/" rel="bookmark" class="td-image-wrap" title="CORRECTION: No Horse-Drawn Wagon Rides This Year"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/11/fix-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/11/fix-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2020/11/fix-80x60.jpg 80w, https://montpelierbridge.org/wp-content/uploads/2020/11/fix-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2020/11/fix-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2020/11/fix-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="CORRECTION: No Horse-Drawn Wagon Rides This Year" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/11/correction-no-horse-drawn-wagon-rides-this-year/" rel="bookmark" title="CORRECTION: No Horse-Drawn Wagon Rides This Year">CORRECTION: No Horse-Drawn Wagon Rides This Year</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/11/a-love-letter-to-vermont/" rel="bookmark" class="td-image-wrap" title="A Love Letter to Vermont"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/11/GPTempDownload-1-238x178.jpeg"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/11/GPTempDownload-1-238x178.jpeg 238w, https://montpelierbridge.org/wp-content/uploads/2020/11/GPTempDownload-1-80x60.jpeg 80w, https://montpelierbridge.org/wp-content/uploads/2020/11/GPTempDownload-1-100x75.jpeg 100w, https://montpelierbridge.org/wp-content/uploads/2020/11/GPTempDownload-1-180x135.jpeg 180w, https://montpelierbridge.org/wp-content/uploads/2020/11/GPTempDownload-1-265x198.jpeg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="A Love Letter to Vermont" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/11/a-love-letter-to-vermont/" rel="bookmark" title="A Love Letter to Vermont">A Love Letter to Vermont</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/11/update-officials-rally-to-save-overflow-homeless-shelter/" rel="bookmark" class="td-image-wrap" title="UPDATE: Officials Rally to Save Overflow Homeless Shelter"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/11/Maier-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/11/Maier-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2020/11/Maier-80x60.jpg 80w, https://montpelierbridge.org/wp-content/uploads/2020/11/Maier-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2020/11/Maier-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2020/11/Maier-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="UPDATE: Officials Rally to Save Overflow Homeless Shelter" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/11/update-officials-rally-to-save-overflow-homeless-shelter/" rel="bookmark" title="UPDATE: Officials Rally to Save Overflow Homeless Shelter">UPDATE: Officials Rally to Save Overflow Homeless Shelter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fba30765e646" data-td_block_id="td_uid_3_5fba30765e646"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fba30765e646" data-td_block_id="td_uid_3_5fba30765e646"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://montpelierbridge.org/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5fba30766ba01_rand td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Underwriting support provided by:</span></h4></div><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/11/BridgeHouseAdHW300x425SidebarDec15.jpg" alt=""  width="300" height="425"   /><a href="https://www.cvcoa.org/" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/09/CVCOA300x304SidebarSep30.jpg" alt=""  width="300" height="304"   /></a><a href="https://vtcreativecarpentry.squarespace.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/07/VermontCreativeCarpentry300x251SidebarAug4.jpg" alt=""  width="300" height="251"   /></a><a href="https://montpelierbridge.org/2020/10/skychart-nov-2020/" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/10/SkyChart300x500SidebarNov2020.jpg" alt=""  width="300" height="500"   /></a><a href="https://www.artisanshand.com" target="_blank"><img loading="lazy" src="https://montpelierbridge.org/wp-content/uploads/2020/11/ArtisansHand300x753SidebarDec15-2.jpg" alt=""  width="300" height="753"   /></a></div>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://montpelierbridge.org/2020/11/barre-leads-two-week-covid-spike-in-washington-county/" aria-current="page">Barre Leads Two-Week COVID Spike In Washington County</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/11/correction-no-horse-drawn-wagon-rides-this-year/">CORRECTION: No Horse-Drawn Wagon Rides This Year</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/11/a-love-letter-to-vermont/">A Love Letter to Vermont</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/11/update-officials-rally-to-save-overflow-homeless-shelter/">UPDATE: Officials Rally to Save Overflow Homeless Shelter</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/11/youth-service-bureau-passes-thanksgiving-dinner-torch-to-national-life-sodexo/">Youth Service Bureau Passes Thanksgiving Dinner Torch to National Life, Sodexo</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/"><img width="300" height="125" src="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg" class="image wp-image-150  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-768x321.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1024x428.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1004x420.jpg 1004w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-640x268.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-681x285.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2.jpg 1621w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>The Bridge headlines in your inbox!</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-210" method="post" data-id="210" data-name="Bridge in your Inbox" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1606037622" /><input type="hidden" name="_mc4wp_form_id" value="210" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Video</span></h4><div class="textwidget custom-html-widget"><iframe title="vimeo-player" src="https://player.vimeo.com/video/473887023" width="640" height="360" frameborder="0" allowfullscreen></iframe></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://montpelierbridge.org/2020/11/'> November 2020 </option>
	<option value='https://montpelierbridge.org/2020/10/'> October 2020 </option>
	<option value='https://montpelierbridge.org/2020/09/'> September 2020 </option>
	<option value='https://montpelierbridge.org/2020/08/'> August 2020 </option>
	<option value='https://montpelierbridge.org/2020/07/'> July 2020 </option>
	<option value='https://montpelierbridge.org/2020/06/'> June 2020 </option>
	<option value='https://montpelierbridge.org/2020/05/'> May 2020 </option>
	<option value='https://montpelierbridge.org/2020/04/'> April 2020 </option>
	<option value='https://montpelierbridge.org/2020/03/'> March 2020 </option>
	<option value='https://montpelierbridge.org/2020/02/'> February 2020 </option>
	<option value='https://montpelierbridge.org/2020/01/'> January 2020 </option>
	<option value='https://montpelierbridge.org/2019/12/'> December 2019 </option>
	<option value='https://montpelierbridge.org/2019/11/'> November 2019 </option>
	<option value='https://montpelierbridge.org/2019/10/'> October 2019 </option>
	<option value='https://montpelierbridge.org/2019/09/'> September 2019 </option>
	<option value='https://montpelierbridge.org/2019/07/'> July 2019 </option>
	<option value='https://montpelierbridge.org/2019/06/'> June 2019 </option>
	<option value='https://montpelierbridge.org/2019/05/'> May 2019 </option>
	<option value='https://montpelierbridge.org/2019/04/'> April 2019 </option>
	<option value='https://montpelierbridge.org/2019/03/'> March 2019 </option>
	<option value='https://montpelierbridge.org/2019/02/'> February 2019 </option>
	<option value='https://montpelierbridge.org/2019/01/'> January 2019 </option>
	<option value='https://montpelierbridge.org/2018/12/'> December 2018 </option>
	<option value='https://montpelierbridge.org/2018/11/'> November 2018 </option>
	<option value='https://montpelierbridge.org/2018/10/'> October 2018 </option>
	<option value='https://montpelierbridge.org/2018/09/'> September 2018 </option>
	<option value='https://montpelierbridge.org/2018/08/'> August 2018 </option>
	<option value='https://montpelierbridge.org/2018/07/'> July 2018 </option>
	<option value='https://montpelierbridge.org/2018/06/'> June 2018 </option>
	<option value='https://montpelierbridge.org/2018/05/'> May 2018 </option>
	<option value='https://montpelierbridge.org/2018/04/'> April 2018 </option>
	<option value='https://montpelierbridge.org/2018/03/'> March 2018 </option>
	<option value='https://montpelierbridge.org/2018/02/'> February 2018 </option>
	<option value='https://montpelierbridge.org/2018/01/'> January 2018 </option>
	<option value='https://montpelierbridge.org/2017/12/'> December 2017 </option>
	<option value='https://montpelierbridge.org/2017/11/'> November 2017 </option>
	<option value='https://montpelierbridge.org/2017/10/'> October 2017 </option>
	<option value='https://montpelierbridge.org/2017/09/'> September 2017 </option>
	<option value='https://montpelierbridge.org/2017/08/'> August 2017 </option>
	<option value='https://montpelierbridge.org/2017/07/'> July 2017 </option>
	<option value='https://montpelierbridge.org/2017/06/'> June 2017 </option>
	<option value='https://montpelierbridge.org/2017/05/'> May 2017 </option>
	<option value='https://montpelierbridge.org/2017/04/'> April 2017 </option>
	<option value='https://montpelierbridge.org/2017/03/'> March 2017 </option>
	<option value='https://montpelierbridge.org/2017/02/'> February 2017 </option>
	<option value='https://montpelierbridge.org/2017/01/'> January 2017 </option>
	<option value='https://montpelierbridge.org/2016/12/'> December 2016 </option>
	<option value='https://montpelierbridge.org/2016/11/'> November 2016 </option>
	<option value='https://montpelierbridge.org/2016/10/'> October 2016 </option>
	<option value='https://montpelierbridge.org/2016/09/'> September 2016 </option>
	<option value='https://montpelierbridge.org/2016/08/'> August 2016 </option>
	<option value='https://montpelierbridge.org/2016/07/'> July 2016 </option>
	<option value='https://montpelierbridge.org/2016/06/'> June 2016 </option>
	<option value='https://montpelierbridge.org/2016/05/'> May 2016 </option>
	<option value='https://montpelierbridge.org/2016/04/'> April 2016 </option>
	<option value='https://montpelierbridge.org/2016/03/'> March 2016 </option>
	<option value='https://montpelierbridge.org/2016/02/'> February 2016 </option>
	<option value='https://montpelierbridge.org/2016/01/'> January 2016 </option>
	<option value='https://montpelierbridge.org/2015/12/'> December 2015 </option>
	<option value='https://montpelierbridge.org/2015/11/'> November 2015 </option>
	<option value='https://montpelierbridge.org/2015/10/'> October 2015 </option>
	<option value='https://montpelierbridge.org/2015/09/'> September 2015 </option>
	<option value='https://montpelierbridge.org/2015/08/'> August 2015 </option>
	<option value='https://montpelierbridge.org/2015/07/'> July 2015 </option>
	<option value='https://montpelierbridge.org/2015/06/'> June 2015 </option>
	<option value='https://montpelierbridge.org/2015/05/'> May 2015 </option>
	<option value='https://montpelierbridge.org/2015/04/'> April 2015 </option>
	<option value='https://montpelierbridge.org/2015/03/'> March 2015 </option>
	<option value='https://montpelierbridge.org/2015/02/'> February 2015 </option>
	<option value='https://montpelierbridge.org/2015/01/'> January 2015 </option>
	<option value='https://montpelierbridge.org/2014/12/'> December 2014 </option>
	<option value='https://montpelierbridge.org/2014/11/'> November 2014 </option>
	<option value='https://montpelierbridge.org/2014/10/'> October 2014 </option>
	<option value='https://montpelierbridge.org/2014/09/'> September 2014 </option>
	<option value='https://montpelierbridge.org/2014/08/'> August 2014 </option>
	<option value='https://montpelierbridge.org/2014/07/'> July 2014 </option>
	<option value='https://montpelierbridge.org/2014/06/'> June 2014 </option>
	<option value='https://montpelierbridge.org/2014/05/'> May 2014 </option>
	<option value='https://montpelierbridge.org/2014/04/'> April 2014 </option>
	<option value='https://montpelierbridge.org/2014/03/'> March 2014 </option>
	<option value='https://montpelierbridge.org/2014/02/'> February 2014 </option>
	<option value='https://montpelierbridge.org/2014/01/'> January 2014 </option>
	<option value='https://montpelierbridge.org/2013/12/'> December 2013 </option>
	<option value='https://montpelierbridge.org/2013/10/'> October 2013 </option>
	<option value='https://montpelierbridge.org/2013/09/'> September 2013 </option>
	<option value='https://montpelierbridge.org/2013/08/'> August 2013 </option>
	<option value='https://montpelierbridge.org/2013/07/'> July 2013 </option>
	<option value='https://montpelierbridge.org/2013/06/'> June 2013 </option>
	<option value='https://montpelierbridge.org/2013/05/'> May 2013 </option>
	<option value='https://montpelierbridge.org/2013/04/'> April 2013 </option>
	<option value='https://montpelierbridge.org/2013/03/'> March 2013 </option>
	<option value='https://montpelierbridge.org/2013/02/'> February 2013 </option>
	<option value='https://montpelierbridge.org/2013/01/'> January 2013 </option>
	<option value='https://montpelierbridge.org/2012/12/'> December 2012 </option>
	<option value='https://montpelierbridge.org/2012/11/'> November 2012 </option>
	<option value='https://montpelierbridge.org/2012/10/'> October 2012 </option>
	<option value='https://montpelierbridge.org/2012/09/'> September 2012 </option>
	<option value='https://montpelierbridge.org/2012/08/'> August 2012 </option>
	<option value='https://montpelierbridge.org/2012/07/'> July 2012 </option>
	<option value='https://montpelierbridge.org/2012/06/'> June 2012 </option>
	<option value='https://montpelierbridge.org/2012/05/'> May 2012 </option>
	<option value='https://montpelierbridge.org/2012/04/'> April 2012 </option>
	<option value='https://montpelierbridge.org/2012/03/'> March 2012 </option>
	<option value='https://montpelierbridge.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://montpelierbridge.org/"><img class="td-retina-data" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>		</div>

		<div class="td-pb-span8">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">Editorial: 223-5112 <br /> editor@montpelierbridge.com<br /><br />
Advertising: 249-8666 <br />
Rick@vtbridge.com <br /><br />
Location: The Bridge office is located at the Vermont College of Fine Arts, Stone Science Hall. Subscriptions: You can receive The Bridge by mail for $40 a year. Click the Subscribe button above, or make out your check to The Bridge, and mail to The Bridge, PO Box 1143, Montpelier VT 05601.<p>
	
	<a href="/about/">About us</a></p></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='b3c000007a0853008d43b000f3af0b00591cf7005ef5cb00d02ec800e608b800';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://montpelierbridge.org/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5fba307679fac
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-weather-header, .td-weather-now, .td-weather-top-widget .td-icons {
    color: #000;
}

.td-weather-top-widget .td-weather-now .td-big-degrees {
    font-size: 16px;
}

.td-weather-top-widget .td-icons:before {
    font-size: 24px;
}

.td-weather-top-widget .td-weather-header .td-weather-city {
    font-size: 14px;
}

@media only screen and (min-width: 800px) {
    .td-above-header-mobile-donate {
    display: none;
    }
}
@media only screen and (max-width: 799px) {

.td-above-header-mobile-donate {
   background: #f66f3b;
    width: 30%;
    padding: 10px;
    border-radius: 15px;
}

.td-above-header-mobile-donate p {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
.td-above-header-mobile-donate p a {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
}
</style>

<script type="text/javascript">jQuery('.td-header-container').before('<div class="td-above-header-mobile-donate"><p><a href="https://montpelierbridge.org/donate/">DONATE</a></p></div>');</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' id='molongui-authorship-js-extra'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by","byline_dom_tree":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.f898.min.js?ver=4.2.7' id='molongui-authorship-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.8' id='wp-video-popup-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6' id='twenty20-style-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6' id='twenty20-eventmove-style-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"5238685","api_location":"Montpelier","api_language":"en","api_key":"860f3dab715b77f7583421e111cf6b68","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[-2.20000000000000017763568394002504646778106689453125,28.10000000000000142108547152020037174224853515625],"today_humidity":68,"today_wind_speed":[0.40000000000000002220446049250313080847263336181640625,0.200000000000000011102230246251565404236316680908203125],"today_min":[-2.79999999999999982236431605997495353221893310546875,27],"today_max":[-1.6999999999999999555910790149937383830547332763671875,29],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1606035600,"day_name":"Sun","day_temp":[4,39],"owm_day_index":0},{"timestamp":1606089600,"day_name":"Mon","day_temp":[8,47],"owm_day_index":5},{"timestamp":1606176000,"day_name":"Tue","day_temp":[-0,32],"owm_day_index":13},{"timestamp":1606262400,"day_name":"Wed","day_temp":[3,37],"owm_day_index":21},{"timestamp":1606348800,"day_name":"Thu","day_temp":[6,42],"owm_day_index":29}]});
				});
			
			
</script>


</body>
</html>