<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Letters to the Editor 7.15.20 - The Montpelier Bridge</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montpelierbridge.org/xmlrpc.php" />
    
<!-- Author Meta Tags by Molongui Authorship 4.0.11, visit: https://wordpress.org/plugins/molongui-authorship/ -->
<meta name="author" content="Guest Author">
<!-- /Molongui Authorship -->

<meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-scaled.jpg" />
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Letters to the Editor 7.15.20 - The Montpelier Bridge" />
	<meta property="og:description" content="Open Letter to Officers and Comments on BLM Editor: THANK YOU! Not only have you been on the front lines with COVID-19, but now rallies want to dismantle you. Black Lives Do Matter. Police Lives Matter. Our own liberty and justice matters, too. Our nation aspires to liberty and justice for all; that comes with [&hellip;]" />
	<meta property="og:url" content="http://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/" />
	<meta property="og:site_name" content="The Montpelier Bridge" />
	<meta property="article:publisher" content="https://www.facebook.com/thebridgenewspapervt" />
	<meta property="article:published_time" content="2020-07-20T16:09:24+00:00" />
	<meta property="article:modified_time" content="2020-07-20T17:08:43+00:00" />
	<meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://montpelierbridge.org/#website","url":"https://montpelierbridge.org/","name":"The Montpelier Bridge","description":"Free, independent and local newspaper","potentialAction":[{"@type":"SearchAction","target":"https://montpelierbridge.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/#primaryimage","inLanguage":"en-US","url":"https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-scaled.jpg","width":2560,"height":1440,"caption":"The newly painted BLACK LIVES MATTER signing and the hundreds of hearts bearing the names of African-Americans killed by police during the past year and a half. Photo by J. Gregory Gerdel"},{"@type":"WebPage","@id":"http://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/#webpage","url":"http://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/","name":"Letters to the Editor 7.15.20 - The Montpelier Bridge","isPartOf":{"@id":"https://montpelierbridge.org/#website"},"primaryImageOfPage":{"@id":"http://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/#primaryimage"},"datePublished":"2020-07-20T16:09:24+00:00","dateModified":"2020-07-20T17:08:43+00:00","author":{"@id":"https://montpelierbridge.org/#/schema/person/c3d0b8984ca76c5e9ee1e5c7b05d2237"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/"]}]},{"@type":["Person"],"@id":"https://montpelierbridge.org/#/schema/person/c3d0b8984ca76c5e9ee1e5c7b05d2237","name":"Guest Author","image":{"@type":"ImageObject","@id":"https://montpelierbridge.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c927db53d3efaa636d504720710ea0a0?s=96&d=mm&r=g","caption":"Guest Author"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="" />
<link rel="original-source" href="https://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Feed" href="https://montpelierbridge.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Comments Feed" href="https://montpelierbridge.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Montpelier Bridge &raquo; iCal Feed" href="https://montpelierbridge.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montpelierbridge.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- montpelierbridge.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://montpelierbridge.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://montpelierbridge.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://montpelierbridge.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://montpelierbridge.org/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.a524.min.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css'  href='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://montpelierbridge.org/wp-content/themes/Newsmag/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://montpelierbridge.org/wp-content/plugins/td-newsletter/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://montpelierbridge.org/wp-content/themes/the-bridge/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;subset=cyrillic%2Ccyrillic-ext%2Clatin%2Clatin-ext%2Cvietnamese&#038;display=swap&#038;ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=f778b80ab85431daf83e3194bb71bc89' type='text/css' media='all' />
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"","pro_version_enabled":"","in_array":"","debug_mode":"","id":"33592","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_custom_css":"BREAKING NEWS: Trouble at the Econolodge","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.4.7'></script>
<link rel='https://api.w.org/' href='https://montpelierbridge.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montpelierbridge.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montpelierbridge.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://montpelierbridge.org/?p=33592' />
<link rel="alternate" type="application/json+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F07%2Fletters-to-the-editor-7-15-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F07%2Fletters-to-the-editor-7-15-20%2F&#038;format=xml" />
<style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><style type="text/css" media="screen">.simple-banner{BREAKING NEWS: Trouble at the Econolodge}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://montpelierbridge.org"><link rel="https://theeventscalendar.com/" href="https://montpelierbridge.org/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montpelierbridge.org\/wp-admin\/","wpRestNonce":"896f408a82","wpRestUrl":"https:\/\/montpelierbridge.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155989857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155989857-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://montpelierbridge.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/category/op-ed/",
                    "name": "Op-ed"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/category/op-ed/letters/",
                    "name": "Letters"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/",
                    "name": "Letters to the Editor 7.15.20"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.montp-adlabel {
	font-size: 12px;
	font-weight: bold;
font-style: italic;
}		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
		<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-33592 single-format-standard tribe-no-js letters-to-the-editor-7-15-20 global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-bar-container"><ul id="menu-nav-bar" class="td-mobile-main-menu"><li id="menu-item-32779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li id="menu-item-32776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li id="menu-item-32777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li id="menu-item-32778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32778"><a href="https://montpelierbridge.org/calendar-of-events/">Calendar</a></li>
<li id="menu-item-32780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li id="menu-item-32782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32782"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
<li id="menu-item-32792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32792"><a href="https://montpelierbridge.org/about/">About</a></li>
<li id="menu-item-32784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32784"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">79.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Montpelier</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-top-utility" class="top-header-menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://montpelierbridge.org/donate/">Donate</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/">Subscribe</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://montpelierbridge.org/advertising/">How to Advertise</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://montpelierbridge.org/">
            <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
            <span class="td-visual-hidden">The Montpelier Bridge</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5f17625d92972_rand td_block_template_1"><div class="td-visible-desktop">
Central Vermont's Free, Independent, and Local News Source
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://montpelierbridge.org/">
        <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-nav-bar-container"><ul id="menu-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32778"><a href="https://montpelierbridge.org/calendar-of-events/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32782"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32792"><a href="https://montpelierbridge.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32784"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-33592" class="post-33592 post type-post status-publish format-standard has-post-thumbnail hentry category-letters" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montpelierbridge.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Op-ed" class="entry-crumb" href="https://montpelierbridge.org/category/op-ed/">Op-ed</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Letters" class="entry-crumb" href="https://montpelierbridge.org/category/op-ed/letters/">Letters</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Letters to the Editor 7.15.20</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://montpelierbridge.org/category/op-ed/">Op-ed</a></li><li class="entry-category"><a  href="https://montpelierbridge.org/category/op-ed/letters/">Letters</a></li></ul>
            <header>
                <h1 class="entry-title">Letters to the Editor 7.15.20</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://montpelierbridge.org/author/sarah/">Guest Author</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-20T12:09:24+00:00" >July 20, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33592">49</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F07%2Fletters-to-the-editor-7-15-20%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Letters+to+the+Editor+7.15.20&url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F07%2Fletters-to-the-editor-7-15-20%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/&amp;media=https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-scaled.jpg&description=Letters+to+the+Editor+7.15.20">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Letters+to+the+Editor+7.15.20 %0A%0A https://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-scaled.jpg" data-caption="The newly painted BLACK LIVES MATTER signing and the hundreds of hearts bearing the names of African-Americans killed by police during the past year and a half. Photo by J. Gregory Gerdel"><img width="640" height="360" class="entry-thumb td-modal-image" src="https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-640x360.jpg" srcset="https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-640x360.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-300x169.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-1024x576.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-768x432.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-1536x864.jpg 1536w, https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-2048x1152.jpg 2048w, https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-747x420.jpg 747w, https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-681x383.jpg 681w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="20200613_112801"/></a><figcaption class="wp-caption-text">The newly painted BLACK LIVES MATTER signing and the hundreds of hearts bearing the names of African-Americans killed by police during the past year and a half. Photo by J. Gregory Gerdel</figcaption></figure></div>
        <!-- content -->
<h2>Open Letter to Officers and Comments on BLM</h2>



<p>Editor:</p>



<p>THANK YOU! Not only have you been on the front lines with COVID-19, but now rallies want to dismantle you. Black Lives Do Matter. Police Lives Matter. Our own liberty and justice matters, too.</p>



<p>Our nation aspires to liberty and justice for all; that comes with a price. It needs muscle to uphold this. Dismantling the police is a rally cry that should make everyone take note of who wants to strip us of our freedoms. Who would protect us from crimes and seek to bring the unlawful to justice on our behalf? Agreed, in some settings there are places that need some cleaning. Thankfully, there’s not much of that in Vermont. We should toot our horns.</p>



<p>Do you know that 247wallst.com, who yearly monitors statistics, portrays Vermont as:</p><div class="montp-inline" style="text-align: center; " id="montp-109041717"><div class="montp-adlabel">Story continues below</div><a href="https://www.zillow.com/profile/jeannefelmly/" target=&quot;_blank&quot;><img width="728" height="295" src='https://montpelierbridge.org/wp-content/uploads/2020/07/JeanneFelmly728x295.jpg' alt=''  srcset="https://montpelierbridge.org/wp-content/uploads/2020/07/JeanneFelmly728x295.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2020/07/JeanneFelmly728x295-300x122.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/07/JeanneFelmly728x295-640x259.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/07/JeanneFelmly728x295-681x276.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" /></a><a href="https://www.vermont4a.org" target=&quot;_blank&quot;><img width="728" height="442" src='https://montpelierbridge.org/wp-content/uploads/2020/07/CVCOA728x442BannerAug4.jpg' alt=''  srcset="https://montpelierbridge.org/wp-content/uploads/2020/07/CVCOA728x442BannerAug4.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2020/07/CVCOA728x442BannerAug4-300x182.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/07/CVCOA728x442BannerAug4-692x420.jpg 692w, https://montpelierbridge.org/wp-content/uploads/2020/07/CVCOA728x442BannerAug4-640x389.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/07/CVCOA728x442BannerAug4-681x413.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" /></a><a href="https://clarconstruction.com" target=&quot;_blank&quot;><img width="728" height="442" src='https://montpelierbridge.org/wp-content/uploads/2020/04/ClarConstruction728x442BannerMay6.jpg' alt=''  srcset="https://montpelierbridge.org/wp-content/uploads/2020/04/ClarConstruction728x442BannerMay6.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2020/04/ClarConstruction728x442BannerMay6-300x182.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/04/ClarConstruction728x442BannerMay6-692x420.jpg 692w, https://montpelierbridge.org/wp-content/uploads/2020/04/ClarConstruction728x442BannerMay6-640x389.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/04/ClarConstruction728x442BannerMay6-681x413.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" /></a></div>



<p>Percentage black residents: 0.9 percent (3rd lowest)</p>



<p>Black homeownership rate: 24.6 percent (9th lowest)</p>



<p>Black incarceration rate: 2,214 per 100,000 (19th lowest)</p>



<p>This means only two states have a lower percentage of black residents, only eight states have a higher rate of black home ownership, and only 18 states have lower incarceration rates.</p>



<p>Vermont is the only state with a larger share of African American adults having graduated from college than white adults. Of African American adults, 37.0 percent have at least a bachelor’s degree — the highest share of any state — higher than the 35.1 percent of white residents with similar attainments.</p>



<p>The difference in incomes between white and black residents is the smallest in the country. In Vermont, African American families earn $50,933 annually, the third most of any state, about $4,000 less than the state’s typical white household. Nationally the income gap between white and black Americans is roughly $24,000.</p>



<p>Vermont is one of two states that allows citizens incarcerated on a felony charge to vote while in prison. Vermont therefore effectively has no legally disenfranchised black Americans; nationwide, one in every 13 African Americans is disenfranchised.</p>



<p>Black lives do matter. My father was at the MLK “I Have a Dream” speech in a time when these needs were much greater. There’s not a lot of need to fund inquiries into injustices here in Vermont. Perhaps Vermont should channel some BLM funding to promote awareness of our ethnic diversity and give honor to great civic leaders of all races who have sought to promote Freedom and Unity, Liberty and Justice.</p>



<p>Thank you Vermont police and sheriffs for being our front lines for COVID-19, for monitoring peaceful BLM rallies, and for many years of protecting our freedom. May you know our united support and gratitude.</p>



<p>Martha Hafner, Randolph Center</p>



<h2>Re: Black Lives Matter on State Street</h2>



<p>Editor:</p>



<p>Being a native Vermonter, I was first dismayed and then disappointed to learn that, “Black Lives Matter,” has been painted on State Street, the street in front of the Capitol Building. Are there not laws against vandalism anymore?</p>



<p>I did find the Zoom video of the Montpelier City Council meeting that approved said actions, watched it, and was surprised that not one person asked the question as to whether painting a political statement on State Street was even legal in regards to vandalism (Vt. State Statute 13 V.S.A. § 3701, Unlawful mischief) and/or the probation of billboards in the state (Vt. State Statute 10 V.S.A. § 495). You could almost say that the Montpelier City Council showed a blatant disregard as to whether these painting actions were even legal!</p>



<p>Then I read that Governor Phil Scott gave the go-ahead to spoil the street! What gives him, or any other individual, the ability to ignore State Statute? Whoever is responsible for this defacement needs to be personally, financially responsible for cleaning it up.</p>



<p>But maybe we have precedent now. What if I and a bunch of my friends want to paint “Biden 2020” on one of our other major roads? How about “Trump 2020”? We could also paint “Meat is Murder” or perhaps “Jesus Saves.” There appears to be nothing stopping me from painting “Jacobs Pizza” either!</p>



<p>I used to think that we Vermonters were just a little bit smarter than your average American citizen, but I see that that is no longer the case.</p>



<p>Bret R. Collier, Berlin, Vermont; Big Lake, Minnesota</p>



<h2>East Calais Community Trust Purchases General Store Building</h2>



<p>Editor:</p>



<p>On June 29, 2020 the East Calais Community Trust (ECCT) finalized the purchase of the general store building on Rt. 14. The Vermont non-profit was formed in 2019 with the goal of purchasing and renovating the historic building in the heart of the village and reopening the general store, which closed in December. The Preservation Trust of Vermont has provided fiscal sponsorship and guidance along the way.</p>



<p>The Community Trust sends a HUGE thank you to all supporters who donated funds and gave of their time, energy, and talents to bring this to fruition. And members are excited to begin work on the next steps of cleaning out the commercial space, beginning renovations, and searching for a new storekeeper.</p>



<p>Board members hope that interim pop-up events and fundraisers will generate interest and enthusiasm in the project from the greater Calais community, on the way to the eventual reopening of the store. They point to the recently launched “Extra Row” free veggies and (maybe) eggs events that take place Saturday mornings on the porch from 9 to 11. Local gardeners are encouraged to share their extra produce with families in need or those who may not have a garden.</p>



<p>Another benefit to the community is the building’s new Wi-Fi hot spot, which provides free high-speed internet access to anyone within range.</p>



<p>Along with the store lease, three existing affordable housing apartments will continue to generate revenue for the Trust. Board members hope that volunteers will step up to help with “sprucing-up” projects in the revival of the building and the store.</p>



<p>Donations for renovation work can be made payable to the Preservation Trust of Vermont, with a note in the memo line “for ECCT” and mailed to ECCT, PO Box 14, E. Calais, VT 05650.</p>



<p>Janice Ohlsson, jgohlsson@gmail.com</p>



<p>Denise Wheeler, cockapoo@myfairpoint.net</p>



<p>Marc Mihaly, marc.mihaly@gmail.com</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5f17625daa445_rand td_block_template_1"><a href="https://www.GreenMountainHookedRugs.com" target=&quot;_blank&quot;><img width="728" height="295" src='https://montpelierbridge.org/wp-content/uploads/2020/04/GrnMtnHookedRugs728x295BannerApr8.jpg' alt=''  /></a><a href="https://www.vermont4a.org" target=&quot;_blank&quot;><img width="728" height="442" src='https://montpelierbridge.org/wp-content/uploads/2020/07/CVCOA728x442BannerAug4.jpg' alt=''  /></a><a href="https://heneyrealtors.com/listing/4795227/76-mansfield-berlin-vt-05641/" target=&quot;_blank&quot;><img width="728" height="664" src='https://montpelierbridge.org/wp-content/uploads/2020/07/Heney728x664BannerAug4.jpg' alt=''  /></a></div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F07%2Fletters-to-the-editor-7-15-20%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Letters+to+the+Editor+7.15.20&url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F07%2Fletters-to-the-editor-7-15-20%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/&amp;media=https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-scaled.jpg&description=Letters+to+the+Editor+7.15.20">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Letters+to+the+Editor+7.15.20 %0A%0A https://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montpelierbridge.org/2020/07/nature-watch-7-15-20/">Nature Watch 7.15.20</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://montpelierbridge.org/2020/07/hippie-chickpea-to-open-for-takeout/">Hippie Chickpea to Open For Takeout</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://montpelierbridge.org/author/sarah/"><img alt='' src='https://secure.gravatar.com/avatar/c927db53d3efaa636d504720710ea0a0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c927db53d3efaa636d504720710ea0a0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://montpelierbridge.org/author/sarah/">Guest Author</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Guest Author"></span><meta itemprop="datePublished" content="2020-07-20T12:09:24+00:00"><meta itemprop="dateModified" content="2020-07-20T13:08:43-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2019/09/thebridge-smalllogo.png"></span><meta itemprop="name" content="The Montpelier Bridge"></span><meta itemprop="headline " content="Letters to the Editor 7.15.20"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montpelierbridge.org/wp-content/uploads/2020/06/20200613_112801-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1440"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5f17625db42dd = new tdBlock();
block_td_uid_3_5f17625db42dd.id = "td_uid_3_5f17625db42dd";
block_td_uid_3_5f17625db42dd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f17625db42dd_rand","td_column_number":3,"live_filter_cur_post_id":33592,"live_filter_cur_post_author":"18","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f17625db42dd_rand","tdc_css_class_style":"td_uid_3_5f17625db42dd_rand_style"}';
block_td_uid_3_5f17625db42dd.td_column_number = "3";
block_td_uid_3_5f17625db42dd.block_type = "td_block_related_posts";
block_td_uid_3_5f17625db42dd.post_count = "3";
block_td_uid_3_5f17625db42dd.found_posts = "121";
block_td_uid_3_5f17625db42dd.header_color = "";
block_td_uid_3_5f17625db42dd.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f17625db42dd.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_3_5f17625db42dd);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5f17625db42dd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f17625db42dd" ><h4 class="td-related-title"><a id="td_uid_4_5f17625dddb5b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f17625db42dd" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f17625dddb65" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f17625db42dd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f17625db42dd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/06/letter-to-the-editor-defund-police/" rel="bookmark" class="td-image-wrap" title="Letter to the Editor: Defund Police"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/06/letter-to-the-editor-defund-police/" rel="bookmark" title="Letter to the Editor: Defund Police">Letter to the Editor: Defund Police</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/04/letter-essential-workers-should-be-rewarded/" rel="bookmark" class="td-image-wrap" title="Letter: Essential Workers Should be Rewarded"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_245028203-238x178.jpeg"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_245028203-238x178.jpeg 238w, https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_245028203-80x60.jpeg 80w, https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_245028203-100x75.jpeg 100w, https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_245028203-180x135.jpeg 180w, https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_245028203-265x198.jpeg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Letter: Essential Workers Should be Rewarded" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/04/letter-essential-workers-should-be-rewarded/" rel="bookmark" title="Letter: Essential Workers Should be Rewarded">Letter: Essential Workers Should be Rewarded</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/04/letter-rest-and-vision-in-a-time-of-corona/" rel="bookmark" class="td-image-wrap" title="Letter: Rest and Vision in a Time of Corona"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_332270424-238x178.jpeg"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_332270424-238x178.jpeg 238w, https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_332270424-80x60.jpeg 80w, https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_332270424-100x75.jpeg 100w, https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_332270424-180x135.jpeg 180w, https://montpelierbridge.org/wp-content/uploads/2020/04/AdobeStock_332270424-265x198.jpeg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Letter: Rest and Vision in a Time of Corona" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/04/letter-rest-and-vision-in-a-time-of-corona/" rel="bookmark" title="Letter: Rest and Vision in a Time of Corona">Letter: Rest and Vision in a Time of Corona</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f17625db42dd" data-td_block_id="td_uid_3_5f17625db42dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f17625db42dd" data-td_block_id="td_uid_3_5f17625db42dd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://montpelierbridge.org/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5f17625ddfd4e_rand td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Underwriting support provided by:</span></h4></div><a href="https://www.OpenSash.com" target=&quot;_blank&quot;><img width="300" height="365" src='https://montpelierbridge.org/wp-content/uploads/2020/05/OpenSash300x365SidebarMay20.jpg' alt=''  /></a><a href="https://montpelierbridge.org/2020/06/skychart-july-2020/" target=&quot;_blank&quot;><img width="300" height="500" src='https://montpelierbridge.org/wp-content/uploads/2020/06/SkyChart300x500SidebarJul2020.jpg' alt=''  /></a><a href="https://www.sticksandstonesvt.com" target=&quot;_blank&quot;><img width="300" height="377" src='https://montpelierbridge.org/wp-content/uploads/2020/04/SticksStonesConstruction300x377SidebarApril2020.jpg' alt=''  /></a><a href="https://livingwellgroup.org/location/heatonwoodsresidence/" target=&quot;_blank&quot;><img width="300" height="365" src='https://montpelierbridge.org/wp-content/uploads/2020/07/HeatonWoods300x365SidebarJul15.jpg' alt=''  /></a><a href="https://www.cvhhh.org/Bridge" target=&quot;_blank&quot;><img width="300" height="425" src='https://montpelierbridge.org/wp-content/uploads/2020/07/CVHHH300x425SidebarAug4.jpg' alt=''  /></a></div>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://montpelierbridge.org/2020/07/blue-stone-moves-out-of-montpelier/">Blue Stone Moves Out of Montpelier</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/07/secretary-of-state-jim-condos-issues-2020-statewide-elections-directive/">Secretary of State Jim Condos Issues 2020 Statewide Elections Directive</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/07/hippie-chickpea-to-open-for-takeout/">Hippie Chickpea to Open For Takeout</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/07/letters-to-the-editor-7-15-20/" aria-current="page">Letters to the Editor 7.15.20</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/07/nature-watch-7-15-20/">Nature Watch 7.15.20</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/"><img width="300" height="125" src="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg" class="image wp-image-150  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-768x321.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1024x428.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1004x420.jpg 1004w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-640x268.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-681x285.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2.jpg 1621w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>The Bridge headlines in your inbox!</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-210" method="post" data-id="210" data-name="Bridge in your Inbox" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595368029" /><input type="hidden" name="_mc4wp_form_id" value="210" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Video</span></h4><div class="textwidget custom-html-widget"><iframe title="vimeo-player" src="https://player.vimeo.com/video/424950339" width="640" height="360" frameborder="0" allowfullscreen></iframe></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://montpelierbridge.org/2020/07/'> July 2020 </option>
	<option value='https://montpelierbridge.org/2020/06/'> June 2020 </option>
	<option value='https://montpelierbridge.org/2020/05/'> May 2020 </option>
	<option value='https://montpelierbridge.org/2020/04/'> April 2020 </option>
	<option value='https://montpelierbridge.org/2020/03/'> March 2020 </option>
	<option value='https://montpelierbridge.org/2020/02/'> February 2020 </option>
	<option value='https://montpelierbridge.org/2020/01/'> January 2020 </option>
	<option value='https://montpelierbridge.org/2019/12/'> December 2019 </option>
	<option value='https://montpelierbridge.org/2019/11/'> November 2019 </option>
	<option value='https://montpelierbridge.org/2019/10/'> October 2019 </option>
	<option value='https://montpelierbridge.org/2019/09/'> September 2019 </option>
	<option value='https://montpelierbridge.org/2019/07/'> July 2019 </option>
	<option value='https://montpelierbridge.org/2019/06/'> June 2019 </option>
	<option value='https://montpelierbridge.org/2019/05/'> May 2019 </option>
	<option value='https://montpelierbridge.org/2019/04/'> April 2019 </option>
	<option value='https://montpelierbridge.org/2019/03/'> March 2019 </option>
	<option value='https://montpelierbridge.org/2019/02/'> February 2019 </option>
	<option value='https://montpelierbridge.org/2019/01/'> January 2019 </option>
	<option value='https://montpelierbridge.org/2018/12/'> December 2018 </option>
	<option value='https://montpelierbridge.org/2018/11/'> November 2018 </option>
	<option value='https://montpelierbridge.org/2018/10/'> October 2018 </option>
	<option value='https://montpelierbridge.org/2018/09/'> September 2018 </option>
	<option value='https://montpelierbridge.org/2018/08/'> August 2018 </option>
	<option value='https://montpelierbridge.org/2018/07/'> July 2018 </option>
	<option value='https://montpelierbridge.org/2018/06/'> June 2018 </option>
	<option value='https://montpelierbridge.org/2018/05/'> May 2018 </option>
	<option value='https://montpelierbridge.org/2018/04/'> April 2018 </option>
	<option value='https://montpelierbridge.org/2018/03/'> March 2018 </option>
	<option value='https://montpelierbridge.org/2018/02/'> February 2018 </option>
	<option value='https://montpelierbridge.org/2018/01/'> January 2018 </option>
	<option value='https://montpelierbridge.org/2017/12/'> December 2017 </option>
	<option value='https://montpelierbridge.org/2017/11/'> November 2017 </option>
	<option value='https://montpelierbridge.org/2017/10/'> October 2017 </option>
	<option value='https://montpelierbridge.org/2017/09/'> September 2017 </option>
	<option value='https://montpelierbridge.org/2017/08/'> August 2017 </option>
	<option value='https://montpelierbridge.org/2017/07/'> July 2017 </option>
	<option value='https://montpelierbridge.org/2017/06/'> June 2017 </option>
	<option value='https://montpelierbridge.org/2017/05/'> May 2017 </option>
	<option value='https://montpelierbridge.org/2017/04/'> April 2017 </option>
	<option value='https://montpelierbridge.org/2017/03/'> March 2017 </option>
	<option value='https://montpelierbridge.org/2017/02/'> February 2017 </option>
	<option value='https://montpelierbridge.org/2017/01/'> January 2017 </option>
	<option value='https://montpelierbridge.org/2016/12/'> December 2016 </option>
	<option value='https://montpelierbridge.org/2016/11/'> November 2016 </option>
	<option value='https://montpelierbridge.org/2016/10/'> October 2016 </option>
	<option value='https://montpelierbridge.org/2016/09/'> September 2016 </option>
	<option value='https://montpelierbridge.org/2016/08/'> August 2016 </option>
	<option value='https://montpelierbridge.org/2016/07/'> July 2016 </option>
	<option value='https://montpelierbridge.org/2016/06/'> June 2016 </option>
	<option value='https://montpelierbridge.org/2016/05/'> May 2016 </option>
	<option value='https://montpelierbridge.org/2016/04/'> April 2016 </option>
	<option value='https://montpelierbridge.org/2016/03/'> March 2016 </option>
	<option value='https://montpelierbridge.org/2016/02/'> February 2016 </option>
	<option value='https://montpelierbridge.org/2016/01/'> January 2016 </option>
	<option value='https://montpelierbridge.org/2015/12/'> December 2015 </option>
	<option value='https://montpelierbridge.org/2015/11/'> November 2015 </option>
	<option value='https://montpelierbridge.org/2015/10/'> October 2015 </option>
	<option value='https://montpelierbridge.org/2015/09/'> September 2015 </option>
	<option value='https://montpelierbridge.org/2015/08/'> August 2015 </option>
	<option value='https://montpelierbridge.org/2015/07/'> July 2015 </option>
	<option value='https://montpelierbridge.org/2015/06/'> June 2015 </option>
	<option value='https://montpelierbridge.org/2015/05/'> May 2015 </option>
	<option value='https://montpelierbridge.org/2015/04/'> April 2015 </option>
	<option value='https://montpelierbridge.org/2015/03/'> March 2015 </option>
	<option value='https://montpelierbridge.org/2015/02/'> February 2015 </option>
	<option value='https://montpelierbridge.org/2015/01/'> January 2015 </option>
	<option value='https://montpelierbridge.org/2014/12/'> December 2014 </option>
	<option value='https://montpelierbridge.org/2014/11/'> November 2014 </option>
	<option value='https://montpelierbridge.org/2014/10/'> October 2014 </option>
	<option value='https://montpelierbridge.org/2014/09/'> September 2014 </option>
	<option value='https://montpelierbridge.org/2014/08/'> August 2014 </option>
	<option value='https://montpelierbridge.org/2014/07/'> July 2014 </option>
	<option value='https://montpelierbridge.org/2014/06/'> June 2014 </option>
	<option value='https://montpelierbridge.org/2014/05/'> May 2014 </option>
	<option value='https://montpelierbridge.org/2014/04/'> April 2014 </option>
	<option value='https://montpelierbridge.org/2014/03/'> March 2014 </option>
	<option value='https://montpelierbridge.org/2014/02/'> February 2014 </option>
	<option value='https://montpelierbridge.org/2014/01/'> January 2014 </option>
	<option value='https://montpelierbridge.org/2013/12/'> December 2013 </option>
	<option value='https://montpelierbridge.org/2013/10/'> October 2013 </option>
	<option value='https://montpelierbridge.org/2013/09/'> September 2013 </option>
	<option value='https://montpelierbridge.org/2013/08/'> August 2013 </option>
	<option value='https://montpelierbridge.org/2013/07/'> July 2013 </option>
	<option value='https://montpelierbridge.org/2013/06/'> June 2013 </option>
	<option value='https://montpelierbridge.org/2013/05/'> May 2013 </option>
	<option value='https://montpelierbridge.org/2013/04/'> April 2013 </option>
	<option value='https://montpelierbridge.org/2013/03/'> March 2013 </option>
	<option value='https://montpelierbridge.org/2013/02/'> February 2013 </option>
	<option value='https://montpelierbridge.org/2013/01/'> January 2013 </option>
	<option value='https://montpelierbridge.org/2012/12/'> December 2012 </option>
	<option value='https://montpelierbridge.org/2012/11/'> November 2012 </option>
	<option value='https://montpelierbridge.org/2012/10/'> October 2012 </option>
	<option value='https://montpelierbridge.org/2012/09/'> September 2012 </option>
	<option value='https://montpelierbridge.org/2012/08/'> August 2012 </option>
	<option value='https://montpelierbridge.org/2012/07/'> July 2012 </option>
	<option value='https://montpelierbridge.org/2012/06/'> June 2012 </option>
	<option value='https://montpelierbridge.org/2012/05/'> May 2012 </option>
	<option value='https://montpelierbridge.org/2012/04/'> April 2012 </option>
	<option value='https://montpelierbridge.org/2012/03/'> March 2012 </option>
	<option value='https://montpelierbridge.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://montpelierbridge.org/"><img class="td-retina-data" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>		</div>

		<div class="td-pb-span8">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">Editorial: 223-5112 <br /> editor@montpelierbridge.com<br /><br />
Advertising: 249-8666 <br />
Rick@vtbridge.com <br /><br />
Location: The Bridge office is located at the Vermont College of Fine Arts, Stone Science Hall. Subscriptions: You can receive The Bridge by mail for $40 a year. Click the Subscribe button above, or make out your check to The Bridge, and mail to The Bridge, PO Box 1143, Montpelier VT 05601.<p>
	
	<a href="/about/">About us</a></p></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='b3c000007a0853008d43b000f3af0b00591cf7005ef5cb00d02ec800e608b800';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://montpelierbridge.org/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5f17625dee131
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-weather-header, .td-weather-now, .td-weather-top-widget .td-icons {
    color: #000;
}

.td-weather-top-widget .td-weather-now .td-big-degrees {
    font-size: 16px;
}

.td-weather-top-widget .td-icons:before {
    font-size: 24px;
}

.td-weather-top-widget .td-weather-header .td-weather-city {
    font-size: 14px;
}

@media only screen and (min-width: 800px) {
    .td-above-header-mobile-donate {
    display: none;
    }
}
@media only screen and (max-width: 799px) {

.td-above-header-mobile-donate {
   background: #f66f3b;
    width: 30%;
    padding: 10px;
    border-radius: 15px;
}

.td-above-header-mobile-donate p {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
.td-above-header-mobile-donate p a {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
}
</style>

<script type="text/javascript">jQuery('.td-header-container').before('<div class="td-above-header-mobile-donate"><p><a href="https://montpelierbridge.org/donate/">DONATE</a></p></div>');</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_prefix":"","byline_suffix":"","byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.4347.min.js?ver=4.0.11'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.8'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"5238685","api_location":"Montpelier","api_language":"en","api_key":"860f3dab715b77f7583421e111cf6b68","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[26.300000000000000710542735760100185871124267578125,79.400000000000005684341886080801486968994140625],"today_humidity":57,"today_wind_speed":[2.600000000000000088817841970012523233890533447265625,1.600000000000000088817841970012523233890533447265625],"today_min":[25,77],"today_max":[27.199999999999999289457264239899814128875732421875,81],"today_clouds":20,"current_unit":1,"forecast":[{"timestamp":1595365200,"day_name":"Tue","day_temp":[26,78],"owm_day_index":0},{"timestamp":1595376000,"day_name":"Wed","day_temp":[25,78],"owm_day_index":1},{"timestamp":1595462400,"day_name":"Thu","day_temp":[26,79],"owm_day_index":9},{"timestamp":1595548800,"day_name":"Fri","day_temp":[28,83],"owm_day_index":17},{"timestamp":1595635200,"day_name":"Sat","day_temp":[29,83],"owm_day_index":25},{"timestamp":1595721600,"day_name":"Sun","day_temp":[23,73],"owm_day_index":33}]});
				});
			
			
</script>


</body>
</html>