<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Montpelier Council Issues Mandatory Mask Order for Public Establishments - The Montpelier Bridge</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montpelierbridge.org/xmlrpc.php" />
    <meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster.jpg" />
<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<link rel="original-source" href="https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Montpelier Council Issues Mandatory Mask Order for Public Establishments - The Montpelier Bridge" />
<meta property="og:description" content="The Montpelier City Council unanimously approved an executive order requiring that employees and visitors to wear face coverings in public establishments within the city. The order is efffective June 4 and will continue until the governor&#8217;s COVID-19 state of emergency is lifted or until the Council revokes the order, whichever comes first. The effort is &hellip;" />
<meta property="og:url" content="https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/" />
<meta property="og:site_name" content="The Montpelier Bridge" />
<meta property="article:publisher" content="https://www.facebook.com/thebridgenewspapervt" />
<meta property="article:section" content="News and Features" />
<meta property="article:published_time" content="2020-06-04T16:36:17+00:00" />
<meta property="article:modified_time" content="2020-06-04T17:34:30+00:00" />
<meta property="og:updated_time" content="2020-06-04T17:34:30+00:00" />
<meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster.jpg" />
<meta property="og:image:secure_url" content="https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster.jpg" />
<meta property="og:image:width" content="705" />
<meta property="og:image:height" content="861" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Montpelier City Council unanimously approved an executive order requiring that employees and visitors to wear face coverings in public establishments within the city. The order is efffective June 4 and will continue until the governor&#8217;s COVID-19 state of emergency is lifted or until the Council revokes the order, whichever comes first. The effort is [&hellip;]" />
<meta name="twitter:title" content="Montpelier Council Issues Mandatory Mask Order for Public Establishments - The Montpelier Bridge" />
<meta name="twitter:image" content="https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://montpelierbridge.org/#website","url":"https://montpelierbridge.org/","name":"The Montpelier Bridge","inLanguage":"en-US","description":"Free, independent and local newspaper","potentialAction":[{"@type":"SearchAction","target":"https://montpelierbridge.org/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/#primaryimage","inLanguage":"en-US","url":"https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster.jpg","width":705,"height":861},{"@type":"WebPage","@id":"https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/#webpage","url":"https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/","name":"Montpelier Council Issues Mandatory Mask Order for Public Establishments - The Montpelier Bridge","isPartOf":{"@id":"https://montpelierbridge.org/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/#primaryimage"},"datePublished":"2020-06-04T16:36:17+00:00","dateModified":"2020-06-04T17:34:30+00:00","author":{"@id":"https://montpelierbridge.org/#/schema/person/fb681a2aca7c9992142fb2a366e54d3a"},"potentialAction":[{"@type":"ReadAction","target":["https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/"]}]},{"@type":["Person"],"@id":"https://montpelierbridge.org/#/schema/person/fb681a2aca7c9992142fb2a366e54d3a","name":"Bridge Staff","image":{"@type":"ImageObject","@id":"https://montpelierbridge.org/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7171698d06a64e265fc199c8f2f9e00c?s=96&d=mm&r=g","caption":"Bridge Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Feed" href="https://montpelierbridge.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Comments Feed" href="https://montpelierbridge.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Montpelier Bridge &raquo; iCal Feed" href="https://montpelierbridge.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montpelierbridge.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- montpelierbridge.org is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://montpelierbridge.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://montpelierbridge.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://montpelierbridge.org/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-common-framework-css'  href='https://montpelierbridge.org/wp-content/plugins/molongui-authorship/fw/public/css/mcf-common.58c1.min.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='molongui-authorship-css'  href='https://montpelierbridge.org/wp-content/plugins/molongui-authorship/public/css/molongui-authorship.219d.min.css?ver=3.2.28' type='text/css' media='all' />
<style id='molongui-authorship-inline-css' type='text/css'>

	        .molongui-author-box .molongui-author-box-tabs nav.molongui-author-box-tabs-full {  background-color:#000000; }
	        .molongui-author-box .molongui-author-box-tabs nav label {  background-color:#e6e6e6; }
	        .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-profile-']:checked ~ nav label[for^='mab-tab-profile-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-related-']:checked ~ nav label[for^='mab-tab-related-'],
            .molongui-author-box .molongui-author-box-tabs input[id^='mab-tab-contact-']:checked ~ nav label[for^='mab-tab-contact-']
            {
                
            }
            
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab { background-color: #e6e6e6; }
            .molongui-author-box .molongui-author-box-tabs nav label.molongui-author-box-tab.molongui-author-box-tab-active { background-color: #e6e6e6; }
            
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title,
            .molongui-author-box .molongui-author-box-tabs .molongui-author-box-related .molongui-author-box-related-entry-title a
            {
                color: inherit !important;
            }
        
</style>
<link rel='stylesheet' id='wp-video-popup-css'  href='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://montpelierbridge.org/wp-content/themes/Newsmag/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://montpelierbridge.org/wp-content/plugins/td-newsletter/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://montpelierbridge.org/wp-content/themes/the-bridge/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cvietnamese&#038;display=swap&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=f778b80ab85431daf83e3194bb71bc89' type='text/css' media='all' />
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"hide_simple_banner":"no","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"","pro_version_enabled":"","in_array":"","debug_mode":"","id":"33070","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_custom_css":"BREAKING NEWS: Trouble at the Econolodge","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/simple-banner/simple-banner.js?ver=2.4.2'></script>
<link rel='https://api.w.org/' href='https://montpelierbridge.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montpelierbridge.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montpelierbridge.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://montpelierbridge.org/?p=33070' />
<link rel="alternate" type="application/json+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F06%2Fmontpelier-council-issues-mandatory-mask-order-for-public-establishments%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F06%2Fmontpelier-council-issues-mandatory-mask-order-for-public-establishments%2F&#038;format=xml" />

<!-- Molongui Authorship Premium 3.2.28, visit: https://www.molongui.com/product/authorship -->
<meta name="author" content="Bridge Staff"><!-- /Molongui Authorship -->

<style type="text/css" media="screen">.simple-banner{background: #024985;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#f16521;}</style><style type="text/css" media="screen">.simple-banner{BREAKING NEWS: Trouble at the Econolodge}</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://montpelierbridge.org"><link rel="https://theeventscalendar.com/" href="https://montpelierbridge.org/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montpelierbridge.org\/wp-admin\/","wpRestNonce":"3d49b69170","wpRestUrl":"https:\/\/montpelierbridge.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155989857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155989857-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://montpelierbridge.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/category/news-and-features/",
                    "name": "News and Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/category/news-and-features/business/",
                    "name": "Business"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/",
                    "name": "Montpelier Council Issues Mandatory Mask Order for Public Establishments"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.montp-adlabel {
	font-size: 12px;
	font-weight: bold;
font-style: italic;
}		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
		<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-33070 single-format-standard tribe-no-js montpelier-council-issues-mandatory-mask-order-for-public-establishments global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-nav-bar-container"><ul id="menu-nav-bar" class="td-mobile-main-menu"><li id="menu-item-32779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li id="menu-item-32776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li id="menu-item-32777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li id="menu-item-32778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32778"><a href="https://montpelierbridge.org/calendar-of-events/">Calendar</a></li>
<li id="menu-item-32780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li id="menu-item-32782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32782"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li id="menu-item-32791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
<li id="menu-item-32792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32792"><a href="https://montpelierbridge.org/about/">About</a></li>
<li id="menu-item-32784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32784"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">73.8</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Montpelier</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-top-utility" class="top-header-menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://montpelierbridge.org/donate/">Donate</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/">Subscribe</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://montpelierbridge.org/advertising/">How to Advertise</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://montpelierbridge.org/">
            <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
            <span class="td-visual-hidden">The Montpelier Bridge</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5ed930b76075a_rand td_block_template_1"><div class="td-visible-desktop">
Central Vermont's Free, Independent, and Local News Source
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://montpelierbridge.org/">
        <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-nav-bar-container"><ul id="menu-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-32779"><a href="https://montpelierbridge.org/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-32776"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32777"><a href="https://montpelierbridge.org/category/columns/">Commentary</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32778"><a href="https://montpelierbridge.org/calendar-of-events/">Calendar</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32780"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32782"><a href="https://montpelierbridge.org/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32791"><a href="https://montpelierbridge.org/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32792"><a href="https://montpelierbridge.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32784"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-33070" class="post-33070 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-city-news category-news-and-features" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montpelierbridge.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News and Features" class="entry-crumb" href="https://montpelierbridge.org/category/news-and-features/">News and Features</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://montpelierbridge.org/category/news-and-features/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Montpelier Council Issues Mandatory Mask Order for Public Establishments</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/">News and Features</a></li><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/business/">Business</a></li><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/city-news/">City News</a></li></ul>
            <header>
                <h1 class="entry-title">Montpelier Council Issues Mandatory Mask Order for Public Establishments</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://montpelierbridge.org/author/bridge-staff/">Bridge Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-04T12:36:17+00:00" >June 4, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-33070">5</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F06%2Fmontpelier-council-issues-mandatory-mask-order-for-public-establishments%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Montpelier+Council+Issues+Mandatory+Mask+Order+for+Public+Establishments&url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F06%2Fmontpelier-council-issues-mandatory-mask-order-for-public-establishments%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/&amp;media=https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster.jpg&description=Montpelier+Council+Issues+Mandatory+Mask+Order+for+Public+Establishments">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Montpelier+Council+Issues+Mandatory+Mask+Order+for+Public+Establishments %0A%0A https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster.jpg" data-caption="Poster sent to businesses by Montpelier Alive. Courtesy of Montpelier Alive"><img width="640" height="782" class="entry-thumb td-modal-image" src="https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster-640x782.jpg" srcset="https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster-640x782.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster-246x300.jpg 246w, https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster-344x420.jpg 344w, https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster-681x832.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster.jpg 705w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="MaskPoster"/></a><figcaption class="wp-caption-text">Poster sent to businesses by Montpelier Alive. Courtesy of Montpelier Alive</figcaption></figure></div>
        <!-- content -->
<p>The Montpelier City Council unanimously approved an <a href="https://montpelierbridge.org/wp-content/uploads/2020/06/Montpelier-City-Council-Emergency-Order_-Wearing-Face-Coverings-Required_Adopted-06032020.pdf" target="_blank" rel="noreferrer noopener">executive order</a> requiring that employees and visitors to wear face coverings in public establishments within the city. </p>



<p>The order is efffective June 4 and will continue until the governor&#8217;s COVID-19 state of emergency is lifted or until the Council revokes the order, whichever comes first.</p>



<p>The effort is designed to support businesses that want to enforce mandatory masks by putting the weight of the city behind them. Penalties for noncompliance are unclear.</p>



<p>Businesses have until Monday, June 8, to post notice of the new order.  The Council cited several exceptions to the order designed to not require masks when doing so would make the function of the business impossible, such as facial treatment, beard trimming, or eating in outside spaces at restaurants.</p><div class="montp-inline" style="text-align: center; " id="montp-2147385913"><div class="montp-adlabel">Story continues below</div><a href="http://www.cvswmd.org/arcc.html" target="_blank"><img width="728" height="737" src='https://montpelierbridge.org/wp-content/uploads/2020/05/CVSWMD728x737BannerMay27.jpg' alt=''  srcset="https://montpelierbridge.org/wp-content/uploads/2020/05/CVSWMD728x737BannerMay27.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2020/05/CVSWMD728x737BannerMay27-296x300.jpg 296w, https://montpelierbridge.org/wp-content/uploads/2020/05/CVSWMD728x737BannerMay27-415x420.jpg 415w, https://montpelierbridge.org/wp-content/uploads/2020/05/CVSWMD728x737BannerMay27-640x648.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/05/CVSWMD728x737BannerMay27-681x689.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" /></a><a href="https://www.nasa.gov/stem-at-home-for-students-k-4.html" target="_blank"><img width="728" height="180" src='https://montpelierbridge.org/wp-content/uploads/2020/05/NASAprojectsK-4Students728x180Banner.jpg' alt=''  srcset="https://montpelierbridge.org/wp-content/uploads/2020/05/NASAprojectsK-4Students728x180Banner.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2020/05/NASAprojectsK-4Students728x180Banner-300x74.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/05/NASAprojectsK-4Students728x180Banner-640x158.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/05/NASAprojectsK-4Students728x180Banner-681x168.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" /></a><a href="https://HomeShareVermont.org" target="_blank"><img width="728" height="737" src='https://montpelierbridge.org/wp-content/uploads/2020/05/HomeShareVT728x737BannerMay20.jpg' alt=''  srcset="https://montpelierbridge.org/wp-content/uploads/2020/05/HomeShareVT728x737BannerMay20.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2020/05/HomeShareVT728x737BannerMay20-296x300.jpg 296w, https://montpelierbridge.org/wp-content/uploads/2020/05/HomeShareVT728x737BannerMay20-415x420.jpg 415w, https://montpelierbridge.org/wp-content/uploads/2020/05/HomeShareVT728x737BannerMay20-640x648.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/05/HomeShareVT728x737BannerMay20-681x689.jpg 681w" sizes="(max-width: 728px) 100vw, 728px" /></a></div>



<p>Following are the exceptions listed in the order:</p>



<p>&#8220;In accordance with the Vermont State Guidance, found in State of Vermont Executive Department Addendum 14 to Executive Order 01-20, masks are not recommended for strenuous outdoor activity, anyone under the age of 2, anyone with a medical condition that is complicated or irritated by a facial covering, or anyone with difficulty breathing, or anyone who is unconscious, incapacitated or otherwise unable to remove the mask without assistance. If anyone has a medical condition that is complicated by facial coverings like a cloth mask a face shield is an appropriate alternative.&#8221;</p>



<p>Dan Groberg, executive director of Montpelier Alive, issued the following advice to business owners:</p>



<p>&#8220;Last night, City Council passed a requirement that masks be worn by employees, customers, and visitors of any public establishment when in the presence of others. This order goes into effect&nbsp;<strong>immediately.</strong>&nbsp;You can find the full text attached. Please note the following:&nbsp;</p>



<ul><li>There is an exemption built in for anyone with a medical condition that is complicated by facial coverings&nbsp;</li><li>There is an exemption (written in very lawyer-y language) built in for customers who are receiving services that require the removal of a mask. The ordinance&nbsp;is not intended to stop any business from providing any service that cannot be performed with a mask. For&nbsp;example, once indoor dining is allowed, masks can be removed while eating. A customer can remove a mask while receiving a facial or a beard trim, etc. Masks must be worn at all other times.&nbsp;</li><li>You MUST POST a sign by Monday that states that masks are required by order of the Montpelier City Council. Please find a sign template attached. There is also a copy on file at Capitol Copy.&#8221;</li></ul>



<p><em>This article will be updated.</em></p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5ed930b76a725_rand td_block_template_1"><a href="https://HomeShareVermont.org" target="_blank"><img width="728" height="737" src='https://montpelierbridge.org/wp-content/uploads/2020/05/HomeShareVT728x737BannerMay20.jpg' alt=''  /></a><a href="https://www.suncatchervt.com/" target="_blank"><img width="728" height="516" src='https://montpelierbridge.org/wp-content/uploads/2020/05/SunCatcher728x516BannerMay20.jpg' alt=''  /></a><a href="https://www.codychevrolet.com" target="_blank"><img width="728" height="487" src='https://montpelierbridge.org/wp-content/uploads/2020/05/CodyChevroletXTFour728x487BannerMay20-20.jpg' alt=''  /></a></div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F06%2Fmontpelier-council-issues-mandatory-mask-order-for-public-establishments%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Montpelier+Council+Issues+Mandatory+Mask+Order+for+Public+Establishments&url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F06%2Fmontpelier-council-issues-mandatory-mask-order-for-public-establishments%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/&amp;media=https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster.jpg&description=Montpelier+Council+Issues+Mandatory+Mask+Order+for+Public+Establishments">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Montpelier+Council+Issues+Mandatory+Mask+Order+for+Public+Establishments %0A%0A https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montpelierbridge.org/2020/06/barre-opera-house-pulls-plug-on-2020-season/">Barre Opera House Pulls Plug on 2020 Season</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://montpelierbridge.org/author/bridge-staff/"><img alt='' src='https://secure.gravatar.com/avatar/7171698d06a64e265fc199c8f2f9e00c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7171698d06a64e265fc199c8f2f9e00c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://montpelierbridge.org/author/bridge-staff/">Bridge Staff</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bridge Staff"></span><meta itemprop="datePublished" content="2020-06-04T12:36:17+00:00"><meta itemprop="dateModified" content="2020-06-04T13:34:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2019/09/thebridge-smalllogo.png"></span><meta itemprop="name" content="The Montpelier Bridge"></span><meta itemprop="headline " content="Montpelier Council Issues Mandatory Mask Order for Public Establishments"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montpelierbridge.org/wp-content/uploads/2020/06/MaskPoster.jpg"><meta itemprop="width" content="705"><meta itemprop="height" content="861"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5ed930b76fc33 = new tdBlock();
block_td_uid_3_5ed930b76fc33.id = "td_uid_3_5ed930b76fc33";
block_td_uid_3_5ed930b76fc33.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5ed930b76fc33_rand","td_column_number":3,"live_filter_cur_post_id":33070,"live_filter_cur_post_author":"33","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ed930b76fc33_rand","tdc_css_class_style":"td_uid_3_5ed930b76fc33_rand_style"}';
block_td_uid_3_5ed930b76fc33.td_column_number = "3";
block_td_uid_3_5ed930b76fc33.block_type = "td_block_related_posts";
block_td_uid_3_5ed930b76fc33.post_count = "3";
block_td_uid_3_5ed930b76fc33.found_posts = "233";
block_td_uid_3_5ed930b76fc33.header_color = "";
block_td_uid_3_5ed930b76fc33.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ed930b76fc33.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_3_5ed930b76fc33);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5ed930b76fc33_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5ed930b76fc33" ><h4 class="td-related-title"><a id="td_uid_4_5ed930b7a5c20" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ed930b76fc33" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ed930b7a5c27" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ed930b76fc33" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ed930b76fc33 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/06/city-names-brian-peete-as-next-police-chief/" rel="bookmark" class="td-image-wrap" title="City Names Brian Peete As Next Police Chief"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/06/brian-peete-2-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/06/brian-peete-2-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2020/06/brian-peete-2-80x60.jpg 80w, https://montpelierbridge.org/wp-content/uploads/2020/06/brian-peete-2-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2020/06/brian-peete-2-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2020/06/brian-peete-2-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="Peete" title="City Names Brian Peete As Next Police Chief" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/06/city-names-brian-peete-as-next-police-chief/" rel="bookmark" title="City Names Brian Peete As Next Police Chief">City Names Brian Peete As Next Police Chief</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/06/drb-rejects-parking-plan-for-new-state-street-office-building/" rel="bookmark" class="td-image-wrap" title="DRB Rejects Parking Plan For New State Street Office Building"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/04/Jpeg-of-featured-image-238x178.png"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/04/Jpeg-of-featured-image-238x178.png 238w, https://montpelierbridge.org/wp-content/uploads/2020/04/Jpeg-of-featured-image-80x60.png 80w, https://montpelierbridge.org/wp-content/uploads/2020/04/Jpeg-of-featured-image-100x75.png 100w, https://montpelierbridge.org/wp-content/uploads/2020/04/Jpeg-of-featured-image-180x135.png 180w, https://montpelierbridge.org/wp-content/uploads/2020/04/Jpeg-of-featured-image-265x198.png 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="DRB Rejects Parking Plan For New State Street Office Building" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/06/drb-rejects-parking-plan-for-new-state-street-office-building/" rel="bookmark" title="DRB Rejects Parking Plan For New State Street Office Building">DRB Rejects Parking Plan For New State Street Office Building</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/06/anarumo-takes-command-as-norwichs-24th-president/" rel="bookmark" class="td-image-wrap" title="Anarumo Takes Command as Norwich&#8217;s 24th President"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/06/image002-238x178.png"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/06/image002-238x178.png 238w, https://montpelierbridge.org/wp-content/uploads/2020/06/image002-80x60.png 80w, https://montpelierbridge.org/wp-content/uploads/2020/06/image002-100x75.png 100w, https://montpelierbridge.org/wp-content/uploads/2020/06/image002-180x135.png 180w, https://montpelierbridge.org/wp-content/uploads/2020/06/image002-265x198.png 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="Anarumo" title="Anarumo Takes Command as Norwich&#8217;s 24th President" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/06/anarumo-takes-command-as-norwichs-24th-president/" rel="bookmark" title="Anarumo Takes Command as Norwich&#8217;s 24th President">Anarumo Takes Command as Norwich&#8217;s 24th President</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ed930b76fc33" data-td_block_id="td_uid_3_5ed930b76fc33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ed930b76fc33" data-td_block_id="td_uid_3_5ed930b76fc33"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://montpelierbridge.org/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5ed930b7a89e5_rand td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Underwriting support provided by:</span></h4></div><a href="https://wgdr.org" target="_blank"><img width="300" height="456" src='https://montpelierbridge.org/wp-content/uploads/2020/05/WGDR300x456SidebarMay20.jpg' alt=''  /></a><a href="https://www.OpenSash.com" target="_blank"><img width="300" height="365" src='https://montpelierbridge.org/wp-content/uploads/2020/05/OpenSash300x365SidebarMay20.jpg' alt=''  /></a><iframe src="https://player.vimeo.com/video/410049631" width="640" height="360" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe><a href="https://www.BraggFarm.com" target="_blank"><img width="300" height="486" src='https://montpelierbridge.org/wp-content/uploads/2020/05/BraggFarm300x486SidebarMay20-20.jpg' alt=''  /></a><a href="https://www.cvcoa.org/" target="_blank"><img width="300" height="502" src='https://montpelierbridge.org/wp-content/uploads/2020/05/CVCOA300x502SidebarMay20.jpg' alt=''  /></a></div>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://montpelierbridge.org/2020/06/montpelier-council-issues-mandatory-mask-order-for-public-establishments/" aria-current="page">Montpelier Council Issues Mandatory Mask Order for Public Establishments</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/06/barre-opera-house-pulls-plug-on-2020-season/">Barre Opera House Pulls Plug on 2020 Season</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/06/city-names-brian-peete-as-next-police-chief/">City Names Brian Peete As Next Police Chief</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/06/drb-rejects-parking-plan-for-new-state-street-office-building/">DRB Rejects Parking Plan For New State Street Office Building</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/06/anarumo-takes-command-as-norwichs-24th-president/">Anarumo Takes Command as Norwich&#8217;s 24th President</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/"><img width="300" height="125" src="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg" class="image wp-image-150  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-768x321.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1024x428.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1004x420.jpg 1004w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-640x268.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-681x285.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2.jpg 1621w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>The Bridge headlines in your inbox!</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-210" method="post" data-id="210" data-name="Bridge in your Inbox" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1591292087" /><input type="hidden" name="_mc4wp_form_id" value="210" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Video</span></h4><div class="textwidget custom-html-widget"><iframe title="vimeo-player" src="https://player.vimeo.com/video/424950339" width="640" height="360" frameborder="0" allowfullscreen></iframe></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://montpelierbridge.org/2020/06/'> June 2020 </option>
	<option value='https://montpelierbridge.org/2020/05/'> May 2020 </option>
	<option value='https://montpelierbridge.org/2020/04/'> April 2020 </option>
	<option value='https://montpelierbridge.org/2020/03/'> March 2020 </option>
	<option value='https://montpelierbridge.org/2020/02/'> February 2020 </option>
	<option value='https://montpelierbridge.org/2020/01/'> January 2020 </option>
	<option value='https://montpelierbridge.org/2019/12/'> December 2019 </option>
	<option value='https://montpelierbridge.org/2019/11/'> November 2019 </option>
	<option value='https://montpelierbridge.org/2019/10/'> October 2019 </option>
	<option value='https://montpelierbridge.org/2019/09/'> September 2019 </option>
	<option value='https://montpelierbridge.org/2019/07/'> July 2019 </option>
	<option value='https://montpelierbridge.org/2019/06/'> June 2019 </option>
	<option value='https://montpelierbridge.org/2019/05/'> May 2019 </option>
	<option value='https://montpelierbridge.org/2019/04/'> April 2019 </option>
	<option value='https://montpelierbridge.org/2019/03/'> March 2019 </option>
	<option value='https://montpelierbridge.org/2019/02/'> February 2019 </option>
	<option value='https://montpelierbridge.org/2019/01/'> January 2019 </option>
	<option value='https://montpelierbridge.org/2018/12/'> December 2018 </option>
	<option value='https://montpelierbridge.org/2018/11/'> November 2018 </option>
	<option value='https://montpelierbridge.org/2018/10/'> October 2018 </option>
	<option value='https://montpelierbridge.org/2018/09/'> September 2018 </option>
	<option value='https://montpelierbridge.org/2018/08/'> August 2018 </option>
	<option value='https://montpelierbridge.org/2018/07/'> July 2018 </option>
	<option value='https://montpelierbridge.org/2018/06/'> June 2018 </option>
	<option value='https://montpelierbridge.org/2018/05/'> May 2018 </option>
	<option value='https://montpelierbridge.org/2018/04/'> April 2018 </option>
	<option value='https://montpelierbridge.org/2018/03/'> March 2018 </option>
	<option value='https://montpelierbridge.org/2018/02/'> February 2018 </option>
	<option value='https://montpelierbridge.org/2018/01/'> January 2018 </option>
	<option value='https://montpelierbridge.org/2017/12/'> December 2017 </option>
	<option value='https://montpelierbridge.org/2017/11/'> November 2017 </option>
	<option value='https://montpelierbridge.org/2017/10/'> October 2017 </option>
	<option value='https://montpelierbridge.org/2017/09/'> September 2017 </option>
	<option value='https://montpelierbridge.org/2017/08/'> August 2017 </option>
	<option value='https://montpelierbridge.org/2017/07/'> July 2017 </option>
	<option value='https://montpelierbridge.org/2017/06/'> June 2017 </option>
	<option value='https://montpelierbridge.org/2017/05/'> May 2017 </option>
	<option value='https://montpelierbridge.org/2017/04/'> April 2017 </option>
	<option value='https://montpelierbridge.org/2017/03/'> March 2017 </option>
	<option value='https://montpelierbridge.org/2017/02/'> February 2017 </option>
	<option value='https://montpelierbridge.org/2017/01/'> January 2017 </option>
	<option value='https://montpelierbridge.org/2016/12/'> December 2016 </option>
	<option value='https://montpelierbridge.org/2016/11/'> November 2016 </option>
	<option value='https://montpelierbridge.org/2016/10/'> October 2016 </option>
	<option value='https://montpelierbridge.org/2016/09/'> September 2016 </option>
	<option value='https://montpelierbridge.org/2016/08/'> August 2016 </option>
	<option value='https://montpelierbridge.org/2016/07/'> July 2016 </option>
	<option value='https://montpelierbridge.org/2016/06/'> June 2016 </option>
	<option value='https://montpelierbridge.org/2016/05/'> May 2016 </option>
	<option value='https://montpelierbridge.org/2016/04/'> April 2016 </option>
	<option value='https://montpelierbridge.org/2016/03/'> March 2016 </option>
	<option value='https://montpelierbridge.org/2016/02/'> February 2016 </option>
	<option value='https://montpelierbridge.org/2016/01/'> January 2016 </option>
	<option value='https://montpelierbridge.org/2015/12/'> December 2015 </option>
	<option value='https://montpelierbridge.org/2015/11/'> November 2015 </option>
	<option value='https://montpelierbridge.org/2015/10/'> October 2015 </option>
	<option value='https://montpelierbridge.org/2015/09/'> September 2015 </option>
	<option value='https://montpelierbridge.org/2015/08/'> August 2015 </option>
	<option value='https://montpelierbridge.org/2015/07/'> July 2015 </option>
	<option value='https://montpelierbridge.org/2015/06/'> June 2015 </option>
	<option value='https://montpelierbridge.org/2015/05/'> May 2015 </option>
	<option value='https://montpelierbridge.org/2015/04/'> April 2015 </option>
	<option value='https://montpelierbridge.org/2015/03/'> March 2015 </option>
	<option value='https://montpelierbridge.org/2015/02/'> February 2015 </option>
	<option value='https://montpelierbridge.org/2015/01/'> January 2015 </option>
	<option value='https://montpelierbridge.org/2014/12/'> December 2014 </option>
	<option value='https://montpelierbridge.org/2014/11/'> November 2014 </option>
	<option value='https://montpelierbridge.org/2014/10/'> October 2014 </option>
	<option value='https://montpelierbridge.org/2014/09/'> September 2014 </option>
	<option value='https://montpelierbridge.org/2014/08/'> August 2014 </option>
	<option value='https://montpelierbridge.org/2014/07/'> July 2014 </option>
	<option value='https://montpelierbridge.org/2014/06/'> June 2014 </option>
	<option value='https://montpelierbridge.org/2014/05/'> May 2014 </option>
	<option value='https://montpelierbridge.org/2014/04/'> April 2014 </option>
	<option value='https://montpelierbridge.org/2014/03/'> March 2014 </option>
	<option value='https://montpelierbridge.org/2014/02/'> February 2014 </option>
	<option value='https://montpelierbridge.org/2014/01/'> January 2014 </option>
	<option value='https://montpelierbridge.org/2013/12/'> December 2013 </option>
	<option value='https://montpelierbridge.org/2013/10/'> October 2013 </option>
	<option value='https://montpelierbridge.org/2013/09/'> September 2013 </option>
	<option value='https://montpelierbridge.org/2013/08/'> August 2013 </option>
	<option value='https://montpelierbridge.org/2013/07/'> July 2013 </option>
	<option value='https://montpelierbridge.org/2013/06/'> June 2013 </option>
	<option value='https://montpelierbridge.org/2013/05/'> May 2013 </option>
	<option value='https://montpelierbridge.org/2013/04/'> April 2013 </option>
	<option value='https://montpelierbridge.org/2013/03/'> March 2013 </option>
	<option value='https://montpelierbridge.org/2013/02/'> February 2013 </option>
	<option value='https://montpelierbridge.org/2013/01/'> January 2013 </option>
	<option value='https://montpelierbridge.org/2012/12/'> December 2012 </option>
	<option value='https://montpelierbridge.org/2012/11/'> November 2012 </option>
	<option value='https://montpelierbridge.org/2012/10/'> October 2012 </option>
	<option value='https://montpelierbridge.org/2012/09/'> September 2012 </option>
	<option value='https://montpelierbridge.org/2012/08/'> August 2012 </option>
	<option value='https://montpelierbridge.org/2012/07/'> July 2012 </option>
	<option value='https://montpelierbridge.org/2012/06/'> June 2012 </option>
	<option value='https://montpelierbridge.org/2012/05/'> May 2012 </option>
	<option value='https://montpelierbridge.org/2012/04/'> April 2012 </option>
	<option value='https://montpelierbridge.org/2012/03/'> March 2012 </option>
	<option value='https://montpelierbridge.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://montpelierbridge.org/"><img class="td-retina-data" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>		</div>

		<div class="td-pb-span8">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">Editorial: 223-5112 <br /> editor@montpelierbridge.com<br /><br />
Advertising: 249-8666 <br />
Rick@vtbridge.com <br /><br />
Location: The Bridge office is located at the Vermont College of Fine Arts, Stone Science Hall. Subscriptions: You can receive The Bridge by mail for $40 a year. Click the Subscribe button above, or make out your check to The Bridge, and mail to The Bridge, PO Box 1143, Montpelier VT 05601.<p>
	
	<a href="/about/">About us</a></p></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='b3c000007a0853008d43b000f3af0b00591cf7005ef5cb00d02ec800e608b800';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://montpelierbridge.org/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ed930b7b042f
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-weather-header, .td-weather-now, .td-weather-top-widget .td-icons {
    color: #000;
}

.td-weather-top-widget .td-weather-now .td-big-degrees {
    font-size: 16px;
}

.td-weather-top-widget .td-icons:before {
    font-size: 24px;
}

.td-weather-top-widget .td-weather-header .td-weather-city {
    font-size: 14px;
}

@media only screen and (min-width: 800px) {
    .td-above-header-mobile-donate {
    display: none;
    }
}
@media only screen and (max-width: 799px) {

.td-above-header-mobile-donate {
   background: #f66f3b;
    width: 30%;
    padding: 10px;
    border-radius: 15px;
}

.td-above-header-mobile-donate p {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
.td-above-header-mobile-donate p a {
    padding: 0;
    margin: 0;
    text-align: center;
    color: #FFF;
}
}
</style>

<script type="text/javascript">jQuery('.td-header-container').before('<div class="td-above-header-mobile-donate"><p><a href="https://montpelierbridge.org/donate/">DONATE</a></p></div>');</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ResizeSensor.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/css-element-queries@1.2.0/src/ElementQueries.min.js?ver=1.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var molongui_authorship = {"byline_separator":", ","byline_last_separator":" and ","byline_link_title":"View all posts by"};
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/molongui-authorship/public/js/molongui-authorship.9ecb.min.js?ver=3.2.28'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.7'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"5238685","api_location":"Montpelier","api_language":"en","api_key":"860f3dab715b77f7583421e111cf6b68","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[23.199999999999999289457264239899814128875732421875,73.7999999999999971578290569595992565155029296875],"today_humidity":53,"today_wind_speed":[3.600000000000000088817841970012523233890533447265625,2.20000000000000017763568394002504646778106689453125],"today_min":[22.199999999999999289457264239899814128875732421875,72],"today_max":[24,75.2000000000000028421709430404007434844970703125],"today_clouds":75,"current_unit":1,"forecast":[{"timestamp":1591293600,"day_name":"Thu","day_temp":[23,73],"owm_day_index":0},{"timestamp":1591315200,"day_name":"Fri","day_temp":[26,79],"owm_day_index":2},{"timestamp":1591401600,"day_name":"Sat","day_temp":[24,76],"owm_day_index":10},{"timestamp":1591488000,"day_name":"Sun","day_temp":[17,62],"owm_day_index":18},{"timestamp":1591574400,"day_name":"Mon","day_temp":[21,69],"owm_day_index":26},{"timestamp":1591660800,"day_name":"Tue","day_temp":[14,57],"owm_day_index":34}]});
				});
			
			
</script>


</body>
</html>