<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Sorsha Anderson Plays Shakespeare&#8217;s Liveliest Heroine | The Montpelier Bridge</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://montpelierbridge.org/xmlrpc.php" />
    <meta property="og:image" content="https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Feed" href="https://montpelierbridge.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montpelier Bridge &raquo; Comments Feed" href="https://montpelierbridge.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Montpelier Bridge &raquo; iCal Feed" href="https://montpelierbridge.org/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/montpelierbridge.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://montpelierbridge.org/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://montpelierbridge.org/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://montpelierbridge.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css'  href='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.55' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://montpelierbridge.org/wp-content/themes/Newsmag/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://montpelierbridge.org/wp-content/plugins/td-newsletter/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%7COpen+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://montpelierbridge.org/wp-content/themes/the-bridge/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300i%2C400i%2C700i%2C900i&#038;subset=cyrillic%2Cvietnamese%2Ccyrillic-ext%2Clatin%2Clatin-ext&#038;display=swap&#038;ver=1.9.92' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=f778b80ab85431daf83e3194bb71bc89' type='text/css' media='all' />
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://montpelierbridge.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://montpelierbridge.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://montpelierbridge.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No More “Gents” and “Ladies”  at Montpelier Contra Dance' href='https://montpelierbridge.org/2020/02/no-more-gents-and-ladies-at-montpelier-contra-dance/' />
<link rel='next' title='Cartoon' href='https://montpelierbridge.org/2020/02/cartoon/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://montpelierbridge.org/2020/02/sorsha-anderson-plays-shakespeares-liveliest-heroine/" />
<link rel='shortlink' href='https://montpelierbridge.org/?p=30676' />
<link rel="alternate" type="application/json+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F02%2Fsorsha-anderson-plays-shakespeares-liveliest-heroine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://montpelierbridge.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F02%2Fsorsha-anderson-plays-shakespeares-liveliest-heroine%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://montpelierbridge.org"><link rel="https://theeventscalendar.com/" href="https://montpelierbridge.org/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/montpelierbridge.org\/wp-admin\/","wpRestNonce":"45953e641c","wpRestUrl":"https:\/\/montpelierbridge.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155989857-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155989857-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://montpelierbridge.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/category/arts/",
                    "name": "Arts"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://montpelierbridge.org/2020/02/sorsha-anderson-plays-shakespeares-liveliest-heroine/",
                    "name": "Sorsha Anderson Plays Shakespeare&#8217;s Liveliest Heroine"                                
                }
            }    
        ]
    }
</script>
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Merriweather";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Merriweather";
 }
	</style>
	<!-- Fonts Plugin CSS -->
		<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-30676 single-format-standard tribe-no-js sorsha-anderson-plays-shakespeares-liveliest-heroine global-block-template-1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://montpelierbridge.org/category/op-eds/">Commentary</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32"><a href="/events">Calendar</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="https://montpelierbridge.org/video/">Video</a></li>
<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://montpelierbridge.org/about/">About</a></li>
<li id="menu-item-29155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29155"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-4">
            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
            <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons snow-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">22.4</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Montpelier</div>
			</div>
		</div>
		<div class="menu-top-container"><ul id="menu-top-utility" class="top-header-menu"><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-136"><a href="https://montpelierbridge.org/donate/">Donate</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-141"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/">Subscribe</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-221"><a href="https://montpelierbridge.org/advertising/">How to Advertise</a></li>
</ul></div></div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://montpelierbridge.org/">
            <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
            <span class="td-visual-hidden">The Montpelier Bridge</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5e3c5f21bb7a6_rand td_block_template_1"><div class="td-visible-desktop">
Central Vermont's Free, Independent, and Local News Source
</div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://montpelierbridge.org/">
        <img class="td-retina-data" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" alt=""/>
    </a>
        </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-6"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-8"><a href="https://montpelierbridge.org/category/news-and-features/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-222"><a href="https://montpelierbridge.org/category/arts/">Arts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="https://montpelierbridge.org/category/op-eds/">Commentary</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-32"><a href="/events">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182"><a href="https://montpelierbridge.org/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-225"><a href="https://montpelierbridge.org/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29155"><a href="https://montpelierbridge.org/friends-of-the-bridge/">Friends of the Bridge</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://montpelierbridge.org/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-30676" class="post-30676 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-news-and-features category-theatre" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://montpelierbridge.org/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Arts" class="entry-crumb" href="https://montpelierbridge.org/category/arts/">Arts</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sorsha Anderson Plays Shakespeare&#8217;s Liveliest Heroine</span></div>
            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://montpelierbridge.org/category/arts/">Arts</a></li><li class="entry-category"><a  href="https://montpelierbridge.org/category/news-and-features/">News and Features</a></li><li class="entry-category"><a  href="https://montpelierbridge.org/category/arts/theatre/">Theatre</a></li></ul>
            <header>
                <h1 class="entry-title">Sorsha Anderson Plays Shakespeare&#8217;s Liveliest Heroine</h1>

                

                <div class="meta-info">

                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://montpelierbridge.org/author/bridge-editor/">Bridge Editor</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-05T22:44:00+00:00" >February 5, 2020</time></span>                    <!-- modified date -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-30676">4</span></div>                    <!-- comments --><div class="td-post-comments"><a href="https://montpelierbridge.org/2020/02/sorsha-anderson-plays-shakespeares-liveliest-heroine/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>
        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F02%2Fsorsha-anderson-plays-shakespeares-liveliest-heroine%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sorsha+Anderson+Plays+Shakespeare%E2%80%99s+Liveliest+Heroine&url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F02%2Fsorsha-anderson-plays-shakespeares-liveliest-heroine%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montpelierbridge.org/2020/02/sorsha-anderson-plays-shakespeares-liveliest-heroine/&amp;media=https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1.jpg&description=Sorsha+Anderson+Plays+Shakespeare%E2%80%99s+Liveliest+Heroine">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sorsha+Anderson+Plays+Shakespeare%E2%80%99s+Liveliest+Heroine %0A%0A https://montpelierbridge.org/2020/02/sorsha-anderson-plays-shakespeares-liveliest-heroine/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content td-pb-padding-side">

        <!-- image --><div class="td-post-featured-image"><figure><a href="https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1.jpg" data-caption="From left: Sorsha Anderson (Rosalind); Jessica Goodlin (Audrey); Richard Littauer (Orlando): Macey Mayfield (Phoebe); Jesse Clayton (Oliver); Fergus Ryan (Silvius); and Pollaidh Major (Celia). Courtesy photo
 
"><img width="640" height="427" class="entry-thumb td-modal-image" src="https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1-640x427.jpg" srcset="https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1-640x427.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1-300x200.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1-768x512.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1-630x420.jpg 630w, https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1-681x454.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1.jpg 1000w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="As you like it"/></a><figcaption class="wp-caption-text">From left: Sorsha Anderson (Rosalind); Jessica Goodlin (Audrey); Richard Littauer (Orlando): Macey Mayfield (Phoebe); Jesse Clayton (Oliver); Fergus Ryan (Silvius); and Pollaidh Major (Celia). Courtesy photo
 
</figcaption></figure></div>
        <!-- content -->
<p>B<strong><em>y Robbie Harold</em></strong></p>



<p><br>When she brought her teenage son to audition for Plainfield Little Theatre’s 2016 production of Shakespeare’s <em>All’s Well that Ends Well</em>, Sorsha Anderson impulsively decided to try out for a part herself. Anderson previously had a professional acting career in New York and San Francisco, but hadn’t been on the stage in ten years. Director Tom Blachly cast her as the Countess in that production, and she hasn’t looked back since.<br></p><div class="montp-inline" id="montp-1320652544"><a href="https://vermontmutual.com"><img width="728" height="90" src='https://montpelierbridge.org/wp-content/uploads/2019/09/SampleAd728by90VTMutual.jpg' alt=''  srcset='https://montpelierbridge.org/wp-content/uploads/2019/09/SampleAd728by90VTMutual.jpg 728w, https://montpelierbridge.org/wp-content/uploads/2019/09/SampleAd728by90VTMutual-300x37.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2019/09/SampleAd728by90VTMutual-640x79.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2019/09/SampleAd728by90VTMutual-681x84.jpg 681w' sizes='(max-width: 728px) 100vw, 728px' /></a></div>



<p>Fast-forward to 2020 and Anderson stars in Blanchy’s production of Shakespeare’s <em>As You Like It, </em>playing heroine Rosalind. The play opens at the Plainfield Opera House on February 13.<em>&nbsp;</em><br></p>



<p>“I never thought I’d get to play her,” Anderson said. “I’m older than those typically cast in the role. I was of two minds about the auditions: one, ‘What are you thinking, at your age?’ and two, there’s a double standard in theater—men step out of their age range all the time—so here’s one for us gals!”<br></p>



<div class="wp-block-image"><figure class="alignright size-medium"><img src="https://montpelierbridge.org/wp-content/uploads/2020/02/Sorsha-Anderson-240x300.jpg" alt="" class="wp-image-30674" srcset="https://montpelierbridge.org/wp-content/uploads/2020/02/Sorsha-Anderson-240x300.jpg 240w, https://montpelierbridge.org/wp-content/uploads/2020/02/Sorsha-Anderson-819x1024.jpg 819w, https://montpelierbridge.org/wp-content/uploads/2020/02/Sorsha-Anderson-768x960.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2020/02/Sorsha-Anderson-336x420.jpg 336w, https://montpelierbridge.org/wp-content/uploads/2020/02/Sorsha-Anderson-640x800.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2020/02/Sorsha-Anderson-681x851.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2020/02/Sorsha-Anderson.jpg 1096w" sizes="(max-width: 240px) 100vw, 240px" /><figcaption>Sorsha Anderson. Courtesy photo</figcaption></figure></div>



<p>Professionally and in community theater, Anderson has performed as many of the Bard’s great leading ladies, including Juliet, in <em>Romeo and Juliet</em>, Hermia in <em>A Midsummer Night’s Dream</em>, Lady Macbeth and, most recently, Portia in <em>The Merchant of Venice</em>. Anderson noted that while Portia (<em>Merchant</em>) has a fierce, thoughtful intelligence, Rosalind in <em>As You Like It </em>has “<em>energy</em>—she’s a force of nature—and positive imagination. You can’t keep her down.”<br></p>



<p>Rosalind, and those playing her, face numerous challenges. As Shakespeare’s longest female role, the plot calls for Rosalind, when she flees to the Forest of Arden, to disguise herself as Ganymede, a young man. “You risk vocal burnout,” Anderson says, “especially when trying to adopt a male-sounding voice without sounding buffoonish.”<br></p>



<p>Another acting challenge is “keeping it grounded as a <em>woman’s</em> attempt at passing herself off as a male,” Anderson noted. “The line between Rosalind and Ganymede fades over time. You can relax a bit after a while, but you’re always working to find the balance. I’m looking forward to adding costumes!”<br></p>



<p>Why doesn’t Rosalind quit her Ganymede disguise as soon as she meets her beloved Orlando in the forest? It’s a frequent question among critics and play-goers. As Anderson sees it, Rosalind blossoms as Ganymede, and keeps the disguise because of the creative joy and freedom she finds in the male identity; a freedom not available to women in the Tudor era. In her disguise, Anderson said, Rosalind can safely teach Orlando (Richard Littauer, Bassanio in last year’s <em>Merchant</em> production) what marriage will really be like. The “real” Rosalind is challenging and capricious; a far cry from the docile beauty her suitor’s lovesick poetry suggests.&nbsp;&nbsp;<br></p>



<p>Shakespeare creates another challenge in the relationship between Rosalind and cousin Celia (Pollaidh Major, Jessica in last year’s <em>Merchant</em>). At the start of the play they are close, and very much equals—<em>Never two ladies loved as they do</em>—but when Rosalind falls in love with Orlando and flees with Celia into the forest, things change. “The Celia relationship fades as the one with Orlando grows,” Anderson said. “We’re working hard to keep that bond of companionship between them—Shakespeare makes that hard, because, many think, he’s fallen in love with Rosalind himself.”<br></p>



<p>Some critics view Rosalind as so dominating that Orlando seems unworthy of her love. Anderson disagreed. “Orlando and Rosalind are well matched. He has a ton of native intelligence, although he’s been denied an education by his brother,” Anderson explained. “Early on, Rosalind watches him as he battles wits with Jaques. He’s more than a match for Jaques [local stage veteran David Klein], which makes him a worthy companion for her—even if his poetry’s awful.”<br></p>



<p>While some view <em>As You Like It </em>as a comparatively lightweight Shakespeare play with lots of talk but not much action, Anderson noted that “It’s the most fun to watch. The witty word-play between Rosalind, Celia, Orlando, and Jaques is highly entertaining.&nbsp;&nbsp;<br></p>



<p>“I hope what comes across is all the <em>magic</em> in the play,” she added. “As in <em>Midsummer,</em> unexpected things happen in the forest—but here people’s words and actions, not fairies, create the magic.”<br></p>



<p>For Anderson, another magical element is “the group of actors in this production who’ve worked together for years now. Special things happen because we trust one another. When I see a play and the actors are enjoying themselves and one another as this group does, I come away happy.”<br></p>



<p>Since her return to the stage, Anderson hasn’t taken much downtime. This summer she’ll play Mistress Page in Vermont Shakespeare Company’s <em>Merry Wives of Windsor</em> in July, and Vladimir in Beckett’s <em>Waiting for Godot</em> at Unadilla Theatre in August.<br></p>



<p>As You Like It<em> plays at the Plainfield Opera House on Thursday and Friday, Feb. 13 and 14 at 7 pm, on Saturday, Feb. 15, at 2 pm and 7 pm, Thursday through Saturday, Feb. 20–22 at 7 pm, and Sunday, Feb. 23 at 2 pm. Tickets are $15 general admission, available by calling 426-3384 or emailing alyce@waterfallquilts.com.&nbsp;</em></p>



<p></p>



<p></p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e3c5f21c2b6f_rand td_block_template_1"><a href="https://vermontmutual.com"><img width="728" height="90" src='https://montpelierbridge.org/wp-content/uploads/2019/09/SampleAd728by90VTMutual.jpg' alt=''  /></a></div>        </div>


        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags td-pb-padding-side">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://montpelierbridge.org/2020/02/sorsha-anderson-plays-shakespeares-liveliest-heroine/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F02%2Fsorsha-anderson-plays-shakespeares-liveliest-heroine%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Sorsha+Anderson+Plays+Shakespeare%E2%80%99s+Liveliest+Heroine&url=https%3A%2F%2Fmontpelierbridge.org%2F2020%2F02%2Fsorsha-anderson-plays-shakespeares-liveliest-heroine%2F&via=The+Montpelier+Bridge">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://montpelierbridge.org/2020/02/sorsha-anderson-plays-shakespeares-liveliest-heroine/&amp;media=https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1.jpg&description=Sorsha+Anderson+Plays+Shakespeare%E2%80%99s+Liveliest+Heroine">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Sorsha+Anderson+Plays+Shakespeare%E2%80%99s+Liveliest+Heroine %0A%0A https://montpelierbridge.org/2020/02/sorsha-anderson-plays-shakespeares-liveliest-heroine/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://montpelierbridge.org/2020/02/no-more-gents-and-ladies-at-montpelier-contra-dance/">No More “Gents” and “Ladies”  at Montpelier Contra Dance</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://montpelierbridge.org/2020/02/cartoon/">Cartoon</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://montpelierbridge.org/author/bridge-editor/"><img alt='' src='https://secure.gravatar.com/avatar/b7b5ad93047e8cd4e3f8301b35e67967?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b7b5ad93047e8cd4e3f8301b35e67967?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://montpelierbridge.org/author/bridge-editor/">Bridge Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bridge Editor"></span><meta itemprop="datePublished" content="2020-02-05T22:44:00+00:00"><meta itemprop="dateModified" content="2020-02-06T13:46:08-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://montpelierbridge.org/2020/02/sorsha-anderson-plays-shakespeares-liveliest-heroine/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2019/09/thebridge-smalllogo.png"></span><meta itemprop="name" content="The Montpelier Bridge"></span><meta itemprop="headline " content="Sorsha Anderson Plays Shakespeare&#039;s Liveliest Heroine"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://montpelierbridge.org/wp-content/uploads/2020/02/Photo-1.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5e3c5f21c3ea7 = new tdBlock();
block_td_uid_3_5e3c5f21c3ea7.id = "td_uid_3_5e3c5f21c3ea7";
block_td_uid_3_5e3c5f21c3ea7.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5e3c5f21c3ea7_rand","td_column_number":3,"live_filter_cur_post_id":30676,"live_filter_cur_post_author":"21","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e3c5f21c3ea7_rand","tdc_css_class_style":"td_uid_3_5e3c5f21c3ea7_rand_style"}';
block_td_uid_3_5e3c5f21c3ea7.td_column_number = "3";
block_td_uid_3_5e3c5f21c3ea7.block_type = "td_block_related_posts";
block_td_uid_3_5e3c5f21c3ea7.post_count = "3";
block_td_uid_3_5e3c5f21c3ea7.found_posts = "246";
block_td_uid_3_5e3c5f21c3ea7.header_color = "";
block_td_uid_3_5e3c5f21c3ea7.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e3c5f21c3ea7.max_num_pages = "82";
tdBlocksArray.push(block_td_uid_3_5e3c5f21c3ea7);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5e3c5f21c3ea7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e3c5f21c3ea7" ><h4 class="td-related-title"><a id="td_uid_4_5e3c5f21c4c5d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e3c5f21c3ea7" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e3c5f21c4cb5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e3c5f21c3ea7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e3c5f21c3ea7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/02/come-be-who-you-be-at-vermonts-biggest-drag-ball/" rel="bookmark" class="td-image-wrap" title="Come “Be Who You Be”  at Vermont’s Biggest Drag Ball"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-1-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-1-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-1-80x60.jpg 80w, https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-1-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-1-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-1-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Come “Be Who You Be”  at Vermont’s Biggest Drag Ball" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/02/come-be-who-you-be-at-vermonts-biggest-drag-ball/" rel="bookmark" title="Come “Be Who You Be”  at Vermont’s Biggest Drag Ball">Come “Be Who You Be”  at Vermont’s Biggest Drag Ball</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/02/community-gathers-for-ice-on-fire/" rel="bookmark" class="td-image-wrap" title="Photo Gallery: Community Gathers for Ice on Fire"><img width="238" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-8-238x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-8-238x178.jpg 238w, https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-8-80x60.jpg 80w, https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-8-100x75.jpg 100w, https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-8-180x135.jpg 180w, https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-8-265x198.jpg 265w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Photo Gallery: Community Gathers for Ice on Fire" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/02/community-gathers-for-ice-on-fire/" rel="bookmark" title="Photo Gallery: Community Gathers for Ice on Fire">Photo Gallery: Community Gathers for Ice on Fire</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://montpelierbridge.org/2020/02/no-more-gents-and-ladies-at-montpelier-contra-dance/" rel="bookmark" class="td-image-wrap" title="No More “Gents” and “Ladies”  at Montpelier Contra Dance"><img width="232" height="178" class="entry-thumb" src="https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-9-232x178.jpg"  srcset="https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-9-232x178.jpg 232w, https://montpelierbridge.org/wp-content/uploads/2020/02/post-1_image0-9-80x60.jpg 80w" sizes="(max-width: 232px) 100vw, 232px"  alt="" title="No More “Gents” and “Ladies”  at Montpelier Contra Dance" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://montpelierbridge.org/2020/02/no-more-gents-and-ladies-at-montpelier-contra-dance/" rel="bookmark" title="No More “Gents” and “Ladies”  at Montpelier Contra Dance">No More “Gents” and “Ladies”  at Montpelier Contra Dance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e3c5f21c3ea7" data-td_block_id="td_uid_3_5e3c5f21c3ea7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e3c5f21c3ea7" data-td_block_id="td_uid_3_5e3c5f21c3ea7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://montpelierbridge.org/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" />
        <input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5e3c5f21c6591_rand td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Underwriting support provided by:</span></h4></div><a href="https://www.essentialptp.com"><img width="300" height="250" src='https://montpelierbridge.org/wp-content/uploads/2020/01/EssentialPTPSidebarADJan22-20.jpg' alt=''  /></a></div>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://montpelierbridge.org/2020/02/come-be-who-you-be-at-vermonts-biggest-drag-ball/">Come “Be Who You Be”  at Vermont’s Biggest Drag Ball</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/02/community-gathers-for-ice-on-fire/">Photo Gallery: Community Gathers for Ice on Fire</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/02/then-and-now-9/">Then and Now</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/02/cartoon/">Cartoon</a>
									</li>
											<li>
					<a href="https://montpelierbridge.org/2020/02/sorsha-anderson-plays-shakespeares-liveliest-heroine/" aria-current="page">Sorsha Anderson Plays Shakespeare&#8217;s Liveliest Heroine</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://montpelierbridge.org/subscribe-to-the-bridge/"><img width="300" height="125" src="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg" class="image wp-image-150  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-300x125.jpg 300w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-768x321.jpg 768w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1024x428.jpg 1024w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-1004x420.jpg 1004w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-640x268.jpg 640w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2-681x285.jpg 681w, https://montpelierbridge.org/wp-content/uploads/2019/09/Subscribe2.jpg 1621w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>The Bridge headlines in your inbox!</span></h4><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-210" method="post" data-id="210" data-name="Bridge in your Inbox" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581014817" /><input type="hidden" name="_mc4wp_form_id" value="210" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Video</span></h4><div class="textwidget custom-html-widget"><iframe title="vimeo-player" src="https://player.vimeo.com/video/388153314" width="640" height="360" frameborder="0" allowfullscreen></iframe></div></aside><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://montpelierbridge.org/2020/02/'> February 2020 </option>
	<option value='https://montpelierbridge.org/2020/01/'> January 2020 </option>
	<option value='https://montpelierbridge.org/2019/12/'> December 2019 </option>
	<option value='https://montpelierbridge.org/2019/11/'> November 2019 </option>
	<option value='https://montpelierbridge.org/2019/10/'> October 2019 </option>
	<option value='https://montpelierbridge.org/2019/09/'> September 2019 </option>
	<option value='https://montpelierbridge.org/2019/07/'> July 2019 </option>
	<option value='https://montpelierbridge.org/2019/06/'> June 2019 </option>
	<option value='https://montpelierbridge.org/2019/05/'> May 2019 </option>
	<option value='https://montpelierbridge.org/2019/04/'> April 2019 </option>
	<option value='https://montpelierbridge.org/2019/03/'> March 2019 </option>
	<option value='https://montpelierbridge.org/2019/02/'> February 2019 </option>
	<option value='https://montpelierbridge.org/2019/01/'> January 2019 </option>
	<option value='https://montpelierbridge.org/2018/12/'> December 2018 </option>
	<option value='https://montpelierbridge.org/2018/11/'> November 2018 </option>
	<option value='https://montpelierbridge.org/2018/10/'> October 2018 </option>
	<option value='https://montpelierbridge.org/2018/09/'> September 2018 </option>
	<option value='https://montpelierbridge.org/2018/08/'> August 2018 </option>
	<option value='https://montpelierbridge.org/2018/07/'> July 2018 </option>
	<option value='https://montpelierbridge.org/2018/06/'> June 2018 </option>
	<option value='https://montpelierbridge.org/2018/05/'> May 2018 </option>
	<option value='https://montpelierbridge.org/2018/04/'> April 2018 </option>
	<option value='https://montpelierbridge.org/2018/03/'> March 2018 </option>
	<option value='https://montpelierbridge.org/2018/02/'> February 2018 </option>
	<option value='https://montpelierbridge.org/2018/01/'> January 2018 </option>
	<option value='https://montpelierbridge.org/2017/12/'> December 2017 </option>
	<option value='https://montpelierbridge.org/2017/11/'> November 2017 </option>
	<option value='https://montpelierbridge.org/2017/10/'> October 2017 </option>
	<option value='https://montpelierbridge.org/2017/09/'> September 2017 </option>
	<option value='https://montpelierbridge.org/2017/08/'> August 2017 </option>
	<option value='https://montpelierbridge.org/2017/07/'> July 2017 </option>
	<option value='https://montpelierbridge.org/2017/06/'> June 2017 </option>
	<option value='https://montpelierbridge.org/2017/05/'> May 2017 </option>
	<option value='https://montpelierbridge.org/2017/04/'> April 2017 </option>
	<option value='https://montpelierbridge.org/2017/03/'> March 2017 </option>
	<option value='https://montpelierbridge.org/2017/02/'> February 2017 </option>
	<option value='https://montpelierbridge.org/2017/01/'> January 2017 </option>
	<option value='https://montpelierbridge.org/2016/12/'> December 2016 </option>
	<option value='https://montpelierbridge.org/2016/11/'> November 2016 </option>
	<option value='https://montpelierbridge.org/2016/10/'> October 2016 </option>
	<option value='https://montpelierbridge.org/2016/09/'> September 2016 </option>
	<option value='https://montpelierbridge.org/2016/08/'> August 2016 </option>
	<option value='https://montpelierbridge.org/2016/07/'> July 2016 </option>
	<option value='https://montpelierbridge.org/2016/06/'> June 2016 </option>
	<option value='https://montpelierbridge.org/2016/05/'> May 2016 </option>
	<option value='https://montpelierbridge.org/2016/04/'> April 2016 </option>
	<option value='https://montpelierbridge.org/2016/03/'> March 2016 </option>
	<option value='https://montpelierbridge.org/2016/02/'> February 2016 </option>
	<option value='https://montpelierbridge.org/2016/01/'> January 2016 </option>
	<option value='https://montpelierbridge.org/2015/12/'> December 2015 </option>
	<option value='https://montpelierbridge.org/2015/11/'> November 2015 </option>
	<option value='https://montpelierbridge.org/2015/10/'> October 2015 </option>
	<option value='https://montpelierbridge.org/2015/09/'> September 2015 </option>
	<option value='https://montpelierbridge.org/2015/08/'> August 2015 </option>
	<option value='https://montpelierbridge.org/2015/07/'> July 2015 </option>
	<option value='https://montpelierbridge.org/2015/06/'> June 2015 </option>
	<option value='https://montpelierbridge.org/2015/05/'> May 2015 </option>
	<option value='https://montpelierbridge.org/2015/04/'> April 2015 </option>
	<option value='https://montpelierbridge.org/2015/03/'> March 2015 </option>
	<option value='https://montpelierbridge.org/2015/02/'> February 2015 </option>
	<option value='https://montpelierbridge.org/2015/01/'> January 2015 </option>
	<option value='https://montpelierbridge.org/2014/12/'> December 2014 </option>
	<option value='https://montpelierbridge.org/2014/11/'> November 2014 </option>
	<option value='https://montpelierbridge.org/2014/10/'> October 2014 </option>
	<option value='https://montpelierbridge.org/2014/09/'> September 2014 </option>
	<option value='https://montpelierbridge.org/2014/08/'> August 2014 </option>
	<option value='https://montpelierbridge.org/2014/07/'> July 2014 </option>
	<option value='https://montpelierbridge.org/2014/06/'> June 2014 </option>
	<option value='https://montpelierbridge.org/2014/05/'> May 2014 </option>
	<option value='https://montpelierbridge.org/2014/04/'> April 2014 </option>
	<option value='https://montpelierbridge.org/2014/03/'> March 2014 </option>
	<option value='https://montpelierbridge.org/2014/02/'> February 2014 </option>
	<option value='https://montpelierbridge.org/2014/01/'> January 2014 </option>
	<option value='https://montpelierbridge.org/2013/12/'> December 2013 </option>
	<option value='https://montpelierbridge.org/2013/10/'> October 2013 </option>
	<option value='https://montpelierbridge.org/2013/09/'> September 2013 </option>
	<option value='https://montpelierbridge.org/2013/08/'> August 2013 </option>
	<option value='https://montpelierbridge.org/2013/07/'> July 2013 </option>
	<option value='https://montpelierbridge.org/2013/06/'> June 2013 </option>
	<option value='https://montpelierbridge.org/2013/05/'> May 2013 </option>
	<option value='https://montpelierbridge.org/2013/04/'> April 2013 </option>
	<option value='https://montpelierbridge.org/2013/03/'> March 2013 </option>
	<option value='https://montpelierbridge.org/2013/02/'> February 2013 </option>
	<option value='https://montpelierbridge.org/2013/01/'> January 2013 </option>
	<option value='https://montpelierbridge.org/2012/12/'> December 2012 </option>
	<option value='https://montpelierbridge.org/2012/11/'> November 2012 </option>
	<option value='https://montpelierbridge.org/2012/10/'> October 2012 </option>
	<option value='https://montpelierbridge.org/2012/09/'> September 2012 </option>
	<option value='https://montpelierbridge.org/2012/08/'> August 2012 </option>
	<option value='https://montpelierbridge.org/2012/07/'> July 2012 </option>
	<option value='https://montpelierbridge.org/2012/06/'> June 2012 </option>
	<option value='https://montpelierbridge.org/2012/05/'> May 2012 </option>
	<option value='https://montpelierbridge.org/2012/04/'> April 2012 </option>
	<option value='https://montpelierbridge.org/2012/03/'> March 2012 </option>
	<option value='https://montpelierbridge.org/2012/02/'> February 2012 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://montpelierbridge.org/"><img class="td-retina-data" src="/wp-content/uploads/2019/09/thebridge-smalllogo.png" data-retina="/wp-content/uploads/2019/09/thebridge-logo-300x62.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/thebridgenewspapervt/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/montpbridge" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>		</div>

		<div class="td-pb-span8">
			<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget">Editorial: 223-5112 <br /> mara@montpelierbridge.com<br /><br />
Location: The Bridge office is located at the Vermont College of Fine Arts, Stone Science Hall. Subscriptions: You can receive The Bridge by mail for $40 a year. Make out your check to The Bridge, and mail to The Bridge, PO Box 1143, Montpelier VT 05601.<p>
	
	<a href="/about/">About us</a></p></div></aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                                    </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='b3c000007a0853008d43b000f3af0b00591cf7005ef5cb00d02ec800e608b800';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://montpelierbridge.org/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.1 (rara)
        Deploy mode: deploy
        
        uid: 5e3c5f21cd650
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-weather-header, .td-weather-now, .td-weather-top-widget .td-icons {
    color: #000;
}

.td-weather-top-widget .td-weather-now .td-big-degrees {
    font-size: 16px;
}

.td-weather-top-widget .td-icons:before {
    font-size: 24px;
}

.td-weather-top-widget .td-weather-header .td-weather-city {
    font-size: 14px;
}
</style>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.7'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.55'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.55'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://montpelierbridge.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"5238685","api_location":"Montpelier","api_language":"en","api_key":"860f3dab715b77f7583421e111cf6b68","today_icon":"snow-d","today_icon_text":"light snow","today_temp":[-5.4000000000000003552713678800500929355621337890625,22.39999999999999857891452847979962825775146484375],"today_humidity":92,"today_wind_speed":[1.600000000000000088817841970012523233890533447265625,1],"today_min":[-8,17.60000000000000142108547152020037174224853515625],"today_max":[-3,26.60000000000000142108547152020037174224853515625],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1581012000,"day_name":"Thu","day_temp":[-4,25],"owm_day_index":0},{"timestamp":1581033600,"day_name":"Fri","day_temp":[-3,26],"owm_day_index":2},{"timestamp":1581120000,"day_name":"Sat","day_temp":[-10,14],"owm_day_index":10},{"timestamp":1581206400,"day_name":"Sun","day_temp":[-5,22],"owm_day_index":18},{"timestamp":1581292800,"day_name":"Mon","day_temp":[2,35],"owm_day_index":26},{"timestamp":1581379200,"day_name":"Tue","day_temp":[0,32],"owm_day_index":34}]});
				});
			
			
</script>


</body>
</html>